Skocz do zawartości


Zdjęcie

Brak ostrzeżenia przy pobieraniu starszych wersji w dziale Pliki


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 mino

mino

    Bywalec

  • Użytkownik
  • 227 postów

Napisano 2012.07.17, 23:41

Witam,
proponuję dodać informację/ostrzeżenie przy pobieraniu starszych wersji kompozycji/wtyczek/emotikon w dziale Pliki, tak jak jest przy pobieraniu wersji beta AQQ http://i45.tinypic.com/nce7p5.png

Teraz takie starsze wersje pobieramy sobie bez problemu.

:aqq:
 
System: Windows 7 Ultimate SP1 64-bit | Przeglądarki: Mozilla Firefox 31.0, Internet Explorer 11
AQQ: 2.6.0.50 x86 | Kompozycja: Gadu-Gadu 7.0.3.0 | Wtyczki: Contact, GG Network, AQQ SMS


#2 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2012.07.18, 11:51

Generalnie ja usuwam starsze wersje po tym, jak wydaję wersję kompozycji dedykowaną najnowszej stabilnej wersji AQQ (aktualnie Dark Amber niestety takiej jeszcze nie ma, dlatego starsze wersje są dostępne...).

Dodanie takiego ostrzeżenia nie będzie do końca poprawne, bo np.:

Dark Amber ??? = AQQ .59/60
Dark Amber v3.0 = AQQ .57
Dark Amber v2.7/8/9 = AQQ .55
Dark Amber v2.6 = AQQ .53
Dark Amber v2.5 = AQQ .50

Należy skorzystać z odpowiedniej wersji kompozycji pod odpowiednią wersję AQQ. I nie oznacza to wcale, że poprzednie wersje są starsze i zawierają błędy, tylko po prostu co wersję AQQ coś doszło i musiałem dodać, a na starszej wersji AQQ to nie działa, a wręcz może powodować błędy. Nie da się niestety jednoznacznie określić, która wersja kompozycji będzie potencjalnie niekorzystna dla Użytkownika. Jestem bardziej za tym, żeby ustalać progi wersji AQQ - najniższy i najwyższy, przy czym można nie ustalać i wtedy kompozycja nie posiada ograniczeń. I do tego wtedy jakiś odpowiedni komunikat wymyślić, ale na pewno nie taki, jak przy instalatorach AQQ :P

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#3 mino

mino

    Bywalec

  • Użytkownik
  • 227 postów

Napisano 2012.07.18, 13:50

No tak, w sumie masz rację :) Nie wszyscy używają najnowszych wersji kompozycji. Ale mimo wszystko jakaś informacja powinna być i do tego zmierzam.

:aqq:
 
System: Windows 7 Ultimate SP1 64-bit | Przeglądarki: Mozilla Firefox 31.0, Internet Explorer 11
AQQ: 2.6.0.50 x86 | Kompozycja: Gadu-Gadu 7.0.3.0 | Wtyczki: Contact, GG Network, AQQ SMS





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych