Skocz do zawartości


Zdjęcie

AQQ Phoenix 2.4.3.10


  • Zamknięty Temat jest zamknięty
27 odpowiedzi w tym temacie

#1 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2012.12.03, 15:35

AQQ Phoenix 2.4.3.10


Data wysłania: 03.12.2012
Data aktualizacji: 03.12.2012

Znów szczęśliwie dobrnęliśmy do kolejnej wersji stabilnej! Dziękuje wszystkim osobom które pomagały w tworzeniu tej wersji.

Możecie zaktualizować swoje wersje poprzez aktualizator AQQ (menu Pomoc -> Sprawdź aktualizacje).

Omówienie najważniejszych zmian od ostatniej wersji stabilnej:
http://www.youtube.com/watch?v=fAwypYhRCtY


Zmiany w AQQ Phoenix 2.4.3.10
  • Szybsze sprawdzanie powiadomień (szereg optymalizacji).
  • Poprawki związane ze znikającym przyciskiem służącym do odświeżania powiadomień.
  • Zmieniono sposób wyliczania hashy dla powiadomień YT.
  • Poprawka związana z rzadkim błędem zawieszania się AQQ po sprawdzeniu powiadomień.
  • Poprawiono problem ze złymi datami dla wiadomości offline w sieci GG.
  • AQQ nie pokazywało dotychczas prawidłowego stanu dla niedostarczonych wiadomości w sieci GG.
  • Poprawka związana z odznaczaniem się przycisków zakładek na pasku tytułowym okna AQQ.
  • Zmieniono sposób weryfikowania starych powiadomień z Twittera.
  • Poprawiono problem w kompozycjach standardowych z widocznym miejscem na boczny pasek przewijania, gdy paska nie ma.
  • Zwiększono stabilność AQQ (wykryto i usunięto dwa problemy powodujące zawieszenie się programu).
  • Przy instalowaniu kompozycji przy użyciu okna "Dodatki dla AQQ", padnie pytanie czy kompozycja ma zostać wczytana.
  • Przy aktualizacji wtyczki przy użyciu okna "Dodatki dla AQQ", padnie pytanie czy wtyczka ma zostać aktywowana.
  • Optymalizacje przy chowaniu / pokazywaniu okna głównego AQQ (dzieje się to szybciej).
  • Usunięto opcje płynnego chowania okien z zaawansowanych ustawień (przestarzała opcja).
  • Noworoczne dzwoneczki dla kompozycji standardowych zostały zmienione na bardziej subtelne :)
  • Zapis logów objęty jest teraz sekcją krytyczną.
  • W trybie logowania okrojono trochę zbędnych zapisów (AQQ w trybie logowania będzie działać płynniej).
  • Sprawdzanie powiadomień w tle deaktywuje odpowiedzialne za ich odświeżanie przyciski.
  • Została napisana nowa klasa odpowiedzialna za sprawdzanie powiadomień na odrębnym wątku (poprzednie rozwiązanie powodowało błędy).
Pobierz plikDołączona grafika

U niektórych osób przy pierwszym sprawdzeniu powiadomień, może się pobrać część starych powiadomień. Jest to normalne :)
MyPortalYouTubeTwitter54slty.png

#2 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5023 postów

Napisano 2012.12.03, 15:58

Podczas kręcenia filmiku znalazłeś buga i go nie poprawiłeś? :P Jak mogłeś!

#3 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2012.12.03, 16:10

W sumie to nie bug. Jak się okazało wyczyściłem kesz w IE, obrazki się w końcu pobrały :)
MyPortalYouTubeTwitter54slty.png

#4 wu112

wu112

    Wrzuć Monetę

  • Moderator
  • 2850 postów

Napisano 2012.12.03, 16:12

Zgodnie z prośbą z SB potwierdzam, że stabilka nie wywala mi komputera w kosmos :-D
  • Oconnel, Czajo i haker69 lubią to

WindowsPrzeglądarkaAQQWtyczkiKompozycja


#5 Lord ByRad

Lord ByRad

    Expert

  • Użytkownik
  • 985 postów

Napisano 2012.12.03, 16:31

To teraz po tych poprawkach rozmiar plików ze starymi powiadomieniami ([Profil]/Data/Archive/News/*.dc2) w dalszym ciągu będzie rósł w nieskończoność, czy przechowywane będą już tylko najnowsze?

279.gif


#6 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2012.12.03, 16:56

Rozmiar tych plików nigdy nie rósł w nieskończoność (była granica 2.5MB bodaj że). Teraz są przechowywane tylko najnowsze powiadomienia i kropka.
MyPortalYouTubeTwitter54slty.png

#7 Driver

Driver

    Adept

  • Użytkownik
  • 319 postów

Napisano 2012.12.03, 20:50

Pierwsze co rzuciło mi się w oczy i powiem szczerze że nie podoba mi się w używanej przez zemnie kompozycji standard to na pomarańczowo wyświetlana w oknie kontaktów komunikatora wersja AQQ. Można to jakoś zmienić żeby to okienko miało kolor kompozycji ??

Użytkownik Driver edytował ten post 2012.12.03, 20:50

  • Silverlight lubi to

AQQ Maniak :aqq:


#8 Killer

Killer

    Expert

  • Użytkownik
  • 1129 postów

Napisano 2012.12.03, 21:15

Czary mary i problem, który miałem z wtyczką Gadu Gadu (opisywany na forum) zniknął. Jeszcze w ostatniej wersji beta, wtyczka nie łączyła się z siecią, teraz jest dobrze. Dzięki! :)

Beta testy AQQ:

PC: AQQ (zawsze najnowsza beta), Edge, Windows 10 x64 | Kompozycja: GG11, Wtyczki: dostarczane z AQQ
Asus 1215N: AQQ (zawsze najnowsza beta), Edge, Windows 10 x64 | Kompozycja: GG11, Wtyczki: dostarczane z AQQ


#9 Narv

Narv

    Bywalec

  • Użytkownik
  • 121 postów

Napisano 2012.12.03, 21:24

Proponuję stosować jednolite nazewnictwo wersji komunikatora na forum, bo aktualnie wygląda to nieco dziwnie:
AQQ 2.4.2 [Mystic Core] Build: 10
AQQ Phoenix 2.4.3.10
Co do samego komunikatora, to mam wrażenie że startuje szybciej. Większych błędów nie zauważyłem, czasami tylko po wybraniu opcji 'zamknij' komunikator wisi przez kilka sekund i dopiero po tym czasie znika okno główne oraz ikona w tray. Co mnie wkurza, a czego wcześniej nie zauważyłem: pojawia się aktualizacja komunikatora (domyślnie zaznaczona) i aktualizacja np. wtyczki (domyślnie niezaznaczona). Zaznaczam wtyczkę i wybieram aby aktualizował obie pozycje z listy. Instalator aktualizacji uruchamia komunikator ponownie ale po restarcie okazuje sie, ze wtyczka nie zostala zaktualizowana. Trzeba zatem ponownie uruchomić aktualizator, zaznaczyć ponownie wtyczkę i ponownie dać aktualizuj. Wygląda to tak jakby aktualizator komunikatora miał pierwszeństwo w wywołaniu i nie pobierał aktualizacji wtyczki zanim sam nie zakończy aktualizacji pierwszej zaznaczonej pozycji. Wcześniej tego nie zauważyłem. @Oconnel: Jak aktualizator określa, która pozycja ma pierwszeństwo w aktualizacji - czy idzie to alfabetycznie zgodnie z lista aktualizacji, czy pobierana jest tylko jedna aktualizacja zamiast obu zaznaczonych? W tej drugiej sytuacji moim zdaniem nie powinno być możliwości zaznaczenia kilku pozycji do aktualizacji, bo i tak docelowo wywołana zostanie tylko aktualizacja komunikatora.

Użytkownik Narv edytował ten post 2012.12.03, 21:26


#10 aser16

aser16

    Początkujący

  • Użytkownik
  • 1 postów

Napisano 2012.12.03, 22:52

Witam, po pobraniu aktualizacji do 2.4.3.10 wywaliło steamer aqq. Powrót do poprzedniej wersji(czysta instalka) dostaje błąd, załączam zrzut. Pomóżcie, co jest grane?
"Access violation at address 0BB476DE in module 'Streamer.dll'. Read of address 0B3E9890

Module: AQQ.exe
Code: C0000005 (EXCEPTION_ACCESS_VIOLATION)
Address: 0BB476DE (0BB476DE)."2012-12-03_214100.jpg

Rozwiazany > błąd wynikał z próby uruchomienia streamera przez AQQ bezpośrednio po instalacji. Pomogło zaznaczenie " Nie uruchamiaj dodatku po instalacji".

Użytkownik aser16 edytował ten post 2012.12.04, 01:16


#11 jojo87

jojo87

    Niedoszły wtyczkopisarz

  • Użytkownik
  • 1352 postów

Napisano 2012.12.03, 23:20

Użytkownik ss9227 powinien robić w reklamie :D
  • ss9227 lubi to

#12 Vadim

Vadim

    Rozgrzewam się

  • Użytkownik
  • 71 postów
  • MiejscowośćPłock

Napisano 2012.12.03, 23:20

Te okienko dziś już widziałem ze 3 razy. Wcześniej nigdy się to nie zdarzało. AQQ się zawiesił w czasie włączenia menu kompaktowego oraz 2x w czasie poruszania się w ustawieniach.
Do tego jak wejde w ustawienia > aktualizacja aqq > sprawdź aktualizacje to wyskakuje ten pasek i w połowie się zatrzymuje. Tylko zamknąć moge to okienko z pasekim. Po restarcie aqq niby problem znikł więc olałem, ale teraz znów z ciekawości sobie sprawdziłem i to samo :/

Dołączona grafika

AQQ najnowsze, żadnych dodatkowych wtyczek tylko te co były z aqq (contact, gg network, aqq sms). Kompozycja sense 4 (może to przez nią?), windows 7 64bity, IE 9.
  • CJ Grass lubi to

#13 Qmell

Qmell

    Początkujący

  • Użytkownik
  • 8 postów

Napisano 2012.12.03, 23:29

A ja zauważyłem że nie działa wysyłanie obrazków/plików przez przeciągnięcie do okna rozmowy (koleżanka również potwierdza).

Edit: No i jeszcze po drugim uruchomieniu namieszało w liście kontaktów, tj część kontaktów przeniosło do już usuniętych przeze mnie list na nowo je tworząc.

Użytkownik Qmell edytował ten post 2012.12.04, 00:18


#14 Lord ByRad

Lord ByRad

    Expert

  • Użytkownik
  • 985 postów

Napisano 2012.12.04, 00:41

To ile mamy już zgłoszonych błędów w tej ultra stabilnej wersji ?? :D I, uprzedzając Lynn, listy prywatności w dalszym ciągu nie działają ;) Ale tak na poważnie to AQQ w tej wersji (u mnie przynajmniej) działa bardzo stabilnie i nieco szybciej, chociaż faktycznie przydałoby się ruszyć parę archaicznych wręcz bugów ...

279.gif


#15 CJ Grass

CJ Grass

    Adept

  • Użytkownik
  • 261 postów

Napisano 2012.12.04, 02:03

Ja niestety powrócę do poprzedniej stabilnej wersji, nowa totalnie mi nie odpowiada - ulubiona kompozycja (windows 7) przestaje się nadawać do użytkowania, a przez 12h używania komunikatora 4 razy widziałem ten sam komunikat co użytkownik Vadim.

Użytkownik CJ Grass edytował ten post 2012.12.04, 02:03

Dołączona grafika Dołączona grafika

#16 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2012.12.04, 06:54

A ja zauważyłem że nie działa wysyłanie obrazków/plików przez przeciągnięcie do okna rozmowy (koleżanka również potwierdza).

Nie działa tylko po aktualizacji. Jak uruchomisz ponownie AQQ to zadziała.

A mi od kilku(-nastu) wersji (również Beta), po aktualizacji i ponownym uruchomieniu AQQ nie łączy się z żadną siecią. Uruchamiam ponownie AQQ i wtedy łączy się bez problemu. Przypuszczam, że może coś blokuje mi BitDefender, ale przed formatem też go używałem i nie było takich sytuacji (niebawem i tak kończy mi się licencja i przejdę na KISa, ale cała sytuacja jest dla mnie dziwna). A ciągle zapominam sprawdzić czy na czystym profilu AQQ tak się dzieje, więc czekam na kolejną betę ;)

PS. całkiem sporo zmian i poprawek jak na przejście RC > stabilna

#17 Pbo

Pbo

    Kierownik

  • Przyjaciel
  • 3477 postów

Napisano 2012.12.04, 08:18

Dzięki za super "stabilną" wersje komunikatora, która wywala mi milion błędów na starcie i komunikator nie chce się nawet uruchomić, a używam kompozycji standard
Unable to Replace Image.
I milion razy:
[Window Title]
AQQ

[Content]
This version of the skin have not complete support by used AlphaControls package release.
Components must be updated up to latest version for using this skin.

[OK]
Jeszcze raz dzięki...
Nie mam czasu na bawienie się zgłaszanie błędów...

O super, nawet nie da się zainstalować poprzedniej stabilnej wersji, więc jeszcze lepiej...
---------------------------
Instalator programu AQQ 2.4.2.10
---------------------------
Błąd otwarcia pliku do zapisu:

D:\Program Files (x86)\WapSter\WapSter AQQ\libeay32.dll

Wybierz Anuluj, aby przerwać instalację,
Ponów, aby ponowić zapis do pliku lub
Ignoruj, aby pominąć ten plik.
---------------------------
Przerwij   Ponów próbę   Ignoruj  
---------------------------

Użytkownik Pbo edytował ten post 2012.12.04, 08:22

Komunikatory głosowe Ventrilo.TeamSpeak, Mumble

PolscyGracze.pl - wiadomości ze świata gier | Serwer XMPP PGra.cz


#18 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2012.12.04, 08:47

Czy ktoś wie który dodatek dla AQQ jest odpowiedzialny za ten komunikat?

This version of the skin have not complete support by used AlphaControls package release.
Components must be updated up to latest version for using this skin.


W trakcie beta testów poblokowaliśmy dodatki które powodowały ten komunikat, ale jak widać nie wszystkie. Pbo, jeżeli możesz to sprawdź mimo wszystko który to dodatek (jakiego typu - wtyczka czy kompozycja, i jaką ten dodatek ma wersje), ta wiedza by się przydała dla ewentualnego drobnego SU.
MyPortalYouTubeTwitter54slty.png

#19 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5023 postów

Napisano 2012.12.04, 09:47

Problem musi leżeć po stronie jakieś kompozucji - przejrzałem wszystkie dostępne na forum wtyczki i żadne nie sprawia problemu.

#20 Lord ByRad

Lord ByRad

    Expert

  • Użytkownik
  • 985 postów

Napisano 2012.12.04, 09:52

@Oconnel: tak generalnie jeżeli blokujesz jakiś dodatek, to przydałoby się o tym napisać jakieś info w temacie wtyczki ...

<OWN EDIT>
A co do tych wtyczek, to problem może być związany z jakąś konkretną (i nieaktualną już) wersja wtyczki ...
</OWN EDIT>

Użytkownik Lord ByRad edytował ten post 2012.12.04, 09:53

279.gif





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych