Skocz do zawartości


Zdjęcie

Brak 'nowych linii' w przesyłanych wiadomościach

bug

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 wolf

wolf

    Początkujący

  • Użytkownik
  • 1 postów

Napisano 2012.12.05, 00:10

Po zaktualizowaniu do nowej wersji AQQ (2.4.3.10) program przestał poprawnie przesyłać znaki nowej linii w wiadomościach, to znaczy przykładowy tekst

aaa
bbb
ccc

odbiorca zobaczy jako

aaabbbccc


Jest to chyba bug nowej wersji ponieważ dostawałem od kolegi wiadomości pozbawione znaków nowej linii. W drugą stronę było OK do czasu aż zaktualizowałem AQQ, teraz on również nie widzi łamania tekstu na linie.

#2 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2012.12.05, 00:13

Opisany przez Ciebie problem był już zgłaszany tutaj. Jeżeli nadal faktycznie występuje to proszę abyś napisał to we wspomnianym zgłoszeniu wraz z umieszczeniem szczegółów (zrzuty ekranu + wersje komunikatorów drugich stron gdzie problem występuje).

#3 ZqBany

ZqBany

    Początkujący

  • Użytkownik
  • 1 postów

Napisano 2012.12.05, 17:14

Aqq 2.4.3.12, bug występował też w 2.4.3.10, podczas rozmowy przez sieć GG. Załączam screena pokazującego, że bug występuje na przykładzie wysłania wiadomości do samego siebie. Bug występuje też w rozmowie pomiędzy komunikatorami AQQ, zarówno 2.4.3.12 z 2.4.3.10 jak i pomiędzy 2.4.3.10 czy pomiędzy 2.4.3.12. Pojawia się zarówno przy wprowadzeniu ctrl+enter jak i poprzez wklejenie tekstu z znacznikami końca linii.

@UP: dopiero przeczytałem, że bug zgłoszony tak więc zamieszcze info tamże. To delete

Załączone miniatury

  • bug.png

Użytkownik ZqBany edytował ten post 2012.12.05, 17:19






Również z jednym lub większą ilością słów kluczowych: bug

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych