Skocz do zawartości


Zdjęcie

AQQ Phoenix 2.4.3.40


  • Zamknięty Temat jest zamknięty
27 odpowiedzi w tym temacie

#1 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2012.12.14, 14:54

AQQ Phoenix 2.4.3.40


Data wysłania: 14.12.2012
Data aktualizacji: 14.12.2012

Jeszcze jedna wersja z dwoma poprawkami.

Możecie zaktualizować swoje wersje poprzez aktualizator AQQ (menu Pomoc -> Sprawdź aktualizacje).


Zmiany w AQQ Phoenix 2.4.3.40
  • Poprawiono wczytywanie listy kontaktów (szczególnie dla użytkowników systemu Windows Vista).
  • Splash screen nie ma statusu zawsze na wierzchu.

Pobierz plikLista zmian
MyPortalYouTubeTwitter54slty.png

#2 wu112

wu112

    Wrzuć Monetę

  • Moderator
  • 2850 postów

Napisano 2012.12.14, 14:59

Splash screen nie ma statusu zawsze na wierzchu.


Elegancko :) Dzięki. Tylko brakuje jeszcze info o ładowanych wtyczkach.

WindowsPrzeglądarkaAQQWtyczkiKompozycja


#3 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2012.12.14, 15:02

Ja mam info. Co prawda bardzo szybkie ale sprawdź czy to u ciebie nie wynika z faktu po prostu szybkiego ładowania się AQQ. Szczególnie jeżeli masz sporo wtyczek ale są one wyłączone.
MyPortalYouTubeTwitter54slty.png

#4 kr2ysiek

kr2ysiek

  • Pomocnik
  • 1501 postów

Napisano 2012.12.14, 15:03

Jakbyś jeszcze ten aktualizator dodatków przerobił... Wg mnie okno pobierania jest zbędne. Tylko skoro masz szybki internet, to nie wiesz co to zablokowany komunikator przez kilka-kilkanaście minut pobierania.
Zrób jakąś opcję do wyłączenia modalności tego okna przez SDK by jakaś wtyczka do tego powstała. :P
  • Silverlight, ProeXtreme i Deadmaster lubią to

#5 wu112

wu112

    Wrzuć Monetę

  • Moderator
  • 2850 postów

Napisano 2012.12.14, 15:05

@Oconnel Raczej nie. Wtyczek mam 17 z czego 3 wyłączone, i AQQ ładuje się dość długo. Raczej bym zauważył zmiany tego napisu, a jest tylko inicjalizacja :)

@kr2ysiek no i przydałoby się, żeby na pierwszej stronie dodatki nie były podzielone na kategorie. Najnowsze dodatki powinny być zawsze u góry niezależnie czy to wtyczka, kompozycja, czy emotki.

Użytkownik wu112 edytował ten post 2012.12.14, 15:06

  • Lord ByRad i Silverlight lubią to

WindowsPrzeglądarkaAQQWtyczkiKompozycja


#6 COLS

COLS

    Weteran

  • Użytkownik
  • 476 postów

Napisano 2012.12.14, 15:19

U mnie również brak info na temat wczytywanych wtyczek, IE10 win7 :>

System | Przeglądarka | AQQ (x64) | Wtyczki Kompozycja


#7 Phoenix

Phoenix

    Początkujący

  • Użytkownik
  • 26 postów

Napisano 2012.12.14, 17:05

Ooo widzę, że na moją cześć nazwa kodowa, dzięki ;)
  • Qrix lubi to

Θ Windows 7 Ultimate x64 ⇑ Θ Opera ⇑ Θ IE ⇑ Θ

Θ AQQ 2.x ⇑ (beta⇑) Θ Wtyczki - AQQ Contact State, Archeolog, SkypeCore, SpellChecker Θ


[*]AQQ Network[*]


#8 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2012.12.14, 17:06

u mnie też nie widać ładowania wtyczek :( brakuje tego bo niewiadomo czy mi się zawiesiło czy wczytuje wtyczki.
  • Nurdurion lubi to

Spoiler

#9 mino

mino

    Bywalec

  • Użytkownik
  • 228 postów

Napisano 2012.12.14, 18:50

U mnie w poprzedniej becie jak i tutaj, zaraz po zainstalowaniu i podczas pierwszego uruchomienia AQQ kursor myszki wędruje w lewy górny róg ekranu :mellow:

:aqq:
 
System: Windows 7 Ultimate SP1 64-bit | Przeglądarki: Mozilla Firefox, Internet Explorer 11
AQQ: 3.0.2.80 x86 | Kompozycja: Gadu-Gadu 7.0.3.0 | Wtyczki: Contact, GG Network, AQQ SMS


#10 WiTuŚ

WiTuŚ

    AQQ Maniak

  • Przyjaciel
  • 2021 postów

Napisano 2012.12.14, 19:47

U mnie nie dość, że brak widoczności ładowanych wtyczek na splashu to jeszcze cały czas wisi ten splash. Dopiero jak kliknę w ikonkę w trayu to splash znika i ładuje się lista kontaktów dopiero.

#11 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2012.12.14, 20:01

Wituś sprawdź raczej czy to nie wina jakiejś wtyczki. Tego typu problemu nikt nie zgłaszał.
MyPortalYouTubeTwitter54slty.png

#12 lidien

lidien

    Początkujący

  • Użytkownik
  • 1 postów

Napisano 2012.12.14, 20:25

kilka dni temu na wersji AQQ 2,4,3,12 przestało mi działać GG. po podniesieniu do najnowszej wersji to samo.... w czym leży problem?

#13 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2012.12.14, 20:39

Najczęściej przy tego typu problemach okazuje się, że AQQ jest blokowane przez firewall-a lub niekiedy nawet antywirusa. Najlepiej dodać AQQ do sekcji "wyjątków" w tych aplikacjach.
MyPortalYouTubeTwitter54slty.png

#14 darasz89

darasz89

    Rozgrzewam się

  • Użytkownik
  • 68 postów

Napisano 2012.12.14, 21:33

u mnie widać ładowanie wtyczek [wersja x86]

dodam jeszcze coś, co pisałem wcześniej w shoutboxie:
czy nie da się zaimplementować jakiegoś wrappera dla wtyczek x86 pod wersję AQQ x64?

chodzi mi coś o funkcjonalności podobnej do np http://nspluginwrapper.org/ ale uruchamiany np w osobnym 32bitowym procesie, którego matką jest proces AQQ w wersji 64bit

tak dodam, że Opera ma właśnie podobne rozwiązanie

Bringing the out-of-process plug-in architecture across to Windows and Mac also brings another advantage: the ability to run plug-ins compiled for Intel 32-bit architecture from within a 64-bit Opera process.

a wygląda to tak:
Dołączona grafika

Użytkownik darasz89 edytował ten post 2012.12.14, 22:02

Lunatic


#15 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2012.12.14, 22:10

To nie jest możliwe :) Tz. możliwe w ogóle jest, ale to jak by powiedzieć, że mogę rozkopać Kopiec Kościuszki łyżką stołową. Możliwe? Możliwe... ale tylko teoretycznie. Pamiętaj, że nad Operą siedzi sztab osób i jak nie mają co robić to robią właśnie coś takiego :)
MyPortalYouTubeTwitter54slty.png

#16 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2012.12.14, 22:16

[quoteu]u mnie widać ładowanie wtyczek [wersja x86][/quote]

mam to rozumieć że ładowanie wtyczek nie jest widoczne dla 32 bit ?

Użytkownik zynio73 edytował ten post 2012.12.14, 22:18

Spoiler

#17 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2012.12.14, 22:21

Z tym ładowaniem wtyczek to tragedii nie ma. Ale faktycznie, jest problem - już z resztą rozwiązany.
MyPortalYouTubeTwitter54slty.png

#18 darasz89

darasz89

    Rozgrzewam się

  • Użytkownik
  • 68 postów

Napisano 2012.12.14, 22:21

@Oconnel spoko - rozumiem
nie pisałem przecież, że coś takiego ma być zaimplementowane w następnej wersji i już ;)
a jeśli chodzi o Kopiec Kościuszki i łyżkę to cytując polski kabaret: "jak jest ochota to i pies kota wyłomota"

@zynio73 tak jak napisałem u mnie na 32bit [x86] działa

pozdrawiam :)

Użytkownik darasz89 edytował ten post 2012.12.14, 22:24

  • ss9227 lubi to

Lunatic


#19 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2012.12.14, 22:25

OC dziś AQQ mnie zaszokowało na maxa..tzn.....
Ok nie pokazuje ładowania wtyczek ale ...
wyłaczyłem AQQ i chyba po 2 godzinach ponownie właczyłem i o dziwo w sekunde się włączyło , byłem w totalnym szoku że Splash był w nimimalnym czasie ładowany , kliknąłem zobaczyłem żarówe a tu wow od razu załadowało się...
Spodobał mi się aż taki kop ładowania :D
  • Oconnel lubi to

Spoiler

#20 Lord ByRad

Lord ByRad

    Expert

  • Użytkownik
  • 985 postów

Napisano 2012.12.15, 00:00

Przydałoby się jeszcze w oknie dodatków wprowadzić jedną kosmetyczną poprawkę: "Znalezionych dodatków: 123" -> "Znaleziono kompatybilnych dodatków: 123" ;) Albo jeszcze lepiej: "Ilość kompatybilnych dodatków: 123".

279.gif





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych