Skocz do zawartości


Zdjęcie

AQQ Phoenix 2.4.3.50


  • Zamknięty Temat jest zamknięty
19 odpowiedzi w tym temacie

#1 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2012.12.16, 14:41

AQQ Phoenix 2.4.3.50


Data wysłania: 16.12.2012
Data aktualizacji: 16.12.2012

Kolejna wersja - zawiera dość ważne aktualizacje dlatego wystawiam ją jako stabilną.

Możecie zaktualizować swoje wersje poprzez aktualizator AQQ (menu Pomoc -> Sprawdź aktualizacje).


Zmiany w AQQ Phoenix 2.4.3.50
  • Poprawiono odrysowywanie tekstu na splash screenie AQQ.
  • Przyciski umieszczone na belce tytułowej zyskały nowy sposób równania: "centerinspace".
  • Zaktualizowano kontrolki AC do stabilnej wersji 8.12.
  • Przy wywoływaniu menu wysyłki obrazka, gdy jakakolwiek inna aplikacja w tle jest zawieszona, AQQ już dłużej również się nie zawiesza.
  • Poprawiono problem ze startem AQQ na niektórych wersjach systemu operacyjnego Windows 7.
  • Przyspieszono nie co start programu na Windows XP.
  • Klikanie PPM na linku w oknie rozmowy działa teraz tak samo jak klikanie linka LPM.
  • Dodano nową opcje dla pliku elements.xml -> IgnoreCompactStyleSetting.

Pobierz plikLista zmian
  • shouby, eldrich i Orprolted lubią to
MyPortalYouTubeTwitter54slty.png

#2 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2085 postów

Napisano 2012.12.16, 15:14

  • Klikanie PPM na linku w oknie rozmowy działa teraz tak samo jak klikanie linka LPM.


Już sie ucieszyłem, że problem z niekopiowaniem wielkich liter spod PPM zniknął a tu sie okazuje, że teraz PPM na link w ogóle nie działa. Ktoś potwierdza? Bo nie wiem czy to błąd AQQ czy raczej szukać u siebie...

#3 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2012.12.16, 15:15

Działa u mnie. I właśnie problem o którym wspominałeś rozwiązuje ta poprawka. Spróbuj na kompozycji Standard.
MyPortalYouTubeTwitter54slty.png

#4 Jaro88PL

Jaro88PL

    Mam pędzel, to go używam! =)

  • Dekorator
  • 797 postów

Napisano 2012.12.16, 15:19

U mnie też nie działa PPM na linku (testowane na kompozycji Standard + link to był odnośnik do obrazka) ;)

EDIT: Dodam że testowane przy włączonych tylko wtyczkach standardowych.

Użytkownik Jaro88PL edytował ten post 2012.12.16, 15:21

System: Windows 10 Pro x64 | Przeglądarka: IE 11 | AQQ: najnowsze
Kompozycja: Standard, GG12 | Wtyczki: GG Network, AQQ SMS, Contact


#5 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2085 postów

Napisano 2012.12.16, 15:22

Ok, na kompozycji Standard również nie działa ale na czystym profilu już tak więc problem u mnie :) Zaraz zlokalizuje i dam znać co go powodowało. I dzięki wielkie za naprawe tego :)

#6 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2012.12.16, 15:24

Jak nigdy nie miałem problemu przy pobieraniu aktualizacji, tak dzisiaj dwa razy AQQ zawiesiło mi się przy pobieraniu nowej wersji. Za trzecim razem poszło już w porządku. Może to jakaś przypadkowa zwiecha, zamuła na serwerze albo coś u mnie chwilowo, ale jak wspomniałem wcześniej tak się nie działo.

#7 kalit

kalit

    Początkujący

  • Użytkownik
  • 4 postów
  • MiejscowośćTrójmiasto

Napisano 2012.12.16, 15:25

Nie wiem czy to tylko u mnie ale czasami zawiesza mi się w ogóle możliwość korzystania z protokołu XMPP (dokładnie AQQ.eu) i dopiero ponowny restart AQQ naprawia ten problem ale też nie zawsze. Mam Windows 7 x64 Profesional a AQQ korzysta tylko z standardowych wtyczek + SpellCheker
  • asmod96 lubi to

#8 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2012.12.16, 15:26

no teraz juz jest OK , wczytuje wtyczki i to w końcu widać a poza tym szybciej startuje..
OC a może rzadziej tą stabilke i raczej beta puszczać , bo za czesto wychodzą te Stabilki, inni instalują tylko stabilki a mimo tego błędy były wcześniej , bo teraz przyznam rację juz jest OK.

Spoiler

#9 Misiakow

Misiakow

    Początkujący

  • Użytkownik
  • 8 postów

Napisano 2012.12.16, 15:28

Nie spotkałem się jeszcze z takim błędem więc napiszę, po okienku logowania AQQ wisi na informacji "[Phoenix Core] Inicjalizacja". Jedyne co da się zrobić to zakończyć proces, lecz po ponownym uruchomieniu AQQ problem pozostaje.

#10 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2085 postów

Napisano 2012.12.16, 15:31

Zlokalizowałem winowajce :) To TabKit a konkretnie opcja skracania linków więc i pewnie TrimLinks powoduje ten problem...

#11 COLS

COLS

    Weteran

  • Użytkownik
  • 476 postów

Napisano 2012.12.16, 15:31

Tak potwierdzam, Ci którzy mają wyłączona obsługę stylu obramowań, AQQ się nie włączy będzie wisiał na inicjalizacji !

EDIT: Sprawdzone na czystym profilu, kompozycja AQQ7, Standard itd, wszystko śmiga dopóki dopóty nie wyłączy się obramowania kompozycji.

Użytkownik COLS edytował ten post 2012.12.16, 15:41

System | Przeglądarka | AQQ (x64) | Wtyczki Kompozycja


#12 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2012.12.16, 15:32


Misiakow dziwne bo własnie po instalacji tej wersji AQQ rozwiązuje ten problem, spróbuj zainstalowac na nowo.

Spoiler

#13 kalit

kalit

    Początkujący

  • Użytkownik
  • 4 postów
  • MiejscowośćTrójmiasto

Napisano 2012.12.16, 15:34

A wie ktoś co może być z problemem który ja napisałem ?

#14 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2012.12.16, 15:37

Oby się tylko nie okazało, że kolejny raz robiliśmy coś na szybko i znowu coś nie zagra. Mam nadzieję, że <IgnoreCompactStyleSetting/> jest rozwiązaniem mocno tymczasowym i że jak najszybciej wyleci.

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#15 kr2ysiek

kr2ysiek

  • Pomocnik
  • 1501 postów

Napisano 2012.12.16, 15:42

Mam to samo, AQQ wisi na inicjalizacji. Obramowania wyłączone mam.
Spoiler

  • Silverlight lubi to

#16 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2012.12.16, 15:44

a u mnie Splash pokazuje ładowanie wtyczek i zauwazyłem że ładuje się o wiele szybciej ( system XP)

P.S a jednak :thumbdown: zawiesza się na samej wtyczce Streamer :thumbdown:

Użytkownik zynio73 edytował ten post 2012.12.16, 15:48

Spoiler

#17 asmod96

asmod96

    Początkujący

  • Użytkownik
  • 28 postów

Napisano 2012.12.16, 15:47

Po tym update AQQ w ogóle się nie odpala. Wyciąg z loga:
14:42:39.310: APPLICATION NOT CRITICAL ERROR: Access violation at address 00ADFB42 in module 'AQQ.exe'. Read of address 0000003C


#18 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2012.12.16, 15:48

Krzysiek ma rację. Tragedia :/ To pewnie przez te poprawki w AC na własną rękę :/

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#19 Misiakow

Misiakow

    Początkujący

  • Użytkownik
  • 8 postów

Napisano 2012.12.16, 15:50

Misiakow dziwne bo własnie po instalacji tej wersji AQQ rozwiązuje ten problem, spróbuj zainstalowac na nowo.

Instalowałem poprzez "sprawdź aktualizacje" jak i normalnie z pierwszego postu. Za każdym razem ten sam efekt.
Jakaś porada jak wyłączyć ten styl obramowań? Powrót do starszej wersji ?

#20 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2012.12.16, 15:51

OK juz działa bardzo dobrze , wyrzuciłem całkowiecie AQQ Streamer - ona blokuje start AQQ

dla tych co mają wtyczkę Streamer wyrzuccie ją a AQQ staruje od razu z pokazywaniem ładowania wtyczek.

Użytkownik zynio73 edytował ten post 2012.12.16, 15:53

Spoiler




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych