Skocz do zawartości


Zdjęcie

AQQ Phoenix 2.4.4.10


  • Zamknięty Temat jest zamknięty
84 odpowiedzi w tym temacie

#41 Jaro88PL

Jaro88PL

    Mam pędzel, to go używam! =)

  • Dekorator
  • 797 postów

Napisano 2013.01.04, 21:00

Problem z wtyczkami 64 rozwiązałem ja :P sposób działa u mnie, u kamerok to i u Ciebie będzie działał :P

System: Windows 10 Pro x64 | Przeglądarka: IE 11 | AQQ: najnowsze
Kompozycja: Standard, GG12 | Wtyczki: GG Network, AQQ SMS, Contact


#42 Driver

Driver

    Adept

  • Użytkownik
  • 319 postów

Napisano 2013.01.05, 12:19

Nie wiem czy tylko u mnie ale wraz z tą wersją powrócił problem z zawieszaniem się AQQ podczas uruchamiania przy włączonej wtyczce "Reboot" wcześniej też "Restarter".

AQQ Maniak :aqq:


#43 Mikul

Mikul

    Początkujący

  • Użytkownik
  • 2 postów

Napisano 2013.01.05, 16:23

W kompozycji windows black style i black inspiration po aktu nie działa w ogóle zaawansowana stylizacja okien, czy mam to zaznaczone czy nie i tak jest obramowanie windowsowe. Jest na to jakiś sposób?

#44 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2085 postów

Napisano 2013.01.05, 16:49

@Mikul:​ Tak, przeczytać ten temat: Porzucenie starego systemu obramowań :P
  • Mikul lubi to

#45 glutex

glutex

    Początkujący

  • Użytkownik
  • 4 postów
  • MiejscowośćStudzionka

Napisano 2013.01.08, 15:16

Po aktualizacji komunikator nie włącza się, za to pojawia się okno z komunikatem o konieczności instalacji Internet Explorera. UnInstall i powrót do wersji 2.4.3.70. To już drugi raz (pierw "aktualizacja" skórki Windows 7), że aby coś działało trzeba instalować ten syf. Może przydałaby się jakaś informacja na liscie aktualizacji o takich niespodziankach ??

Dołączona grafika
Dołączona grafika

┌∩┐(◕_◕)┌∩┐


#46 Gość_Dejvus_*

Gość_Dejvus_*
  • Gość

Napisano 2013.01.08, 15:36

Tak trudno zaktualizować IE? 5 minut roboty, z czego większość nie wymaga interakcji ze strony użytkownika, nie sprawdza legalności systemu, a AQQ korzysta z jego komponentów, więc po aktualizacji będzie działać szybciej i stabilniej. Nie musisz go używać, starczy by sobie było w systemie i jego biblioteki były dostępne dla aplikacji.

Po prostu zaktualizuj, nie pojmuję, czemu tego jeszcze nie zrobiłeś.

Ps Aktualizacja IE była wymagana od dawna, lecz dopiero teraz stała się natarczywa, gdyż użytkownicy z jakiś irracjonalnych powodów radośnie ignorowali łagodniejsze upomnienia o tym, a później pomoc techniczna roiła się od spowodowanych tą ignorancją problemów.

Użytkownik Dejvus edytował ten post 2013.01.08, 15:40


#47 lesiu

lesiu

    Rozgrzewam się

  • Użytkownik
  • 88 postów

Napisano 2013.01.08, 20:03

Mi po formacie i wrzuceniu starego profilu wyrzuca dosc czesto takowy błąd:
http://www.tinypic.pl/5ml4ivra1sgq

#48 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2013.01.08, 20:37

To błąd wtyczki. Jakiej, nie wiem :)
MyPortalYouTubeTwitter54slty.png

#49 lesiu

lesiu

    Rozgrzewam się

  • Użytkownik
  • 88 postów

Napisano 2013.01.08, 20:43

Oconnel dzięki za informację wiedziałem gdzie szukać i znalazłem błąd powoduje u mnie wtyczka pogoda mimo ,ze jest w najnowszej wersji 2.4.0.10.(chyba ,ze o czymś nie wiem) Błąd występuje przy edytowaniu lub dodawaniu miejscowosci dla której ma być wyświetlana pogoda.

#50 glutex

glutex

    Początkujący

  • Użytkownik
  • 4 postów
  • MiejscowośćStudzionka

Napisano 2013.01.09, 00:03

@Dejvus

starczy by sobie było w systemie i jego biblioteki były dostępne dla aplikacji

Po prostu zaktualizuj, nie pojmuję, czemu tego jeszcze nie zrobiłeś.


Ja natomiast "nie pojmuję" dlaczego owych (wymaganych) bibliotek nie można zaimplementować razem z programem ? Nie po to wywalam tą przeglądarkę zaraz po instalacji systemu, żeby ją teraz instalować na nowo.

Ps Aktualizacja IE była wymagana od dawna, lecz dopiero teraz stała się natarczywa, gdyż użytkownicy z jakiś irracjonalnych powodów radośnie ignorowali łagodniejsze upomnienia o tym, a później pomoc techniczna roiła się od spowodowanych tą ignorancją problemów.


Nie wiem czy usuwanie niepożądanego oprogramowania z systemu jest irracjonalne. Co do IE, to wiem, że AQQ opiera się na silniku IE, lecz nigdy nigdzie (mam na myśli głównie program) nie spotkałem się z wymiegiem zainstalowania owej przeglądarki (aż do wspomnianej sytuacji z kompozycją, no i teraz - po aktualizacji).

Nie mniej cała moja "sugestia" nie jest skoncentrowana na powyższych akapitach, lecz (hmm, jakby to nazwać ?) "o braku informacji na temat konsekwencji aktualizacji" (;-P). Nie jest jakimś wielkim problemem powrót do wcześniejszej wersji oprogramowania, lecz z pewnością nie jeden użytkownik nieźle sobie przyklnął gdy po aktualizacji niemożliwe jest korzystanie z komunikatora.

Starałem się to opisac w jak najprostszy sposób, mam nadzieję, ze rozumiecie co mam na myśli... ;-]

P.S.

pomoc techniczna roiła się od spowodowanych tą ignorancją problemów.


Skoro tylu użytkowników ma z tym kłopoty, to wydaje mi się, że nie jest to "błachy" problem.

Użytkownik glutex edytował ten post 2013.01.09, 00:18

Dołączona grafika
Dołączona grafika

┌∩┐(◕_◕)┌∩┐


#51 moose

moose

    Adept

  • Użytkownik
  • 333 postów

Napisano 2013.01.09, 00:23

Gdybyś poczytał parę tematów z Pomocy Technicznej, wiedziałbyś co czuje Dejvus :).

#52 kr2ysiek

kr2ysiek

  • Pomocnik
  • 1501 postów

Napisano 2013.01.09, 00:31

@glutex
Nie można razem z programem dołączyć IE z powodu licencji IE. Dlatego użytkownik musi sam zrobić aktualizację i kliknąć zgodę na licencję Internet Explorera. AQQ nie może samo dostarczyć bibliotek z IE, złamało by licencję.
Co szkodzi przeglądarka zintegrowana z systemem tak mocno, że nie można jej całej wywalić bez ingerencji w system? Nie chcesz mieć działającego IE na dysku, to i AQQ nie może działać.

Aktualnie masz na dysku starą wersję, z błędami. Zaktualizuj ją dla bezpieczeństwa systemu. Jakby nie było jej całkowicie to AQQ nie uruchomi się.

#53 Yuras

Yuras

    Początkujący

  • Użytkownik
  • 3 postów

Napisano 2013.01.09, 12:46

Witam,

mam pytanie przy okazji tej wersji. Czy konferencje GTalk są wspierane przez AQQ?
Ostatnio kilka razy próbował mnie zaprosić znajomy na coś takiego i za każdym razem blokada okienka i crash.
Wersja 2.4.4.10 x86

#54 kermit_the_frog

kermit_the_frog

    Początkujący

  • Użytkownik
  • 2 postów

Napisano 2013.01.09, 21:24

Zauważyłem kilka razy dziwne zachowanie w okienku konferencji GG. Po wysłaniu dłuższego tekstu w cudzysłowach, kolor tła wiadomości jest wyłączany, a moja nazwa użytkownika zmienia sie na: mój_numer_gg@plugin.gg.aqq.eu. Jeden ze wstawionych tekstów, powodujących to zachowanie, wygląda dokładnie tak, jak poniżej (łącznie z cudzysłowami).


"u już trzeba by rozpatrzyć poszczególne przypadki. Np na moim osiedlu (szeregówki) wszystko co może idzie ulicą, bo chodników nie ma, a na krawężniku zaczynają się działki mieszkańców. A po nich już i właścicielom i gestorom sieci bardzo nie pasuje robić instalacji.

No i instalacje zajmują więcej miejsca, niż mogłoby się wydawać, trzeba zachowywać odległości poszczególnych sieci, poziome i pionowe, stosować rury ochronne, co kosztuje, nie ma też sposobu na przewidzenie w momencie powstawania jakiejś ulicy wszystkich instalacji, które będą tamtędy kiedyś przebiegały."

Aktualizacja: Zapomniałem napisać, że takie wiadomości docierają do innych osób, biorących udział w konferencji GG.

Użytkownik kermit_the_frog edytował ten post 2013.01.09, 21:26


#55 Bas_tion

Bas_tion

    Rozgrzewam się

  • Użytkownik
  • 57 postów

Napisano 2013.01.09, 23:49

Czy jest szansa zrobienia sortowania listy kontaktów w archiwum, żeby można było ułożyć alfabetycznie, ale wg źródła. Żeby AQQ było najpierw, później GG, później inne?

#56 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2085 postów

Napisano 2013.01.10, 00:15

@Bas_tion: Dotyczy również archiwum: Sortowanie kontaktów :)

Użytkownik Deadmaster edytował ten post 2013.01.10, 00:17


#57 Bas_tion

Bas_tion

    Rozgrzewam się

  • Użytkownik
  • 57 postów

Napisano 2013.01.10, 09:34

No to chyba coś to nie działa w archiwum ;) Mam sortowanie w takiej kolejności: sieć -> nazwa -> status, a i tak mam pomieszane kontakty na liście :P

#58 Lord ByRad

Lord ByRad

    Expert

  • Użytkownik
  • 985 postów

Napisano 2013.01.10, 18:18

Witam,

mam pytanie przy okazji tej wersji. Czy konferencje GTalk są wspierane przez AQQ?
Ostatnio kilka razy próbował mnie zaprosić znajomy na coś takiego i za każdym razem blokada okienka i crash.
Wersja 2.4.4.10 x86


Potwierdzam - u mnie również kiedyś wystąpił podobny problem ... Ale nawet jeżeli AQQ obsłuży prawidłowo to zaproszenie do konferencji (no powiedzmy ... bo zaproszenie jest traktowane jako nowa wiadomość przychodząca od nieznanego kontaktu z linkiem, a żeby do konferencji dołączyć i tak trzeba skorzystać ze stronki ;/ że już nawet nie będę wspominał o tym, że wiadomości z konferencji i czatów w AQQ i tak nie mogą być archiwizowane xD ).

279.gif


#59 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2085 postów

Napisano 2013.01.13, 02:09

Porzucony został stary system skórkowania okien i wraz z nim tzw. dźwięki kompozycji jednak opcja do ich wyłączenia w ustawieniach dźwięków nadal pozostała ("Wyłącz dźwięki kompozycji") - należy ją usunąć :)

#60 cineq78

cineq78

    Początkujący

  • Użytkownik
  • 7 postów
  • MiejscowośćPrzeworsk

Napisano 2013.01.16, 18:14

a u mnie po za instalowaniu tej wersji nie łączy z siecia gg , aqq łaczy zaraz a gg ni cholery , co może być tego przyczyną?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych