Skocz do zawartości


Zdjęcie

Tablet włącza się podczas ładowania

problem tablet ładowwanie android kruger&matz

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2013.06.21, 12:24

Jak w temacie, podłączam wyłączony tablet do ładowarki, a on włącza się po kilku sekundach i tak już zostaje. Mowa o tablecie Kruger&Matz 0973G z androidem 4.1

 

Kiedy wyłączam tablet podłączony do ładowania, to się posłusznie wyłącza, po czym startuje znowu. Z tego wynika, że ładowanie jest możlwie tylko przy włączonym sprzecie... Wcześniej kupiłam jeszcze jeden tablet tej samej firmy - Kruger&Matz 1010 z tym samym androidem 4.1, ale on ładuje się na włączeniu i wyłączeniu.

 

Przekopałam google, nikt nie miał takiego problemu, jeśli już to tylko większy kaliber - tablet nie chciał się więcej włączyć itp. Ja takich problemów nie mam, ale wydaje mi się dziwne, że tablet zawsze musi być podczas ładowania włączony... Przekopanie ustawień też nie przyniosło efektu.

 

Ktoś wie co się z tym stało?



#2 DienoX

DienoX

    Rozgrzewam się

  • Użytkownik
  • 60 postów

Napisano 2013.06.21, 16:38

A tablet modowany (cwm, rom, root, kernel itp) ? Wysyłane z mojego GT-S6500D za pomocą Tapatalk 2

Użytkownik DienoX edytował ten post 2013.06.21, 16:38


#3 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2013.06.22, 17:02

Niestety, nie rozumiem żadnego z pojęć jakich użyłeś... -_- Sprawdzałam w google co to znaczy, że tablet jest modowany, ale nic nie znalazłam...



#4 DienoX

DienoX

    Rozgrzewam się

  • Użytkownik
  • 60 postów

Napisano 2013.06.22, 20:34

Aha, rozumiem.
Próbowałeś przywrócenie ustawień fabrycznych (wipe)?

Wysłane z mojego GT-S6500 za pomocą Tapatalk 4



#5 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4621 postów

Napisano 2013.06.24, 10:31

Naprawdę ciężko powiedzieć. Wątpię, że znajdziemy tutaj rozwiązanie dla twojego problemu. To może być wada fabryczna, problem z zasilaczem, lub jakiś problem z oprogramowaniem/firmware-m. Jeżeli jesteś pewna, że inne tego typu tablety (ten sam model) nie mają tego problemu, to radzę oddać tablet do serwisu. Z drugiej strony, nie wygląda to na bardzo uciążliwy problem, więc moim zdaniem można to jakoś przełknąć. W szczególności że jest to low-endowy tablet poniżej 400zł, a od takich nie możemy zbyt wiele wymagać.


MyPortalYouTubeTwitter54slty.png

#6 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2013.07.07, 12:14

Właściwie ten problem mi aż tak bardzo nie doskwiera, po prostu mnie dziwi... Chyba poszukam serwisu.

 

Oconnel - poniżej 400zł?! Kupiłam go za prawie 900 i tylko takie ceny widzę na ceneo! Gdzie znalazłeś ten model za mniej niż 400zł?

 

Edit:

Jak się domyślam, wspiałeś do wyszukiwarki zły numer - 793 zamiast 973G i wyskoczył mniejszy i tańszy model.


Użytkownik lottarosie edytował ten post 2013.07.07, 12:27






Również z jednym lub większą ilością słów kluczowych: problem tablet, ładowwanie, android, kruger&matz

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych