Skocz do zawartości


Zdjęcie

Powiadomienia przychodzą pomimo tego, że je wyłączyłem.


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.03.06, 21:13

Witam. O tematach i plikach które obserwowałem, chciałem przestać już otrzymywać powiadomienia na pocztę. Nie odznaczać całkiem obserwowania, tylko wyłączyć same powiadomienia.
Zatem wszedłem w moim profilu w kategorię Obserwowane, kliknąłem Wyświetl opcje edycji, zaznaczyłem odpowiednie, zleciałem suwakiem na sam dół i dałem Przestań informować mnie o aktualizacjach --> Zaktualizuj wybrane.
Niestety, problem jest taki, że nadal przychodzą mi powiadomienia na maila jak plik zostanie zaktualizowany, bądź w temacie dodany nowy post. A w kategorii Obserwowane w profilu, pokazuje mi, że jest ustawione Brak powiadomień.
 
Jak temu zaradzić?

Użytkownik szpon edytował ten post 2014.03.06, 21:15


#2 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5026 postów

Napisano 2014.03.06, 21:50

Podaj jakiś przykład obserwowanego tematu lub pliku.



#3 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.03.06, 22:52

Na przykład plik SkypeCore oraz temat wtyczki NotifyMe



#4 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.03.11, 22:06

Co dalej z tym? Nadal przychodzą mi maile, pomimo, że mam ustawione Brak powiadomień. A nie będę w każdym dziale/pliku/temacie wyłączał subskrypcji i włączał od nowa od razu bez powiadomień mailowych, bo bym szału dostał i zleciałoby masę czasu. W kategorii obserwowane chyba po coś jest ta opcja masowego nadania ustawień :).

 

Bardzo proszę o naprawienie systemu powiadomień.



#5 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5026 postów

Napisano 2014.03.11, 22:13

Co dalej? Wareczek by musiał to sprawdzić, ja tu tylko sprzątam :)

#6 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.03.11, 22:14

Spoko, wiem, że Ty nie admin forum ;).



#7 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.04.04, 21:45

Kiedy to w końcu zostanie naprawione? Wciąż mi wiadomości zalewają skrzynkę e-mail, pomimo, że mam ustawione brak powiadomień.



#8 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5026 postów

Napisano 2014.04.05, 00:45

A to nie napisałeś jeszcze do Wareczka? :D

#9 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.04.05, 06:47

Co będę pisał do kogoś tam. Temat założyłem w odpowiednim dziale, wszystko wyjaśniłem, co jeszcze potrzeba? No chyba nic.


  • Kcurek lubi to

#10 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5026 postów

Napisano 2014.04.05, 09:17

Potrzeba napisać do Wareczka :D
  • kr2ysiek lubi to

#11 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.04.05, 19:46

Dobra, napisałem i podlinkowałem w wiadomości ten temat  ;).


Użytkownik szpon edytował ten post 2014.04.05, 19:46


#12 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2014.04.14, 23:16

A zmieniłeś tryb powiadomień w ustawieniach? Ustawienia > Opcje powiadomień



#13 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.04.15, 09:16

Nie, bo to mi wyłączy całkowicie powiadomienia, nawet dla tych tematów, których nie chcę wykluczać z powiadomień. I nie będę tego tam wyłączał, bo ja chcę wykluczyć pojedynczo wybrane tematy.

Jak już wspominałem. W opcji Obserwowane mam ustawione "Brak powiadomień", ale mimo to przychodzą wiadomości. Czyżby ta opcja nie służyła do wyłączenia powiadomień? Jeśli tak, to nie wiem po co ona tam jest i proszę ją stamtąd usunąć, bo mocno wprowadza w błąd użytkownika. Albo nie usuwać, tylko po prostu naprawić, żeby pełniła swoją rolę ;).


Użytkownik szpon edytował ten post 2014.04.15, 09:18


#14 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.06.02, 18:44

Dalej nie zostało to naprawione  :/



#15 szpon

szpon

    Bywalec

  • Użytkownik
  • 109 postów

Napisano 2014.06.16, 11:36

Wciąż problem nienaprawiony.



#16 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5026 postów

Napisano 2014.06.16, 13:56

Było mówione - męcz o to Wareczka lub Oconnela.

#17 kadet

kadet

    Bywalec

  • Użytkownik
  • 148 postów

Napisano 2014.06.17, 22:16

Beherit, to za przeproszeniem, na cholerę tu ten dział skoro nikt z administracji go nie czyta? Chyba po to on jest aby tu męczyć adminów a nie nękać ich na wiadomościach prywatnych...



#18 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2014.06.18, 01:20

Ja czytam temat, ale problem jest dość skomplikowany i nie da się go łatwo poprawić. Przeprowadziłem kilka testów, z których wychodzą dziwne wyniki. Niby w bazie jest wyłączone, niby dobrze pobiera z bazy tylko włączone, ale jak widać i tak wysyła ;) Może w trakcie długiego weekendu znajdę chwilę na głębsze testy. Dam Wam znać.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych