Skocz do zawartości


Zdjęcie

Komp resetuje się podczas ładowania systemu


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 AviciiPL

AviciiPL

    Bywalec

  • Użytkownik
  • 144 postów

Napisano 2014.09.20, 11:08

Witam.

Mam problem z komputerem...
Otóż od pewnego czasu resetuje się on przy ładowaniu systemu Windows 7 (przy ekranie "Trwa ładowanie systemu Windows")
Resetuje się X razy po czym po pewnym razie w końcu normalnie się uruchamia.
Czego to może być  problem?
Dane mojego sprzętu znajdziecie tutaj: http://blog.aviciipl.net/sprzet/
Pamięć RAM, Płyte Główną, Procesor, Napęd Optyczny kupowałem w lutym tego roku w ProLine w Bytomiu.
Reszta to części troche starsze...
Najstarsze elementy to Dysk Twardy1,5TB oraz Karta Graficzna GTS 450
Zasilacz kupowany w zeszłym roku...

Prosiłbym o pomoc :/


Mój sprzęt http://blog.aviciipl.net/sprzet


#2 Lynn

Lynn

    Kapryśna Królowa Muzyki

  • Użytkownik
  • 968 postów

Napisano 2014.09.23, 20:32

A nie wywala BSOdów?


w1n8.jpg

Every word that he says is a dagger in me

Will the world remember you when you fall? Could it be your death means nothing at all.

At the shrine of frendship never say die, let the wine of frendship never run dry.

 


#3 AviciiPL

AviciiPL

    Bywalec

  • Użytkownik
  • 144 postów

Napisano 2014.09.25, 19:28

Płyta główna z procesorem poszły do diagnostyki i wszystko w porządku. MemTest+ 4.20 ramy potraktowalem i niby all ok... wydaje mi się, że to problem RAMów, gdyż raz widziałem jak BSODa wali.... ale tylko raz i to tak szybko, że nie zdążyłem przeczytać kodu błędu...
Resetuje się przy instalacji systemu Win 7 i Win 8 tuż przy ekranie powitalnym instalatora (w Win 7 przy Starting Windows, a przy 8 przy logo windowsa). Jutro chce jechać ze spr RAMów

EDIT:
Zdiagnozowałem, że zapewnepadły RAMy...


Użytkownik AviciiPL edytował ten post 2014.09.25, 20:21

Mój sprzęt http://blog.aviciipl.net/sprzet


#4 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2014.09.26, 00:33

A sprawdzałeś na osobnych kościach? Lub umieszczać je w różnych slotach?



#5 AviciiPL

AviciiPL

    Bywalec

  • Użytkownik
  • 144 postów

Napisano 2014.09.26, 20:10

Sprzęt był dzisiaj testowany w serwisie ProLine (cały zestaw oprócz Dysków Twardych)
Zdiagnozował, iż to może być problem złych płyt na których są systemy zainstalowane.
Wada płyt... Jutro próbuje zainstalować system z innej płyty.

 

RAM'y są dobre... Sloty są dobre... Dyski też dobre...


Użytkownik AviciiPL edytował ten post 2014.09.26, 20:11

Mój sprzęt http://blog.aviciipl.net/sprzet


#6 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5027 postów

Napisano 2014.09.26, 20:44

Ściągnij obrazy instalacyjne w ISO i wrzuć na pendrive przez np. YUMI ;)



#7 AviciiPL

AviciiPL

    Bywalec

  • Użytkownik
  • 144 postów

Napisano 2014.09.26, 20:48

podeslij programy w wersji na Ubuntu ok? bo aktualnie na nim siedze...


Mój sprzęt http://blog.aviciipl.net/sprzet


#8 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5027 postów

Napisano 2014.09.26, 21:35

No to zobacz stronę YUMI :P Tam też masz programy na Unix'a :P



#9 AviciiPL

AviciiPL

    Bywalec

  • Użytkownik
  • 144 postów

Napisano 2014.10.01, 18:02

Temat do zamknięcia...
1. Przyczyny resetowania przy uruchamianiu systemu przed formatem: uszkodzony plik dll
2. Przyczyny resetowania przy uruchamianiu instalatora (przy formacie): uszkodzone płyty
3. Przyczyny resetowania przy uruchamianiu systemu po formacie: uruchamianie systemu z uszkodzonym plikiem (patrz punkt 2)

Problem rozwiązałem poprzez: formatowanie i instalacja systemu z PenDrive'a. Link do artykułu: http://dyski.cdrinfo...tfs-instalacja/

 

Dziękuję wszystkim za chęci pomocy :)


Użytkownik AviciiPL edytował ten post 2014.10.01, 18:02

Mój sprzęt http://blog.aviciipl.net/sprzet





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych