Skocz do zawartości


Zdjęcie

AQQ SolarWave 3.0.0.25


  • Zamknięty Temat jest zamknięty
81 odpowiedzi w tym temacie

#21 WiTuŚ

WiTuŚ

    AQQ Maniak

  • Przyjaciel
  • 2027 postów

Napisano 2014.11.04, 18:12

Wystarczy podmienić folder Icons, który znajduje się w katalogu kompozycji.



#22 vagrant326

vagrant326

    Początkujący

  • Użytkownik
  • 17 postów

Napisano 2014.11.04, 18:31

Do nikogo nic nie mam i Wasze odpowiedzi załatwią problem ale nie rozumiem czemu wszyscy zakładacie że każdy kto tu przychodzi potrafi/ma ochotę własnoręcznie coś poprawiać? AQQ chyba nie jest jakimś oficjalnym komunikatorem informatyków?  ;-)

 

EDIT. W folderze ProStandard nie ma katalogu Icons.


Użytkownik vagrant326 edytował ten post 2014.11.04, 18:33


#23 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2014.11.04, 18:42

Wcale tak nie zakładamy, ale co mamy powiedzieć? :) Mamy dać do wyboru stare i nowe ikony? Czy to nie aby lekka przesada? :P Jeśli już, to możesz co najwyżej zaproponować w dziale Propozycje, aby ikony były tworem niezależnym od kompozycji (jak emotikony).

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#24 WiTuŚ

WiTuŚ

    AQQ Maniak

  • Przyjaciel
  • 2027 postów

Napisano 2014.11.04, 18:54

W ProStandard nie ma tego folderu bo ProStandard ciągnie ikonki ze Standard, więc w kompozycji Standard znajdziesz ten folder :P



#25 zynio73

zynio73

    Weteran

  • Użytkownik
  • 568 postów

Napisano 2014.11.04, 18:59

u mnie wszystko pozytywnie działa a co do Facebook nie widzę żadnych błędów i wszystko super śmiga :)

Windows 8.1 :) AQQ x64


Spoiler

#26 AviciiPL

AviciiPL

    Bywalec

  • Użytkownik
  • 144 postów

Napisano 2014.11.04, 19:01

Nie widzisz, bo OC wydał SU :P


Użytkownik Deadmaster edytował ten post 2014.11.04, 22:19
Nie cytujemy poprzedniego posta w całości.

Mój sprzęt http://blog.aviciipl.net/sprzet


#27 vagrant326

vagrant326

    Początkujący

  • Użytkownik
  • 17 postów

Napisano 2014.11.04, 19:05

Wcale tak nie zakładamy, ale co mamy powiedzieć? :) Mamy dać do wyboru stare i nowe ikony? Czy to nie aby lekka przesada? :P Jeśli już, to możesz co najwyżej zaproponować w dziale Propozycje, aby ikony były tworem niezależnym od kompozycji (jak emotikony).

 

Nie no, wystarczyłoby mi gdyby zostało jak było - osobno Standard i ProStandard

 

 

 

W ProStandard nie ma tego folderu bo ProStandard ciągnie ikonki ze Standard, więc w kompozycji Standard znajdziesz ten folder :P

Wybacz ale się zamotałem. Chcę w Standard zrobić ikony ProStandard. Poradziłeś podmienić folder Icons. Jak mam to zrobić skoro ProStandard nie ma tego folderu bo już teraz ciągnie ikony ze Standard (a Standard ze swoich wybiera te inne)?


Użytkownik vagrant326 edytował ten post 2014.11.04, 19:08


#28 WiTuŚ

WiTuŚ

    AQQ Maniak

  • Przyjaciel
  • 2027 postów

Napisano 2014.11.04, 19:07

Ale to nie jest już potrzebne.



#29 Nala

Nala

    Początkujący

  • Użytkownik
  • 4 postów

Napisano 2014.11.04, 19:46

Obecnie AQQ przy wyłączonych wtyczkach zjada mi 170MB RAMu. Mogę coś z tym zrobić? Mój komputer powoli nie wyrabia, a płacąc za AQQ płaciłam głównie za fakt małej ilości pożeranej pamięci, szczerze mówiąc...



#30 WiTuŚ

WiTuŚ

    AQQ Maniak

  • Przyjaciel
  • 2027 postów

Napisano 2014.11.04, 19:57

Możesz zrobić. Dołożyć więcej pamięci RAM lun wymień komputer na nowszy model :D



#31 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2014.11.04, 20:05

Nala, upewnij się, że korzystasz z wersji 32-bitowej i że masz aktywną funkcję oszczędzania pamięci RAM. Dodatkowo, możesz zmienić kompozycję na mniej obciążającą.

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#32 mienho

mienho

    Rozgrzewam się

  • Użytkownik
  • 95 postów

Napisano 2014.11.04, 20:09

@WiTuŚ nie każdego stać ot tak kupić sobie nowy komputer ale ram można by dokupić tylko zależy jaki sprzęt

@Nala sprawdź czy masz włączone oszczędzanie ram w ustawieniach zaawansowanych, jeżeli nie to włącz może pomoże

#33 WiTuŚ

WiTuŚ

    AQQ Maniak

  • Przyjaciel
  • 2027 postów

Napisano 2014.11.04, 20:17

Wiem, mnie też nie stać od tak (jakbyście więcej płacili za wtyczki to byłoby stać :D). A tak na serio czy ta opcja oszczędzania pamięci RAM coś faktycznie daje?



#34 mienho

mienho

    Rozgrzewam się

  • Użytkownik
  • 95 postów

Napisano 2014.11.04, 20:41

Kilka postów wcześniej dałem screeny, że chyba coś daje gdyż ja mam ją włączona i ram skacze w granicach ~35mb +- 10mb

#35 WiTuŚ

WiTuŚ

    AQQ Maniak

  • Przyjaciel
  • 2027 postów

Napisano 2014.11.04, 20:56

Może tylko fikcyjne to jest. Tak samo może Ci się wydaje, że żyjesz a tak na prawdę umarłeś :D



#36 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.11.04, 21:50

Osoby z IE9 mogły mieć problemy z uruchomieniem tej wersji AQQ. Problem został rozwiązany - wystawiłem SU.


MyPortalYouTubeTwitter54slty.png

#37 mav

mav

    Skrypter

  • Przyjaciel
  • 1157 postów

Napisano 2014.11.04, 22:06

U mnie sukcesywnie sobie rośnie, najpierw było poniżej 80mb, teraz jest już ponad 110mb w przeciągu dwóch godzin. No niby dramatu nie ma, ale jednak coś się dzieje.

A co do pobierania wiadomości, to mam wrażenie, że jest lepiej.


  • mateusz310 lubi to

JS / jQuery / PHP / MySQL / CMS / Forum filmowe / Kran kamerowy


#38 mateusz310

mateusz310

    Początkujący

  • Użytkownik
  • 20 postów

Napisano 2014.11.04, 23:22

U mnie sukcesywnie sobie rośnie, najpierw było poniżej 80mb, teraz jest już ponad 110mb w przeciągu dwóch godzin. No niby dramatu nie ma, ale jednak coś się dzieje.

A co do pobierania wiadomości, to mam wrażenie, że jest lepiej.

U mnie podobnie, tyle że jest w miarę stabilnie 110-120 a przed aktualizacją było 40-60. Rzeczywiście dramatu nie ma, ale szału też nie... Pakiet wtyczek ten sam.



#39 Padre

Padre

    Rozgrzewam się

  • Użytkownik
  • 86 postów

Napisano 2014.11.04, 23:36

Mam win 7 32 bit. AQQ od zawsze - owszem - kilka dni temu wariowało coś i RAM był obciążony dość istotnie, a dzisiaj, po aktualizacji do 3.0.0.25 mam obciążenie RAM-u na poziomie 14 - do 40 mb. To chyba nie jest wiele skoro mój zabytkowy lapciak - tutaj piję do WiTusia - który ma ponad 8 latek ma dołożony RAM do 3 GB, bo więcej i tak nie czyta, daje radę i nawet jeszcze kilka programów jest non stop na chodzie...

Generalnie jest lepiej niż było.

Dodam, że wtyczek mam zainstalowanych - łącznie z systemowymi w ilości 26, a czynnych mam 21 łącznie z systemowymi.

I jakoś mi AQQ działa, Stary lapciak działa nawet jak obróbkę w Photoshopie robię, więc chyba nie jest źle...


Użytkownik Padre edytował ten post 2014.11.04, 23:45

  • Oconnel lubi to

#40 gnomiuszka

gnomiuszka

    Adept

  • Użytkownik
  • 277 postów

Napisano 2014.11.05, 18:16

U mnie problemów z RAM nie ma. Korzystam z funkcji oszczędzania RAM i średnie zużycie u mnie to ok. 36 MB






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych