Skocz do zawartości


Zdjęcie

AQQ SolarWave 3.0.0.50


  • Zamknięty Temat jest zamknięty
55 odpowiedzi w tym temacie

#21 -=SETH=-

-=SETH=-

    Początkujący

  • Użytkownik
  • 3 postów

Napisano 2014.11.26, 22:27

AQQ nie łączy mi się z jabberem po aktualizacji..

Ktoś wie o co chodzi?



#22 Draq

Draq

    Początkujący

  • Użytkownik
  • 16 postów

Napisano 2014.11.26, 22:35

Ja natomiast po aktualizacji mam problem z kompozycją Silverlight Sense 5:

Spoiler

I tak mieli cały czas. Po zmianie na inną kompozycję, wyczyściło mi okno rozmowy.

 

- Ściągnięta ostatnia beta Silverlight Sense 5, na stabilnej nic nie działało.

- Listę rozmówców ja ukryłem


Użytkownik Draq edytował ten post 2014.11.26, 22:38


#23 gnomiuszka

gnomiuszka

    Adept

  • Użytkownik
  • 277 postów

Napisano 2014.11.26, 23:14

Sprawdź, czy masz kompozycję Sense w wersji 5.11

Z tego, co czytałem, podobno jutro ma się pojawić poprawka do sense. 

Do czasu wydania poprawki sense masz dwa wyjścia

1. korzystać z innej kompozycji

2. zresetować kompozycję sense do ustawień domyślnych

 

Aby zresetować kompozycję

1. w menu start otwórz swój katalog użytkownika a następnie wchodź kolejno w WapSter, Aqq folder, Profiles, <nazwa profilu>, Data, Theme Settings, Silverlight Sense 5

2. Zamknij aqq i usuń plik silverlight sense 5

3. Uruchom ponownie aqq. Twoja kompozycja sense otworzy się z ustawieniami domyślnymi. 


  • Draq lubi to

#24 Draq

Draq

    Początkujący

  • Użytkownik
  • 16 postów

Napisano 2014.11.26, 23:30

Dzięki za radę :D Póki co poużywam sobie mojej pierwszej kompozycyjnej miłości  - Black Magick. Nie wiedziałem, że wychodzi jakaś poprawka, nie zgłaszałbym tego nawet. No ale ok, czekam zatem.



#25 libus

libus

    Początkujący

  • Użytkownik
  • 11 postów

Napisano 2014.11.27, 02:10

Super ... barwo... szacunek...

 

Jak na razie zero bledów u mnie oby tak dalej :D



#26 djroomy

djroomy

    Początkujący

  • Użytkownik
  • 6 postów

Napisano 2014.11.28, 18:29

Faktycznie wszystkie problemy naprawił IE11. Teraz śmiga aż miło. Wersja 32 jak i 64 bitowa. Dobra robota. Przynajmniej wiem za co płacę :D



#27 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2014.11.28, 21:40

Seth czy twój problem dotyczy tylko sieci Jabber? Dodaj plik AQQ.exe do listy zaufanych aplikacji w programie antywirusowym i w zaporze ogniowej. Poza tym zobacz co widać w konsoli XML w trakcie nawiązywania połączenia.

 

W ogóle generalnie jeżeli są tutaj osoby które mają problemy z łączeniem się z sieciami w nowej wersji AQQ to proszę wykonać poniższy test (test jest kierowany WYŁĄCZNIE do osób z tym problemem).

 

Jeżeli posiadacie 32 bitową wersję AQQ to pobierzcie ten pakiet:
Jeżeli zaś korzystacie z wersji 64 bitowej to ten:
 
Wskazany pakiet rozpakujcie a zawartość która stanowi dwa pliki wgrajcie do tego samego folderu gdzie znajduję się plik AQQ.exe - te dwa pliki już tam są więc trzeba je nadpisać.
Potem należy uruchomić AQQ i sprawdzić czy można nawiązać połączenie. Dajcie znać jak poszło.

MyPortalYouTubeTwitter54slty.png

#28 XaNtoR

XaNtoR

    Początkujący

  • Użytkownik
  • 31 postów

Napisano 2014.11.29, 19:29

Myślałem że będzie to poprawione w wersji stabilnej, jednak się myliłem, a problem jest iście banalny.

Emotikony z GG pisane podwójnie, na przykład : PP albo ; PP (specjalnie dałem spacje, bo nie wiem czy na forum nie ma takich emot) pisane są jako widoczne : P i po nim jeszcze litera P i tak z wszystkimi podwójnymi emotkami, których w komplecie emotek GG10 czy GG12 jest sporo...

https://www.dropbox....135874.jpg?dl=0


Użytkownik XaNtoR edytował ten post 2014.11.29, 19:30


#29 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2087 postów

Napisano 2014.11.29, 19:54

@XaNtoR: To o czym piszesz jest powodowane tym, że w kodowaniu emotek GG po prostu takie "przedłużone" emotki nie są uwzględnione. Sprawdź zestaw emot Simple - na nim wszystko będzie poprawnie. Możesz w ustawieniach zasnaczyć tryb restrykcyjny, dzięki czemu emotki nie będą się wciskać między wyrazy. Paczka emot GG jest moim zdaniem tak paskudna, że nie warto jej nawet aktualizować, tylko pozbyć się jej :P



#30 siudziu

siudziu

    Początkujący

  • Użytkownik
  • 37 postów

Napisano 2014.12.02, 10:42

Witam ja mam odrobine inny problem otóż korzystam z aqq na 3 komputerach a pokazuje mi zuzycie urzadzen 5/5 probowalem to z danielem jakos rozwiazac natomiast nie udalo nam sie zlokalizowac przyczyny a daniel napisal ze nikt inny nie zglaszal tego typu problemow wiec zwyczajnie szkoda mu czasu na szukanie przyczyny i moje pytanie czy u kogosc rozniez ilosc urzadzen sie nie zgadza ze stanem faktycznym ? Ilosc urzadzen mozna sprawdzic w miejscu gdzie mozna doladowac konto


Użytkownik siudziu edytował ten post 2014.12.02, 12:16


#31 Bartek Sz.

Bartek Sz.

    Bywalec

  • Użytkownik
  • 132 postów
  • MiejscowośćKwidzyn

Napisano 2014.12.02, 11:16

U mnie ilość urządzeń się zgadza, nigdy z tym problem nie miałem.

#32 siudziu

siudziu

    Początkujący

  • Użytkownik
  • 37 postów

Napisano 2014.12.02, 15:04

A ilu uzywadz urzadzen ? ja mam 3 a pokazuje mi 5 :(



#33 Eleks

Eleks

    Adept

  • Użytkownik
  • 282 postów

Napisano 2014.12.02, 16:18

U mnie też coś dziwnego dzieje się z użwanymi urządzeniami. Co ciekawe, na stacjonarce wszystko było ok - na razie nie mam do niej dostępu od 2 tygodni, więc przeszedłem na laptopa. Na lapku co wieczór wyskakuje mi informacja: "Ilość użwanych urządzeń 2/5, a jestem pewien, że nie loguję się nigdzie indziej. Oczywiście jutro wieczorem znowu mi wyskoczy informacja, że ilość urządzeń została zwiększona do dwóch, bo przecież po 24h stan się 'wyzeruje' a w moim przypadku zejdzie do jednego... Może to jest coś powiązanego - nie wiem, nie mam pojęcia, ale prosił ktoś wyżej, to piszę, że póki co nie działa to też tak jak do tej pory...



#34 Bartek Sz.

Bartek Sz.

    Bywalec

  • Użytkownik
  • 132 postów
  • MiejscowośćKwidzyn

Napisano 2014.12.02, 16:23

Ja mam 3 komputery z AQQ, ale ostatnio używam ostatnimi czasy jednego i mi pokazuje cały czas dobra liczbę urządzeń ;)

#35 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2014.12.02, 21:22

U mnie jest ok - 2/5 - w domu i w pracy.



#36 Eleks

Eleks

    Adept

  • Użytkownik
  • 282 postów

Napisano 2014.12.02, 23:45

Potwierdzi mi ktoś błąd, zanim zgłoszę na buglistę? Dotyczy wtyczki GG (być może każdej zewnętrznej wtyczki sieciowej):
Jeśli mam podane złe hasło do konta głównego, to przy każdym uruchomieniu wyskakuje oczywiście prosba, by sprawdzić ustawienia konta - tu jest ok.
Niestety okno to blokuje pobieranie statusów w sieci GG. To znaczy mam komunikat - sam jestem dostępny, zamykam komunikat przez OK, pojawia się reszta kontaktów, np. 8 dostępnych 5 z/w itp. Też tak macie?
Nie pytajcie czemu mam ustawione złe hasło do konta głównego :=]...



#37 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5026 postów

Napisano 2014.12.03, 00:32

A czemu masz ostawione złe hasło do konta głównego? Masz na jix.im i ja w logach widzę non stop nieudane próby :P

Jeżeli chodzi o ten komunikat to jest on modalny więc blokuje inne akcje - to nie błąd.

#38 Ufolec

Ufolec

    Początkujący

  • Użytkownik
  • 48 postów

Napisano 2014.12.03, 12:49

Mam pewną zagwozdkę, może ktoś będzie wiedział jak sobie z tym poradzić. Otóż: zainstalowałem AQQ na świeżym systemie, podpiąłem swoje konto na "świeżo", AQQ pobrał nowe wiadomości z Facebook'a oraz losowe wiadomości z losowymi osobami w losowym przedziale czasu.  Chciałbym teraz scalić archiwum ze starego profilu (mam kopię zapasową) wraz z rozmowami na nowym profilu AQQ jaki mam obecnie.  W jaki sposób mogę tego dokonać?  Obecnie AQQ posiada nowy system archiwum, stąd też to pytanie o wsparcie tych formatów.



#39 Patt MelodyZ

Patt MelodyZ

    Początkujący

  • Użytkownik
  • 30 postów
  • MiejscowośćŁowicz

Napisano 2014.12.03, 13:36

Witam. Po formacie i zainstalowaniu na nowo AQQ zresetowało mi staż w komunikatorze. Coś źle zrobiłem czy ten staż dopiero po jakimś czasie wraca do poprzedniego stanu ?

Dziękuję i pozdrawiam

 

Tutaj zrzuty, jeden z 20 maja 2014 a drugi z dzisiaj...


Odpowiem sobie sam, będzie dla potomnych :) Wygasła subskrypcja, a komunikator na niedoładowanym koncie nie pokazuje stażu (bynajmniej w moim przypadku). Po doładowaniu jest okej. Sorry za zamęt, pozdrawiam :)

Załączone miniatury

  • 20 ‎maja ‎2014.png
  • ‎3 ‎grudnia ‎2014.png

Użytkownik Patt MelodyZ edytował ten post 2014.12.03, 13:10

"Black Magic" rulez ! :D


#40 Eleks

Eleks

    Adept

  • Użytkownik
  • 282 postów

Napisano 2014.12.03, 21:10

A czemu masz ostawione złe hasło do konta głównego? Masz na jix.im i ja w logach widzę non stop nieudane próby :P

Zapomniałem hasło :fiufiu: , a korzystam z AQQ na lapku na razie, gdzie miałem niezmienione konto główne. Pewnie zgłoszę się z tym do Ciebie przez formularz, ale jak będę miał dostęp do stacjonarki...
Dzięki za odpowiedź w sprawie tego okienka.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych