Skocz do zawartości


Zdjęcie

MyPlayerTV Mobile - testy wersji beta


  • Zaloguj się, aby dodać odpowiedź
111 odpowiedzi w tym temacie

#61 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.03, 17:54

Kanały są aktualizowane codziennie. Osobiście nie mam też problemu z dźwiękiem na wspomnianych kanałach. Ale urządzenie urządzeniu nie równe.


Nie raz takie głupie błędy jak z tą belką potrafią mnie doprowadzić do furii :) Chyba jednak się poddam i będzie wersja fullscreen bez paska :(


MyPortalYouTubeTwitter54slty.png

#62 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2014.12.03, 18:11

Robisz coś nie tak, wczoraj sprawdzałem dema Rad Studio i tam ten pasek działa bez problemu.

#63 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2014.12.03, 19:27

A wiesz ze domyslnie na Androidzie nie da sie instalowac apek spoza sklepu bez recznego odblokowania? To odstrasza.


Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#64 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2014.12.04, 02:40

Jaki jest Twój plan rozwoju apki?

#65 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.04, 09:43

To nie jest aplikacja mocno rozwojowa. To raczej kontener dla stacji TV więc nie widzę tu wielkich perspektyw rozwojowych. Generalnie mogą dojść opcje typu ulubione kanały czy program TV ale to w późniejszej perspektywie. Oczywiście też nowe stacje ale te są aktualizowane na bieżąco.


MyPortalYouTubeTwitter54slty.png

#66 Jozek57

Jozek57

    Początkujący

  • Użytkownik
  • 10 postów

Napisano 2014.12.04, 10:42

Czy testy jeszcze trwają?. Mam dwa urządzenia (Sony Xperia Arc S i urządzenie przenośne SmartTV) Na obu apka nie działa. Na pierwszym brak połaczenia z serwerem  (sieć i telefon) a na drugim apka się wykłada oraz robi skróty na pulpicie  przy kolejnych uruchomieniach. Co robię nie tak?


Użytkownik Jozek57 edytował ten post 2014.12.04, 10:59


#67 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.04, 12:19

To dość niepokojące. Wczoraj jedna z osób zgłaszała też podobny problem z pobieraniem danych z serwera. Jeżeli chodzi o SmartTV to wygląda na problem z rozpakowaniem grafik zawierających loga telewizyjne. Wystawiłem nowszy build (link w pierwszym poście). Zainstaluj ponownie na obu urządzeniach i sprawdź jak wygląda sytuacja. Jeżeli dostaniesz jakiś komunikat o błędzie to daj znać jaki. Problem z tworzeniem skrótu też powinien być już naprawiony.


MyPortalYouTubeTwitter54slty.png

#68 Jozek57

Jozek57

    Początkujący

  • Użytkownik
  • 10 postów

Napisano 2014.12.04, 13:04

Na Xperii teraz jest ok. Na SmartTV nie wyświetlają się ikony kanałów ale program działa. W moim przypadku system nie widzi karty SD i część programów ma z tym problem (może alternatywnie ikony rozpakowałyby się na external_sd) Testowałem również na emulatorze androida BlueStacks ale niestety nie działa.


Użytkownik Jozek57 edytował ten post 2014.12.04, 13:09


#69 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2014.12.04, 14:49

A co z moimi zgłoszonymi błędami?

#70 Jozek57

Jozek57

    Początkujący

  • Użytkownik
  • 10 postów

Napisano 2014.12.04, 16:14

Nie ma komunikatów o błedach przy uruchamianiu. W smartTV działa dobrze ale są ikony zastępcze.


Użytkownik Jozek57 edytował ten post 2014.12.04, 16:19


#71 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.04, 16:20

Beherit - belka fixnięta już.


MyPortalYouTubeTwitter54slty.png

#72 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2014.12.04, 16:43

No a pozostałe?

#73 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.04, 19:43

Long-tap chyba da się fixnąć jakimś timerem - natomiast jeżeli chodzi o przyciski nie czaję o co chodzi. Może daj screen... U mnie nic nie nachodzi na nic. Co najwyżej styka się (tak ma być).


Wystawiłem nową wersję. Kilka fixów, zmiany w wyglądzie (spore) + wyszukiwarka kanałów.


MyPortalYouTubeTwitter54slty.png

#74 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2014.12.04, 20:01

Przecież log tap jest wspierane przez IDE :v Co Ty gadasz w ogóle...

Ale gdzie ta nowa wersja jest? :P

#75 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.04, 21:44

Tak a niby gdzie? :) Może nie zauważyłem (ale tak czy siak jest to już poprawione)

 

Proszę przy okazji oceńcie sekcje MP-TV na http://mp.org.pl - jest już gotowa.


MyPortalYouTubeTwitter54slty.png

#76 kr2ysiek

kr2ysiek

  • Pomocnik
  • 1501 postów

Napisano 2014.12.04, 21:48

Też są alternatywne markety, możesz tam dodać swoją aplikację. ;)


  • Beherit i Bartek Sz. lubią to

#77 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2014.12.04, 21:55

A jak aktualizacja będzie działać? Trochę jeszcze błędów jest, pośpieszyłeś się za bardzo.

#78 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.04, 21:59

Aktualizacja jest prosta. Będzie nowa wersja to pojawi się belka z informacją i przekierowanie pod adres do pobrania apk.


MyPortalYouTubeTwitter54slty.png

#79 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2014.12.04, 22:02

A to nie możesz zrobić tego w aplikacji? :P W apce Lucky Patcher jest to fajnie zrobione.

#80 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2014.12.04, 22:15

Przekierowanie uruchomi pobieranie. Potem wystarczy tylko uruchomić. 


MyPortalYouTubeTwitter54slty.png




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych