Skocz do zawartości


Zdjęcie

AQQ SolarWave 3.0.0.73


  • Zamknięty Temat jest zamknięty
51 odpowiedzi w tym temacie

#1 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.04.15, 09:47

AQQ SolarWave 3.0.0.73


Data wysłania: 2015.04.15, 08:47

Data aktualizacji: 2015.04.15, 09:13

Kolejna drobna aktualizacja. Część osób zgłosiła mi problemy z logowaniem do Facebook-a. Ta wersja poprawnie koduje znaki specjalne w haśle (jeżeli takie występują) co umożliwia już poprawne zalogowanie. Oprócz tego jest kilka mniejszych zmian.


Zmiany w AQQ SolarWave 3.0.0.73
  • Poprawiono logowanie do sieci Facebook jeżeli hasło zawierało znaki specjalne.
  • Okno odtwarzacza YT nie sprawdza dostępności Flash Playera jeżeli opcja HTML5 jest aktywna.
  • Ustawienia AQQ nie pokazują wtyczek które same siebie usunęły z dysku.

Pobierz pliklista zmian
MyPortalYouTubeTwitter54slty.png

#2 Eleks

Eleks

    Adept

  • Użytkownik
  • 291 postów

Napisano 2015.04.15, 10:05

Kurka wodna, Oconnel zrób coś porządnie, a nie na szybko, bo znowu aktualizator pobiera starą wersję, informując o nowej. Jak beta wyjdzie 10 minut później to się świat nie zawali, a w kółko powtarzający się błąd co betę jednak irytuje...

Edyta:No chyba, że zgodnie z tym, co widzę w plikach postanowiłeś wydać tylko wersję x86...


Użytkownik Eleks edytował ten post 2015.04.15, 10:06


#3 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.04.15, 10:11

Są wydane obie wersję. Oba exeki mają numerki .73 co przed chwilą sprawdziłem.

EDIT: Skrypt się nie zdążył odświeżyć, pobierz teraz


MyPortalYouTubeTwitter54slty.png

#4 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.04.15, 10:31

A mi się z siecią nie rozłącza... Na dole okna kontaktów mam informację, że nie jestem połączony a kontakty są online + dostaję wiadomości.

#5 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.04.15, 11:17

Utrzymuję ci się taki problem nawet po restarcie?


MyPortalYouTubeTwitter54slty.png

#6 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.04.15, 11:26

Niestety tak.

#7 Bartek Sz.

Bartek Sz.

    Bywalec

  • Użytkownik
  • 132 postów
  • MiejscowośćKwidzyn

Napisano 2015.04.15, 12:41

Ja to bym chciał pierw móc dodać moje konto do AQQ, ale widzę, że już trzecia wersja z tym samym błędem :v

xW0nJuU.png



#8 Jaro88PL

Jaro88PL

    Mam pędzel, to go używam! =)

  • Dekorator
  • 797 postów

Napisano 2015.04.15, 12:45

Potwierdzam. Dla testu sprawdziłem czy tak się dzieje i niestety mam te same objawy i skutki :P


System: Windows 10 Pro x64 | Przeglądarka: IE 11 | AQQ: najnowsze
Kompozycja: Standard, GG12 | Wtyczki: GG Network, AQQ SMS, Contact


#9 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.04.15, 12:50

Czy to się aby nie dzieje na wersji x64? Bo na x86 nic takiego nie widzę.


MyPortalYouTubeTwitter54slty.png

#10 Bartek Sz.

Bartek Sz.

    Bywalec

  • Użytkownik
  • 132 postów
  • MiejscowośćKwidzyn

Napisano 2015.04.15, 12:52

Używam od zawsze wersji x86. Dzieje mi się tak cały czas. Mam najnowszy build, ale to można już wywnioskować ze screena. Dla potwierdzenia, że posiadam wersję pod architekturę x86:
LykCfnH.png



#11 mav

mav

    Skrypter

  • Przyjaciel
  • 1157 postów

Napisano 2015.04.15, 15:28

U mnie na FB w AQQ nikt nie jest dostępny. Usunąłem nawet konto i dodałem je jeszcze raz - pobrało kontakty i tyle.


JS / jQuery / PHP / MySQL / CMS / Forum filmowe / Kran kamerowy


#12 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.04.15, 15:42

Bartek i mav - odezwijcie się do mnie na AQQ. Oba problemy wypadało by rozwiązać.


MyPortalYouTubeTwitter54slty.png

#13 Dark Fenix

Dark Fenix

    Początkujący

  • Użytkownik
  • 25 postów

Napisano 2015.04.15, 16:45

O fajnie, że mam ten sam problem co mav. Najwidoczniej moje wcześniejsze zgłoszenia nie wydawały się ważne.


  • ss9227 lubi to

#14 kalit

kalit

    Początkujący

  • Użytkownik
  • 4 postów
  • MiejscowośćTrójmiasto

Napisano 2015.04.15, 19:49

Potwierdzam info - brak dostępnych kontaktów FB a dopiero po ponownym połączeniu w ogóle ograneło że ktoś do mnie pisał



#15 Padre

Padre

    Rozgrzewam się

  • Użytkownik
  • 86 postów

Napisano 2015.04.15, 20:14

Od wczoraj kombinuję z Facebookiem i nic.. Wywalałem konto, tworzyłem od nowa - nic nie dało. Widać, że AQQ próbuje się łączyć, ale bez powodzenia.



#16 mav

mav

    Skrypter

  • Przyjaciel
  • 1157 postów

Napisano 2015.04.15, 20:29

Wydaje się, że w drodze jest poprawka :)


JS / jQuery / PHP / MySQL / CMS / Forum filmowe / Kran kamerowy


#17 Padre

Padre

    Rozgrzewam się

  • Użytkownik
  • 86 postów

Napisano 2015.04.15, 20:36

Liczę na to bardzo.



#18 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.04.16, 16:22

Silent Update

- Poprawki przy ustalaniu aktualnej listy obecności na czacie Facebook.
- Poprawka błędu powodującego zawieszanie się AQQ przy wpisywaniu dużych liter w trakcie tworzenia kont komunikacyjnych.
 
@Padre - otwórz przeglądarkę IE (koniecznie tą) i przejdź pod adres m.facebook.com - zaloguj się tam. Czy możesz zalogować się bez problemu? Jeżeli otrzymasz komunikat, że za często próbowałeś się łączyć to:
 
- Ustaw sieć FB w AQQ na stan rozłączony i nie próbuj się z nią łączyć.
- Wyłącz powiadomienia FB w Centrum powiadomień.
- Odczekaj kilka godzin a najlepiej po prostu przeczekaj do jutra.
- Zainstaluj najnowszy Silent Update. Jutro powinieneś już zalogować się bez problemu.

MyPortalYouTubeTwitter54slty.png

#19 Padre

Padre

    Rozgrzewam się

  • Użytkownik
  • 86 postów

Napisano 2015.04.16, 16:37

Wczoraj bez problemu logowałem się do FB poprzez IE. Spróbuję jeszcze zaraz to zrobić. Wykonam to co podałeś i poczekam.

W tej chwili bez problemu zalogowałem się na FB z IE.


Użytkownik Padre edytował ten post 2015.04.16, 16:38


#20 Dark Fenix

Dark Fenix

    Początkujący

  • Użytkownik
  • 25 postów

Napisano 2015.04.16, 16:43

O i teraz AQQ prawidłowo pokazuje status kontaktów.
Dzięki za poprawkę.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych