Skocz do zawartości


Zdjęcie

Zagadka :)


  • Zaloguj się, aby dodać odpowiedź
23 odpowiedzi w tym temacie

#1 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2015.06.18, 17:55

Już piszę do Was z komputera z nowym dyskiem. Zainstalowałam sterowniki, ale w związku z tym, że wybrałam całość, to pościągały mi się różne śmieci, które musiałam odinstalować. Niestety, niektórych programów nie ma na liście w panelu sterowania, więc ściągnęłam sobie jv16 Power Tools i tam znalazłam dwa programy, które chciałam odinstalować. Zrobiłam to i teraz ten program jv16 Power Tools zmienił ikonę na to brzydkie coś, co widzicie na dole w kółku. Miałam też zainstalowane jakieś game coś tam, czego nie mogłam też znaleźć w panelu sterowania i to coś też zmieniło ikonę (co również zaznaczyłam) i teraz nie mam pojęcia jak to odinstalować i dlaczego ikony się zmieniły.

 

Ma ktoś jakiś pomysł skąd to się wzięło?

 

1.jpg


Użytkownik lottarosie edytował ten post 2015.06.18, 17:59


#2 Sauler

Sauler

    Bywalec

  • Użytkownik
  • 210 postów

Napisano 2015.06.18, 21:04

Sprawdzałaś czy po ponownym uruchomieniu systemu jest to samo? :-)

Czy klikając na tę pierwszą ikonę z lewej uruchamia się program do którego jest przypisana? Jeżeli tak to kliknij na nią prawym przyciskiem myszy, na liście która się pojawi ponownie kliknij prawym na nazwie programu i z menu wybierz opcję "Otwórz lokalizację pliku". Będąc już w folderze tej aplikacji usuń ten folder. Na koniec pobierz program CCleaner i wyczyść pozostałe wpisy po tym programie w rejestrze systemowym.


Użytkownik Sauler edytował ten post 2015.06.18, 21:14


#3 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5027 postów

Napisano 2015.06.18, 21:18

Nie używaj "jv16 Power Tools", bo potrafi zepsuć system nawet jak się jest zaawansowanym użytkownikiem. Najlepiej skorzystać z CCleaner+CCEnhancer oraz Odkurzacz.



#4 Shinigami

Shinigami

    Bywalec

  • Użytkownik
  • 125 postów

Napisano 2015.06.18, 21:22

http://www.sevenforu...he-rebuild.html
W skrócie pobierz ten plik co jest pod przyciskiem Download, odpal go jako administrator i potem zrestartuj komputer.

 

I tak jak Beherit napisał, nie używaj jv16, ten program się "zepsuł" już spory czas temu



#5 Sauler

Sauler

    Bywalec

  • Użytkownik
  • 210 postów

Napisano 2015.06.18, 21:30

To co mówi Shinigami można też osiągnąć wklepując do Uruchom następujące polecenie:

ie4uinit.exe -ClearIconCache

Użytkownik Sauler edytował ten post 2015.06.18, 21:31


#6 Shinigami

Shinigami

    Bywalec

  • Użytkownik
  • 125 postów

Napisano 2015.06.18, 21:48

tylko po tym wypada jeszcze killnąć explorera i skasować ręcznie plik, a ten bat robi to sam :P



#7 Sauler

Sauler

    Bywalec

  • Użytkownik
  • 210 postów

Napisano 2015.06.18, 21:53

Nie jestem pewien czy jest potrzeba usuwania tego pliku. Ja swego czasu używałem tego polecenia i naprawiało to takie problemy z ikonami :P



#8 Shinigami

Shinigami

    Bywalec

  • Użytkownik
  • 125 postów

Napisano 2015.06.18, 22:27

Też nie jestem pewien, zawsze można najpierw odpalić tylko to polecenie a jeżeli to nie pomoże to dopiero kasowanie pliku. Osobiście może raz czy dwa u kogoś odpalałem ten plik i pomagał na tego typu problemy.



#9 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2015.06.18, 23:01

Dobra. Wszystkie te opcje sprawdzę jutro i pozbędę się tego jv16.

 

Mam za to jeszcze jeden mały problem. Od dwóch lat korzystam z G Daty i wszystko było ok. Teraz zainstalowałam kolejną wersję na rok i ona jest jakaś cholernie wrażliwa... Blokowała mi prawie wszystkie strony, z których chciałam pobierać programy, nawet strony producentów, np. Freemake video converter czy utorrent. Blokowała też dobreprogramy.pl... Musiałam się namęczyć żeby znaleźć takie źródła, które nie będą jej przeszkadzały. Nie pomogło wyłączenie firewalla, nie pomogło też dodanie wyjątków do blokowanych stron http i inne kombinacje w ustawieniach antywirusa. Blokowało i koniec.

 

W końcu ustawiłam, że ma mnie pytać o wszystko (myślałam, że dzięki temu sama odblokuję dostęp do pobierania, bo zostanę zapytana), ale nie. Nie pyta o strony tylko blokuje je, ale za to w kółko pyta np. czy ma podtrzymywać połączenie w pracującym w tle skypem... :/ Wkurzają mnie te monity.



#10 Bartek Sz.

Bartek Sz.

    Bywalec

  • Użytkownik
  • 132 postów
  • MiejscowośćKwidzyn

Napisano 2015.06.19, 01:46

Mam najnowszą G Datę AntiVirus. Nie odnotowuję tych problemów (odwiedzam forum Dobrych Programów codziennie), pobieram przez qBittorrent często, Skype też chodzi jak jestem na komputerze. Nie mam takich problemów z tym AV, jakie opisujesz :) Może masz jakiegoś robaka w systemie? Tak bym stawiał.



#11 kr2ysiek

kr2ysiek

  • Pomocnik
  • 1501 postów

Napisano 2015.06.19, 09:10

Na większość niegroźnych śmieci pomaga AdwCleaner. Ważne by to była najnowsza wersja z wiarygodnego źródła - np.: bleepingcomputer.com. Jest też fajny programik działający jako usługa w tle - Unchecky, odznacza wszelkie dodatki podczas instalowania programów. Wyręcza z analizowania co trzeba kliknąć, by nic zbędnego się  nie zainstalowało.

 

A jako antywirusa używam ESET Antivirus w wersji trial na 30 dni. Co miesiąc można wpisywać nowy klucz licencyjny, albo odinstalować i zainstalować na nowo. W sumie u mnie jest on zbędny, bez antywirusa przez kilka miesięcy nic nie udało mi się złapać. Ale tak mogą tylko świadomi użytkownicy internetu, co wiedzą jak on działa. ;)


  • Eleks lubi to

#12 Bartek Sz.

Bartek Sz.

    Bywalec

  • Użytkownik
  • 132 postów
  • MiejscowośćKwidzyn

Napisano 2015.06.19, 10:34

Antywirus antywirusem. Mam ten sam, co założycielka tematu, a nie mam takich sytuacji xD AdwCleaner na początek jest dobrym pomysłem.



#13 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2015.06.21, 11:07

Złapałabym robaka w ciągu 10 minut zanim weszłam na jakąkolwiek stronę? Przelecę go tym adwcleanerem i zobaczymy co z tym będzie...

Więc tak. Dzisiaj jak chciałam wejść na aqq, to wyskoczyła g data i mówi, że: "Program G DATA INTERNET SECURITY zablokował dostęp do strony. Strona zawiera wyrażenia zawarte na liście blokowanych słów." Ustawiłam więc filtrowanie stron na nieaktywne w ustawieniach g daty i otworzyła aqq.

 

Niestety, ciągle są jakieś problemy z ładowaniem stron i g dacie nic się nie podoba, np. chomikuj. Komputer ma nowy, puściutki dysk, jeszcze nie zgrałam żadnych danych, bo nie za bardzo mam teraz czas. Co za tym idzie, z tego "odnowionego" komputera korzystałam może w pół godziny w sumie od czwartku, kiedy kupiłam ten nowy dysk. Wczoraj próbowałam szukać w google odpowiedzi dlaczego g data blokuje strony (nie idę ze wszystkim od razu do Was, najpierw próbuję działać na własną rękę ;) ) i strona zapytaj.onet wyglądała tak:

 

1.jpg

 

Pod IE wyglądało to tak samo + informacja, że niby strona nie jest dostosowana do najnowszej wersji przeglądarki i mam kliknąć na rysunek przedartej kartki żeby poprawić wygląd strony. Wtedy wszystko ułożyło się na środku, nie po lewej, ale nic to nie pomogło. i to już wyskakiwało przy wielu innych stronach.

 

2.jpg

 

A tak wygląda to co mi wyskakuje... Wczoraj posiedziałam przy tym wieczorem może z 15 minut, potem wyłączyłam komputer i poszłam biegać. Miał do zrobienia 221 aktualizacji, więc wiedziałam, że to chwilę potrwa. Jak wróciłam, komputer był około 100 aktualizacji, a po prysznicu zatrzymał się na 183 i tak stał. Postanowiłam więc zostawić go na noc. Nie wiem kiedy skończył, ale jak się obudziłam był wyłączony. Mialam nadzieję, że może te aktualizacje jakoś wpłyną na wygląd stron itd., ale dziś włączyłam komputer i ciągle to samo...

 

Dodam jeszcze, że jak wgrałam ten system, to potem wgrywałam sterowniki z płyty i kliknęłam "instal all", więc zainstalowały się te śmieci, które później usuwałam. Czy to możliwe, że usunęłam z nimi jakiś sterownik? Jednym z tych śmieci, których właśnie nie mogę usunąć (ale zaraz wypróbuję sposób Shinigami), jest to coś, co zaznaczałam w kółeczkach. Jak się to kliknie, to prowadzi na tę stronę http://zynga.com/?l=EN

 

Poza tym, ściągnęłam awcleanera, przeskanował komputer i... nie wykrył nic.


Edit:

Nie, jednak adwcleaner coś tam usunął, ale i tak nic to nie zmieniło. Niektóre strony ładują się brzydkie, a jak np chcę zalogować się na chomiku, to przeładowuje stronę i nic się nie dzieje. Na dodatek przez moje hasło i login "przebijają" napisy hasło i login, więc jest chyba tak, jakbym nic nie wpisała... :/

 

ab527d441cc8b78ce8c19413e3a38b3e,62,37.j

 

Aha! I jeszcze jedna rzecz. Jak ładuje mi się system, to razem z nim otwiera się też niejakie THX TruStudio Settings....WTF is this? Chciałam to odinstalować i nie dałam rady


Użytkownik lottarosie edytował ten post 2015.06.21, 11:08


#14 GoRo

GoRo

    Bywalec

  • Użytkownik
  • 161 postów

Napisano 2015.06.21, 11:17

THX TruStudio  to coś od dźwięku.

 

Z tego co czytam Ostatnie posty, to jedynym szkodnikiem u Ciebie jest G Data...

Albo przeleć mu konfigurację na zasadzie przeglądasz dokładnie każde okienko i patrzysz czy niema tam żadnych głupot pozaznaczanych, albo wywal to w cholerę.

Od 3 lat latam bez AV i nic nie złapałem, wystarczy uważać co się robi ;).



#15 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2015.06.21, 11:33

THX TruStudio  to coś od dźwięku.

 

Z tego co czytam Ostatnie posty, to jedynym szkodnikiem u Ciebie jest G Data...

Albo przeleć mu konfigurację na zasadzie przeglądasz dokładnie każde okienko i patrzysz czy niema tam żadnych głupot pozaznaczanych, albo wywal to w cholerę.

Od 3 lat latam bez AV i nic nie złapałem, wystarczy uważać co się robi ;).

 

Ale ja już trzeci rok korzystam g daty i do tej pory byłam bardzo zadowolona. To jest nowy program kupiony w czwartek, bo kończyła mi się licencja .

 

 

http://www.sevenforu...he-rebuild.html
W skrócie pobierz ten plik co jest pod przyciskiem Download, odpal go jako administrator i potem zrestartuj komputer.

 

I tak jak Beherit napisał, nie używaj jv16, ten program się "zepsuł" już spory czas temu

 

Zdobiłam co kazałeś, ikona wygląda teraz jak biała kartka z zagiętym rogiem. Problem w tym, że ja jej nie chcę, to jakieś gówno prowadzące do strony z grami (jest jeszcze skrót na pulpicie, który wygląda tak samo. Usunęłam to wczoraj normalnie wrzucając do kosza :D. Dziś włączyłam komputer i to nadal jest). Jak wspominałam, w panelu sterowania w opcji odinstaluj program tego gunwa nie ma.



#16 Shinigami

Shinigami

    Bywalec

  • Użytkownik
  • 125 postów

Napisano 2015.06.21, 11:50

Cały czas mnie zastanawia czy w ogóle próbowałaś zrobić najbardziej oczywistą rzecz, czyli kliknąć prawym mychy na tej ikonce i potem "Odepnij ten program od paska zadań" :P

 

Z tym GData to masz niezłe cyrki, nie znam kompletnie tego antywirusa ale wyraźnie widać że ma ustawione jakieś agresywne regułki blokowania stron. Skoro sama nie możesz sobie poradzić to najlepsza opcja uderzyć do wsparcia producenta skoro zapłaciłaś za niego. Oni ci najlepiej pomogą w tej kwestii.

 

A tak informacyjnie napiszę jeszcze dlaczego te aktualizacje do Windowsa tak długo instalowało. Proces TrustedInstaller (ten od isntalowania aktualziacji) ma pewien problem, nie wnikając w szczegóły to im więcej aktualizacji na raz instalujesz tym więcej pamięci pod koniec zabiera. Z doświadczenia wiem że około 6,5-7GB ramu potrzebuje na 64bitowym systemie przy instalacji tych ponad 200 aktualizacji, więc jak nie masz tyle ramu to do swapa przerzuca część danych z ramu i przez to bardzo wolno się instalują. Pewno masz 4GB ramu w kompie :P (albo mniej)



#17 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2015.06.21, 12:21

Cały czas mnie zastanawia czy w ogóle próbowałaś zrobić najbardziej oczywistą rzecz, czyli kliknąć prawym mychy na tej ikonce i potem "Odepnij ten program od paska zadań" :P

 

Tak, zrobiłam to zanim do Was napisałam. Program wrócił po restarcie komputera.

 

 

 Pewno masz 4GB ramu w kompie :P (albo mniej)

 

Mam 4GB

 

A co z tymi źle wyświetlającymi się stronami?


Może Bartek Sz. coś poradzi, też ma g datę...



#18 Bartek Sz.

Bartek Sz.

    Bywalec

  • Użytkownik
  • 132 postów
  • MiejscowośćKwidzyn

Napisano 2015.06.21, 12:44

Ja mam G Data AntiVirus. Aczkolwiek, posiadam w tym programie kontrolę stron WWW i skanowanie komputera. Nie mam takich restrykcji u mnie, jakie opisujesz. Mogę ew. jakoś zdalnie pomóc w ustawieniu Twojego AV, bo swój akurat ustawiałem przełączając każde okienko i czytając każdą opcję, może dlatego nie mam takowych problemów? G Datę używam już 6 lat i nie przeżyłem na swoich komputerach tego, co Ty masz u siebie (a posiadam ten program na 5 PC).


Użytkownik Bartek Sz. edytował ten post 2015.06.21, 12:45


#19 lottarosie

lottarosie

    Bywalec

  • Użytkownik
  • 175 postów

Napisano 2015.06.21, 13:18

No ja teraz mam zaznaczone, filtr http nieaktywne, bo bez tego blokowałby dostęp do co drugiej strony. Dziś już jest jakby lepiej, nie blokuje wszystkiego, ale nadal nie mogę zalogować się do chomika... I nadal strony brzydko się wczytują. Co prawda nie wszystkie, ale jednak i wygląda to fatalnie. Ciężko się użytkuje :/



#20 Gość_Dejvus_*

Gość_Dejvus_*
  • Gość

Napisano 2015.06.22, 10:27

Rozwiązanie już padło. Napisz do wsparcia technicznego G-Daty. Płacisz im więc wymagasz - mają obowiązek się tym zająć.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych