Skocz do zawartości


Zdjęcie

Kontrolki na pasku nieaktywne

Problem pomoc

  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 Mon1991

Mon1991

    Początkujący

  • Użytkownik
  • 5 postów

Napisano 2015.10.03, 15:20

Witam, mam problem z komunikatorem aqq. Chodzi o to, że w oknie rozmowy jedyna "kontrolka", ktora sie wyswietla na pasku na dole to "aktywny", zawsze zmienialo sie to wraz z czynnoscia wykonywana przez osobe, z ktora pisze czyli "pisanie, pauza, aktywny, odszedl" jak moge to naprawic? pozdrawiam.

#2 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2087 postów

Napisano 2015.10.03, 20:18

O jakiej sieci mowa?



#3 Mon1991

Mon1991

    Początkujący

  • Użytkownik
  • 5 postów

Napisano 2015.10.03, 20:49

O sieci jabber. Chociaż na gg jest ta sama sytuacja. Wcześniej wszystko działało jak powinno, a teraz coś się posypało. Zastanawiam się co bym mogła zrobić? bo to bardzo denerwujące

#4 Mon1991

Mon1991

    Początkujący

  • Użytkownik
  • 5 postów

Napisano 2015.10.16, 18:40

Czy ma ktoś jakieś rozwiazanie ?

#5 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.10.16, 19:57

Najwidoczniej "druga" strona nie obsługuje tego typu powiadomień. Być może osoba z którą rozmawiasz nie korzysta z AQQ.


MyPortalYouTubeTwitter54slty.png

#6 Mon1991

Mon1991

    Początkujący

  • Użytkownik
  • 5 postów

Napisano 2015.10.18, 01:34

Problem w tym, ze korzysta wlasnie z Aqq i powiadomienia działały cały czas poprawnie, dopiero od jakiś 2-3 tyg jest problem. Jest jakaś szansa żeby to naprawić ?

#7 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.10.18, 08:59

Cóż - nie wiadomo co jest przyczyną. Trzeba by aktywować najpierw konsolę XML i potem rozpocząć testową rozmowę z danym kontaktem. Po wymianie kilku zdań wyłącz konsolę XML a log z konsoli zapisz do pliku i wstaw tutaj.


MyPortalYouTubeTwitter54slty.png

#8 Mon1991

Mon1991

    Początkujący

  • Użytkownik
  • 5 postów

Napisano 2015.10.18, 19:47

Dobrze, zrobię tak. Teraz mam jednak większy problem, ponieważ nie mogę w ogóle połączyć się z serwerem. Wybieram zmianę statusu na połączony, niewidoczny, wolny, obojętnie co wybiorę ikonka statusu nawet nie miga...nie ma wiec nawet próby połączenia z serwerem...jak można to rozwiązać ??

#9 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.10.18, 20:32

O jaki serwer w ogóle chodzi?

Głupie pytanie zadałem - wiadomo, że chodzi o jabbi.pl, bo admin tego serwera schował zabawki i nie powiedział nic nikomu, że ma w d... swoich użytkowników :P



#10 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.10.19, 17:47

Zgadza się. Jabbi.pl to jakiś totalny żart aktualnie. Zero informacji a serwer po prostu nie działa. 


MyPortalYouTubeTwitter54slty.png

#11 Eleks

Eleks

    Adept

  • Użytkownik
  • 293 postów

Napisano 2015.10.19, 22:21

Jabbi.pl to jakiś totalny żart aktualnie. 

To tak trochę podobnie jak z AQQ i jego rozwojem... :E


  • Beherit, ss9227 i Vadim lubią to

#12 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.10.20, 08:18

AQQ to bardziej totalna komedia z elementami fantasy Oconnela :D
  • kr2ysiek, mino i Vadim lubią to

#13 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4622 postów

Napisano 2015.10.21, 09:49

Ja stosuje jedynie suspens ;)


MyPortalYouTubeTwitter54slty.png

#14 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.10.21, 10:19

No chyba nie ;_;



#15 xKULKAx

xKULKAx

    Początkujący

  • Użytkownik
  • 2 postów

Napisano 2015.10.26, 18:53

Witam :)
Pozwolę się tutaj podłączyć do tematu, bo też chciałam zgłosić problem z działaniem AQQ ;(miałam je na jabbi.pl, a z tego co wyczytałam juz tutaj, to ponoc zwinęli manatki :( teraz juz wiem czemu nie mogłam sie tu zalogować na stary adres e-mail z jabbi`ego...i musiałam założyć nowe konto tutaj,żeby móc sie tu dostać...
Ale do sedna...ikonka AQQ mi stale miga..na przemian "połączono"z "niewidoczny" (raz pomaranczowa, raz szara ikonka jest)...jak chce kliknać na nią to mi znika... 
Wczoraj byłam jeszcze w stanie sprawdzić na ile dni mam subskrypcję i bylo 166 dni...
Dzis juz nie jestem w stanie tego sprawdzic , bo okno z lista kontaktow wyglada tak jak na scanie i nie da sie tego nijak zamknąć :
1zd1ahl.jpg
Jestem laikiem w sprawach komputerowych...ale czy ktos mógłby mi powiedzieć( najlepiej łopatologicznie... :) ) jak teraz zrobić,żeby działalo mi tak jak wcześniej?? a wcześniej działało ok..byłam bardzo zadowolona...gdzieś chyba od okolo miesiąca mam takie problemy z AQQ...czy da się to konto z tego jabbi.pl jakoś przenieść na inny działający czy cos w tym stylu? ?? bardzo proszę o pomoc..mam wykupioną subskrybcję na uzytkowanie programu,a nie mogę z niego korzystać :(

Pozdrawiam :)


Użytkownik xKULKAx edytował ten post 2015.10.26, 19:00


#16 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.10.27, 09:38

@xKULKAx Sprawdź jak wygląda sytuacja na innej kompozycji. Dodatkowo czy masz przeglądarkę Internet Explorer w wersji 8? Jak nie to zaktualizuj ją. Ogólnie to widzę, że masz Windows XP a AQQ lepiej działa na nowszych wersjach Windowsa.

Jeżeli chodzi o migracje to musisz założyć nowe konto na innym serwerze np. jix.im i ręcznie przenieść kontakty XMPP (nie mam pewności czy jest to możliwe automatycznie jak serwer nie działa).

#17 xKULKAx

xKULKAx

    Początkujący

  • Użytkownik
  • 2 postów

Napisano 2015.10.28, 23:09

@xKULKAx Sprawdź jak wygląda sytuacja na innej kompozycji. Dodatkowo czy masz przeglądarkę Internet Explorer w wersji 8? Jak nie to zaktualizuj ją. Ogólnie to widzę, że masz Windows XP a AQQ lepiej działa na nowszych wersjach Windowsa.

Jeżeli chodzi o migracje to musisz założyć nowe konto na innym serwerze np. jix.im i ręcznie przenieść kontakty XMPP (nie mam pewności czy jest to możliwe automatycznie jak serwer nie działa).

Mam Internet Explorer 8...ale nie korzystam z niego tylko z Google Chrome,a na XP`ku dobrze mi działało AQQ  zawsze :)
Spróbowałam zrobić tak jak radziłeś... założyłam konto na poleconym przez Ciebie serwerze i próbowałam zrobić tę migracje...2 razy mi się nie udało... zaczęłam sobie spisywać numery GG znajomych do notesu i nagle zamknęło mi się AQQ...a jak włączyłam je ponownie, to już miałam je pod tym nowym kontem jix.im.. więc chyba udała się ta migracja :) wykasowałam sobie ten poprzedni serwer...zrestartowałam AQQ...i chyba teraz działa :) najważniejsze,że już nie miga ikonka...okno rozmowy czy listy kontaktów normalnie się otwiera i zamyka...jest jasne,a nie takie ciemne jak było na scanie. Jeszcze poobserwuje przez kilka dni działanie AQQ...w razie co odezwę się,gdybym miała jeszcze jakieś problemy z nim.

A póki co bardzo, bardzo Ci, Beherit, dziękuję za pomoc :)))

Pozdrawiam :)

 



#18 Gość_galean_*

Gość_galean_*
  • Gość

Napisano 2015.10.28, 23:43

ahh te obowiązkowe konta jabber, z którymi większość sobie nie radzi i nie są im potrzebne :D







Również z jednym lub większą ilością słów kluczowych: Problem, pomoc

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych