Skocz do zawartości


Zdjęcie

Podejrzany link

aqq.eu vs ESET & Mozilla

  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#21 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2016.11.29, 21:37

Znalazłem złośliwy kod w jednym z plików IPB. Generalnie łatwo było problem wywołać. Wystarczy odwiedzić forum w trybie incognito uwcześniej wyszukując forum AQQ w przeglądarce Google. Po takim przejściu na forum złośliwy kod robił przekierowanie w zupełnie inne miejsce. Aktualnie problem nie występuje i poprosiłem o kolejne sprawdzenie witryny. Nie wiadomo jednak czy to już wszystkie zainfekowane miejsca czy tylko te które udało mi się znaleźć. Do tej pory złośliwy kod usuwałem jedynie z szablonu stylu głównego forum.


MyPortalYouTubeTwitter54slty.png

#22 Matrix

Matrix

    Adept

  • Pomocnik
  • 360 postów

Napisano 2016.11.29, 22:15

Ja nom stop mam blokadę strony naszego forum, że oszustwo, nawet nie pomaga dodawania adresów strony do wyjątków antywirusa. A zgłaszanie do googla nic nie daję


System: Win 10 Home Premium
Przeglądarka: IE zawsze najnowsza pod dany system, domyślna Firefox zawsze najnowsza,
AQQ: zawsze najnowsza beta lub wersja stabilna
Kompozycje: Standardowe zawsze najnowsze + Sense
Wtyczki: Standardowe + , Antyspam, AQQReboot,    korektor,   zawsze najnowsze.
http://i33.tinypic.com/335fgck.jpg


#23 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2085 postów

Napisano 2016.11.30, 00:46

Jakie to jest irytujące  :wrr: Dlaczego nie ma opcji "Ignoruj to ostrzeżenie ZAWSZE"?! Masakra jakaś...



#24 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2016.11.30, 12:33

Otrzymałem powiadomienie z Google iż witryna została odblokowana. Na tę chwilę jest już wszystko w porządku.


MyPortalYouTubeTwitter54slty.png

#25 Vadim

Vadim

    Rozgrzewam się

  • Użytkownik
  • 71 postów
  • MiejscowośćPłock

Napisano 2016.11.30, 12:47

Chyba nie do końca, wszedłem teraz na forum i znów czerwone tło było. Przeglądarka Opera.



#26 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2016.11.30, 13:07

Opera korzysta z innej bazy (Yandex). Tam powinno działać wszystko w przeciągu kilku dni.


  • Vadim lubi to
MyPortalYouTubeTwitter54slty.png

#27 Sauler

Sauler

    Bywalec

  • Użytkownik
  • 210 postów

Napisano 2016.11.30, 13:07

Akurat w Operze problem występował od zawsze.



#28 ProTofik

ProTofik

    Początkujący

  • Użytkownik
  • 10 postów

Napisano 2016.11.30, 15:14

U mnie ESET, Firefox, oraz ISP już nie krzyczy.



#29 mav

mav

    Skrypter

  • Przyjaciel
  • 1157 postów

Napisano 2016.11.30, 22:40

Ok, już nie krzyczy

JS / jQuery / PHP / MySQL / CMS / Forum filmowe / Kran kamerowy


#30 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4619 postów

Napisano 2016.12.02, 16:42

Yandex zdjął flagę zatem w Operze powinno być już też wszystko w porządku.


MyPortalYouTubeTwitter54slty.png

#31 Vadim

Vadim

    Rozgrzewam się

  • Użytkownik
  • 71 postów
  • MiejscowośćPłock

Napisano 2016.12.03, 16:05

Racja, u mnie już nic nie wyskakuje. Dzięki.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych