Skocz do zawartości


Zdjęcie

Błędy na forum


  • Zamknięty Temat jest zamknięty
334 odpowiedzi w tym temacie

#1 X-Qlusive

X-Qlusive

    Rozgrzewam się

  • Użytkownik
  • 57 postów

Napisano 2008.08.30, 17:36

Znalazlem drobny bląd w spolsczeniu skrzynki PW. Zamias Wiadomości Wyslane jest Wysłane

Serwery Counter Strike - ManhattaN

Dołączona grafika


#2 MichaelP

MichaelP

    Rozgrzewam się

  • Użytkownik
  • 81 postów

Napisano 2008.08.30, 17:37

To jest chwilowy błąd kodowania.

#3 slawek

slawek

    Początkujący

  • Użytkownik
  • 25 postów

Napisano 2008.08.30, 17:38

Potwierdzam powyższy brak. Oprócz tego przed chwilą z nieznanych mi przyczyn moje konto zostało usunięte. :)
SO: Windows XP Professional SP 3
AQQ: zawsze najnowsza beta (Wtyczki: Standardowe + AQQ Radio, Antyspam, AQQ Last Seen, Detonator!, Pogoda, ScriptRunner)
Przeglądarka: IE 7.0.5730.13

#4 Killer

Killer

    Expert

  • Użytkownik
  • 1129 postów

Napisano 2008.08.30, 17:39

To jest ogólny problem z kodowaniem znaków na forum. Niektóre nicki też są... źle wyświetlane. Dodatkowo w stylu AQQ w "Moim asystencie" jest połowicznie niebieskie obramowanie, pomieszane z żółtym. Taki był zamysł czy do drobny błąd kosmetyczny ?

Beta testy AQQ:

PC: AQQ (zawsze najnowsza beta), Edge, Windows 10 x64 | Kompozycja: GG11, Wtyczki: dostarczane z AQQ


#5 lew

lew

    "drapieżny" lew

  • Przyjaciel
  • 577 postów

Napisano 2008.08.30, 17:39

To ja dodam drobny błąd - chociaż może tak ma być - szybka odpowiedź (dokładnie obramowanie) nie jest kolorowane w stylu forum, tylko jest niebieskie.
Beta testy AQQ:
System - Windows XP + SP3
IE - 8.0
Wtyczki - standardowe
Kompozycja - Black Aero

#6 Villentre

Villentre

    Rozgrzewam się

  • Użytkownik
  • 83 postów

Napisano 2008.08.30, 17:39

1. Forum nie ma swojego favicon%a ;]
2. Brak dodatkowych pól w profilu (JID i AQQ ;])

#7 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2008.08.30, 17:41

W stylu IP.Board PRO nie ma logo z AQQ..

---EDIT---
Juz jest :)

#8 Pbo

Pbo

    Kierownik

  • Przyjaciel
  • 3477 postów

Napisano 2008.08.30, 17:43

@lew: Na naszej stronie gdzie montowaliśmy styl było wszystko ok, a tutaj się coś popsuło... ;)

Komunikatory głosowe Ventrilo.TeamSpeak, Mumble

PolscyGracze.pl - wiadomości ze świata gier | Serwer XMPP PGra.cz


#9 lew

lew

    "drapieżny" lew

  • Przyjaciel
  • 577 postów

Napisano 2008.08.30, 17:45

@Pbo: Chociaż musze przyznać, że to niebieskie obramowanie szybkiej odpowiedzi nawet ładnie wygląda ;)
Beta testy AQQ:
System - Windows XP + SP3
IE - 8.0
Wtyczki - standardowe
Kompozycja - Black Aero

#10 Bartej10

Bartej10

    Początkujący

  • Zablokowany
  • 48 postów

Napisano 2008.08.30, 18:00

Obramowanie poprawione już przez Oconnela. :) Sygnaturki też już nie są niebieskie.

#11 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2008.08.30, 18:02

Po co odnośniki do myportal.pl na górnym pasku i w stopce forum skoro ta strona nie istnieje?
Poza tym warto by przywrócić ostatnią faviconkę forum, czyli żarówkę Jabbera.

Tu byłem.


#12 MichaelP

MichaelP

    Rozgrzewam się

  • Użytkownik
  • 81 postów

Napisano 2008.08.30, 18:04

Obramowania są dalej niebieskie.
  • MichaelP lubi to

#13 Bartej10

Bartej10

    Początkujący

  • Zablokowany
  • 48 postów

Napisano 2008.08.30, 18:05

Przydałoby zwiększyć wielkość avatarów do 120x120 bo 90x90 to troszkę mało...
Michael.Parker: musisz odświeżyć stronę parę razy.

#14 MichaelP

MichaelP

    Rozgrzewam się

  • Użytkownik
  • 81 postów

Napisano 2008.08.30, 18:07

Mi się wydaje że 90x90 jest w sam raz. 120x120 to już trochę za dużo.
  • MichaelP lubi to

#15 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2008.08.30, 18:09

Przydałoby zwiększyć wielkość avatarów do 120x120 bo 90x90 to troszkę mało...

A propos avatarów, to Twój przekarcza maksymalny rozmiar 50KB :P

#16 lew

lew

    "drapieżny" lew

  • Przyjaciel
  • 577 postów

Napisano 2008.08.30, 18:10

@Bartej10: Kilkakrotne odświeżenia nic nie dały - szybka odpowiedź jak i pełna w około 4/5 obramowanie ma poprawne, a górny pasek nadal niebieski (na którym są opcje pogrubienia itp.)

A co do wielkości awatarów to i tak dopuszczalne są większe rozmiary niż na dawnym forum :P
Beta testy AQQ:
System - Windows XP + SP3
IE - 8.0
Wtyczki - standardowe
Kompozycja - Black Aero

#17 Bartej10

Bartej10

    Początkujący

  • Zablokowany
  • 48 postów

Napisano 2008.08.30, 18:12

Otwórz ten obrazek w przeglądarce [Tu kliknij] i naciśnij odśwież. :P

#18 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2008.08.30, 18:13

@Bartej10: Kilkakrotne odświeżenia nic nie dały - szybka odpowiedź jak i pełna w około 4/5 obramowanie ma poprawne, a górny pasek nadal niebieski (na którym są opcje pogrubienia itp.)

Wystarczyło jedno odświeżenie i wszystko było OK.

#19 MichaelP

MichaelP

    Rozgrzewam się

  • Użytkownik
  • 81 postów

Napisano 2008.08.30, 18:31

Zalecam jeszcze odświeżenie: Link
  • MichaelP lubi to

#20 Villentre

Villentre

    Rozgrzewam się

  • Użytkownik
  • 83 postów

Napisano 2008.08.30, 18:33

Na coś takiego stosuję się odświeżenie przez "Ctrl F5".




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych