Skocz do zawartości


Zdjęcie

Regulamin


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 karololszak

karololszak

    podróżnik w czasie

  • Moderator
  • 1562 postów

Napisano 2009.07.11, 00:07

Co się stało z regulaminem? Brakuje mu wypunktowania, i w dodatku ma w sobie link (w zwykłej formie tekstowej...). [z "niniejszego" zrobiło się "niniehttp://forum.aqq.eu/public/jszego" :D]

Co ciekawe, po zaznaczeniu całego regulaminu, i po próbie wklejenia go tutaj wypunktowanie "magicznie wróciło..". (w kodzie źródłowym też jest tak jak powinno być).
Dowód, że nie wymyślam:
Dołączona grafika


Być może jest tak tylko na FF 3.5 ... albo ja coś rozwaliłem sobie :D

#2 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2009.07.11, 00:09

Pisałem już o tym, że jest do poprawy ;)

#3 SzczuplyNH

SzczuplyNH

    Weteran

  • Dekorator
  • 459 postów

Napisano 2009.07.11, 00:09

Miałem o tym napisać.
Na IE8 jest tak samo. W ogóle to jest błąd w tutaj:

postanowieniami niniehttp://forum.aqq.eu/public/jszego regulamin



#4 StabiL

StabiL

    Adept

  • Dekorator
  • 389 postów

Napisano 2009.07.11, 00:10

Na operze to samo, pewnie jeszcze nie zdążono wypunktować;P No ale to samo z załącznikami do regulaminów w kategoriach, wypadałoby to wypunktować, na pewno o wiele czytelniejsze wtedy jest ;)

Rere kum kum . . .
-----------------------




#5 karololszak

karololszak

    podróżnik w czasie

  • Moderator
  • 1562 postów

Napisano 2009.07.11, 00:17

Mi się wydaje, że to jest błąd stylu - w kodzie źródłowym są wszystkie <li> itd...

a teraz mamy kropki pełne, puste i kwadraciki xD

Dołączona grafika

Użytkownik karololszak edytował ten post 2009.07.11, 00:19


#6 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2009.07.11, 00:42

Poprawiłem to wszystko, a styl listy to już błąd ipb. Zgłosiłem autorom :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych