Skocz do zawartości


Zdjęcie

Awaria forum


  • Zaloguj się, aby dodać odpowiedź
67 odpowiedzi w tym temacie

#61 Agrael

Agrael

    Rozgrzewam się

  • Użytkownik
  • 59 postów

Napisano 2009.10.21, 00:52

Mimo utraty części postów z licznika tutaj po lewej, w panelu użytkownika nadal jest wyświetlana poprawna ilość. I to mi wystarczy - wiem orientacyjnie jak jestem aktywny.

Rzeczywiście niektórzy za bardzo się tu spinają, wpadki się przecież zdarzają każdemu! Rozumiem, że ci najbardziej dogryzający i szydzący z potknięcia kogoś innego, są idealni, prawda? Żenujące podejście... ;/
  • lsr lubi to

#62 Killer

Killer

    Expert

  • Użytkownik
  • 1129 postów

Napisano 2009.10.21, 05:34

Agrael: prawda, bo gdy nie mam wiedzy na temat działania IPB, nie biorę się za jego administrowanie. Wpadka to się zdarza raz, dwa. A tutaj trudno wymienić tydzień, w którym forum byłoby cały czas online. Znam większe fora (chociażby DP) gdzie takich problemów nie ma. Po prostu - jest problem, nie ma winnych, jak zwykle.

Beta testy AQQ:

PC: AQQ (zawsze najnowsza beta), Edge, Windows 10 x64 | Kompozycja: GG11, Wtyczki: dostarczane z AQQ
Asus 1215N: AQQ (zawsze najnowsza beta), Edge, Windows 10 x64 | Kompozycja: GG11, Wtyczki: dostarczane z AQQ


#63 Morpheus

Morpheus

    Weteran

  • Wtyczkopisarz
  • 712 postów

Napisano 2009.10.21, 16:20

bo gdy nie mam wiedzy na temat działania IPB, nie biorę się za jego administrowanie

No ale wiedzy na temat nieznalezionych jeszcze błędów IPB3 to raczej nikt nie ma. Powodem tutaj jest szybkie przeskoczenie na IPB3, z którym co chwile są jakieś problemy.
  • lsr i The Stranger lubią to

#64 MikeHunt

MikeHunt

    Początkujący

  • Użytkownik
  • 38 postów

Napisano 2009.10.24, 17:59

A ja się zastanawiałem za jakie grzechy mnie wywaliliście... Trochę mnie zdziwiło, że moja nazwa jest wolna :D To już drugie forum, na którym powtarzam jedną rzecz: TYGODNIOWY BACKUP. Szczególnie przy tak poważnym projekcie - AQQ.

W sumie do do kogo mam się teraz zgłosić i po co? Te 5 czy 6 postów to nie tragedia. A avatara mogę jeszcze raz ustawić.
Dołączona grafika
Nobody's perfect. My name is nobody.

#65 lsr

lsr

    Czarna legenda forum powraca...

  • Przyjaciel
  • 1246 postów

Napisano 2009.10.24, 18:14

Nie wywaliliśmy, tylko zostały utracone konta powstałe po ostatnim backupie.

6198 zliczonych i pozostawionych postów na starym forum. Więc byle nabijacz nie zrobi na mnie wrażenia. :D


Zapraszam na odnowiony blog: lsr.waw.pl


#66 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2009.10.24, 18:28

W sumie do do kogo mam się teraz zgłosić i po co?

Do mnie. Już wykonałem Ci przywrócenie postów :)

#67 Randall_Memphis

Randall_Memphis

    Weteran

  • Użytkownik
  • 509 postów

Napisano 2009.10.27, 11:11

1) Czy możecie podać co to za sekwencja wydarzeń doprowadziła do wywalenia forum? Bo przypadkiem ktoś może to przeczytać i nie zrobi tego u siebie.
2) To że sprawa backupów jest na tym forum zrobiona od dupy strony, to inna bajka. Na mniejszych forach backupy robię częściej, a na dużych - 1x24h. Więc w ogóle na tym się dziwie takiemu niefrasobliwemu podejściu do tego tematu. Podobno mądry Polak po szkodzie, tu szkoda pojawiła się 3raz a przysłowiowy Polak nadal głupi. Zganianie na obsługujących serwer że nie zrobili back-upu - przecież to żenada. Jeśli należało to do ich obowiązku - to warto zmienić hosting (skoro Wapster nie radzi sobie z backupem forum, to aż boję się myśleć co się dzieje z innymi ich usługami)a obecny powinien ponieść jakąś karę. Poza tym - nieważne jaki to skrypt, wykonanie kopi bazy leży jak najbardziej wśród możliwości administratorów. Więc przykro mi - ale daliście ciała, nie pilnując tego we własnym zakresie.
3) To że przejście na tę wersję skryptu było skopane, mówiłem już dawno. Testować sobie można było na forum testowym, nie tutaj.

Użytkownik Randall_Memphis edytował ten post 2009.10.27, 11:13

  • Killer, Monczkin i Ronnie lubią to

Dołączona grafika

Dołączona grafika


Chciałbym w nowej edycji #AQQ Oscarów oddać głos na ^Eskej'a jako najlepszego kompozytora, oraz ^Beherit'a za wtyczke do #Blip'a


#68 krzysztof018

krzysztof018

    Początkujący

  • Użytkownik
  • 47 postów

Napisano 2009.11.07, 14:29

U mnie tez na forum jest ten błąd i nie wiem co to za bład jest aby go omijać
jednego dnia ustawiłem forum a na drugi wszystko znikło i musze od zera ustawiać

//edit juz zaczyna sie dawanie minusów :mad:

Użytkownik krzysztof018 edytował ten post 2009.11.08, 01:54

  • panopticon lubi to

PC: AQQ x64: najnowsza beta, Windows 10 Pro x64 PL (10.0.15063.296), Edge 40.15063.0.0 / Internet Explorer 11.0.15063 PL / (Firefox 53.0.3 PL, Chrome 58.0.3029.110) , Wtyczki: Standardowe, Kompozycja: Standard, Antywirus: Kaspersky Internet Security 2017 ( 17.0.0.611e )





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych