Skocz do zawartości


Zdjęcie

Nie widać wszystkich tematów


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 jojo87

jojo87

    Niedoszły wtyczkopisarz

  • Użytkownik
  • 1352 postów

Napisano 2009.09.11, 21:58

Na wstępie zaznaczam, że dopatrzyłem się tego w dziale "Pogaduchy" i w innych działach także to może występować (dlatego tytuł tematu nie ograniczyłem tylko do tego działu) - nie chce mi się sprawdzać :P.

Więc tak, chodzi o to, że będąc nie zalogowanym w w/w dziale widzę zdecydowanie mniejszą ilość tematów jakie w nim są. Na dowód wrzucam screeny będą nie zalogowanym:
Dołączona grafika Dołączona grafika

i zalogowanym:
Dołączona grafika Dołączona grafika

Jak widać w obu przypadkach podsumowanie co do ilości postów w działach jest takie same (pierwszy i trzeci screen w tym poście) lecz już liczba widocznych tematów nie zgadza się (drugi i czwarty screen z posta).
To (raczej) nie jest wina filtrowania - uruchomiłem je w obydwu przypadkach takie jakie widać na screenach (drugi i czwarty z posta) a efekt jaki jest taki jest.

EDIT (~ 13:00, 15.09.2009):

Do widocznych tematów będąc nie zalogowanym doszedł kolejny - ten. Może się mylę ale mi to wygląda na wyświetlanie tematów w które zawierają posty napisane po odpowiedniej dacie. Wyglądało by na to, że jest nią 29.08 lecz jeśli tak to dlaczego temat Wizja przyszłości wg Microsoft nie jest widoczny (będąc nie zalogowanym)? Czyżby i godzina także była widoczna?

EDIT 2 (~ 22:10, 08.10.2009):

Chciałbym zauważyć, że jest gorzej - teraz widoczne są tylko 2 wątki:
Dołączona grafika

Użytkownik jojo87 edytował ten post 2009.10.08, 22:13


#2 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2010.07.23, 14:29

Jest ten błąd nadal ??

#3 jojo87

jojo87

    Niedoszły wtyczkopisarz

  • Użytkownik
  • 1352 postów

Napisano 2010.07.24, 11:14

W wcześniej wymienionym dziale "Pogaduchy" sytuacja wygląda już lepiej ale nadal po wylogowaniu są nie wyświetlane tematy widoczne dla zalogowanych.

#4 AK-47

AK-47

    Adept

  • Użytkownik
  • 289 postów

Napisano 2010.08.10, 21:27

Gdy przeglądam forum jako niezalogowany, dział Rozmowy o AQQ wygląda tak: klik klik
Dlaczego tak jest?
Pozdrawiam. :)

#5 karololszak

karololszak

    podróżnik w czasie

  • Moderator
  • 1562 postów

Napisano 2010.08.10, 21:29

Dobrze że przypomniałeś, miałem to kiedyś zgłaszać ale zapomniałem.. Jak najbardziej potwierdzam, na różnych systemach, z tym że na każdym pod FF (jeśli to ma jakieś znaczenie). Dzieje się tak chyba we wszystkich działach...

Kiedyś były tu linki do moich stron, ale przez lata wszystko upadło... :(


#6 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2010.08.10, 23:43

Dubel tego tematu? Proszę o połączenie.

#7 karololszak

karololszak

    podróżnik w czasie

  • Moderator
  • 1562 postów

Napisano 2010.08.11, 10:01

Fakt, dubel. Połączone :-D
No, ale błąd występuje nadal, co jest trochę denerwujące, zwłaszcza gdy korzysta się z forum w miejscu niezaufanym - i nie chcemy się logować...

Kiedyś były tu linki do moich stron, ale przez lata wszystko upadło... :(


#8 AK-47

AK-47

    Adept

  • Użytkownik
  • 289 postów

Napisano 2010.08.11, 13:39

Dzieje się tak chyba we wszystkich działach...

Rzeczywiście, wygląda na to, że nie dotyczy to tylko działu 'Rozmowy o AQQ', przed chwilą miałem taką sytuację w dziale 'Propozycje', zrzut

Użytkownik AK-47 edytował ten post 2010.08.11, 13:40


#9 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2011.02.20, 01:49

Błąd jest już na bugliście, więc zamykam.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych