Skocz do zawartości


Zdjęcie

Wewnętrzne testy OpenSSL


  • Zaloguj się, aby dodać odpowiedź
178 odpowiedzi w tym temacie

#21 Loosa

Loosa

    Weteran

  • Użytkownik
  • 483 postów

Napisano 2009.11.29, 12:03

Błędów od wczoraj - zero. Przyspieszenie - o jakieś 33%, zapewne dzięki temu, że biblioteki te są o wiele lżejsze ;)
Konto jedno, serwer aqq.eu.
Jeśli coś się zmieni, wyedytuję posta.
Ps. Jak sprawa ma się na GTalku? Poprzednim razem to głównie z nim były problemy.

OS, IE, AQQ, Wtyczki, Kompozycja.


#22 StabiL

StabiL

    Adept

  • Dekorator
  • 389 postów

Napisano 2009.11.29, 13:06

U mnie również wszystko ok, AQQ łączy sie szybko, nie zrwya żadnych połączeń ani nic... także, zmiana na plus ;)

Edit
Po ponownym przekompilowaniu wszystko nadal OK

Rere kum kum . . .
-----------------------




#23 MikeHunt

MikeHunt

    Początkujący

  • Użytkownik
  • 38 postów

Napisano 2009.11.30, 18:56

Na razie nic.
  • Sawid lubi to
Dołączona grafika
Nobody's perfect. My name is nobody.

#24 MeFisto

MeFisto

    Adept

  • Użytkownik
  • 377 postów

Napisano 2009.11.30, 19:16

U mnie również wszystko w porządku, żadnych problemów z łączeniem nie ma. A wyżej wspominanego przyspieszenia nie zauważyłem, ale to jest dość subiektywne odczucie.

OS: Windows 8.1
IE: 11 (domyślnie Firefox)
Wersja AQQ: 3.0.1.11

Wtyczki: GG Network, AQQ Restarter, AQQ Contact State, FixUpdater, NotifyMe, ProfileViewer, SiblingsState, SpellChecker, Streamer, TabKit, Wklejka
Kompozycja: Silverlight Sense


#25 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2009.11.30, 21:56

Podsumowując: podziękowania, dla wszystkich, którzy testowali. Jak widać biblioteki sprawdzają się dobrze. Ciekawe tylko dlaczego UsagiAddict ma problemy... Jakieś sugestie jak rozwiązać tę sytuację?

Tu byłem.


#26 karololszak

karololszak

    podróżnik w czasie

  • Moderator
  • 1562 postów

Napisano 2009.11.30, 22:33

@VPN, zdaje mi się, że UsagiAddict ma ten problem ze względu na to, że:
  • Ma ścisły/restrykcyjny Firewall
  • Ma ścisły/restrykcyjny Antywirus
  • Ma niestandardowe ustawienia systemu
  • Ma starsze IE (IE7, a nie IE8) [wg. mało prawdopodobne żeby było to powiązane, ale jednak tak może być...]
  • Ma niestandardowe ustawienia IE [wg. mało prawdopodobne żeby było to powiązane, ale jednak tak może być...]

Pamiętam, że wcześniej jak sam przy którejś becie wspominałem OpenSSL i ludzie sami zmieniali, to taki błąd wtedy też mnie spotkał.
Miałem wtedy XP SP2, i IE7 z własnymi ustawieniami. Teraz mam troszkę nowsze OpenSSL od tego co miałem (tamto i tak było nowsze od tego w AQQ), XP SP2, i IE8 ze standardowymi (zresetowanymi) ustawieniami. Widzicie, o co mi chodzi? Dlatego właśnie wstawiłem ostatnie dwa punkty do listy.
Projekt w jakim biorę udział:
RemoteCamp.com - track your remote employees work

#27 Sawid

Sawid

    Początkujący

  • Użytkownik
  • 29 postów

Napisano 2009.11.30, 23:04

Mam to samo co Usagi;
konf: XP Pro SP3, IE8.
Te biblioteki nie mogą wejść jako standard bo jakimś 10-20% userów wywali ten błąd...
-

#28 bartek-525

bartek-525

    Adept

  • Wtyczkopisarz
  • 273 postów

Napisano 2009.12.03, 01:50

Ja testowałem na Windows 7 i XP Pro SP3 (VMware) i błędów nie było. Wszędzie IE8. Szybszego startu nie zauważyłem, nawet nie wiem czy się nie spowolnił, ale to może być efekt działania Kaspersky'ego (podmiana dll-ek i pewnie coś skanuje). Sprawdzałem też konta Jabber dla portu 443 i też bez problemów.
Sawid, czy masz konto GTalk w AQQ? Przy poprzedniej aktualizacji OpenSSL głównie z nim były problemy.

PS. Jaką mamy teraz w AQQ wersję bibliotek OpenSSL? We właściwościach pliku nic nie ma.

#29 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2009.12.03, 18:20

UWAGA!

Dzięki ponownej kompilacji tych bibliotek przez Morpheusa (dzięki!) błąd 14001 nie powinien się już pojawiać. Prosiłbym o sprawdzenie tego - link jest ten sam (w pierwszym poście), trzeba po prostu ponownie pobrać i podmienić pliki.

Tu byłem.


#30 UsagiAddict

UsagiAddict

    J̵ava͡Pr͝òg̢ram̵mer

  • Użytkownik
  • 1175 postów
  • MiejscowośćWrocław

Napisano 2009.12.03, 18:41

U mnie już działa, błąd nie występuje :) wielkie dzięki Morpheus

Does the scent of soil and beast
Breathe the life into the animal you hide
Dołączona grafika


#31 Sawid

Sawid

    Początkujący

  • Użytkownik
  • 29 postów

Napisano 2009.12.03, 23:03

O teraz nowe biblioteki ładują się bezproblemowo :)
-

#32 MikeHunt

MikeHunt

    Początkujący

  • Użytkownik
  • 38 postów

Napisano 2009.12.05, 17:03

Zero. Null jak za pierwszym razem ;)

@VPN: Jawohl.

Użytkownik MikeHunt edytował ten post 2009.12.05, 21:56

Dołączona grafika
Nobody's perfect. My name is nobody.

#33 UsagiAddict

UsagiAddict

    J̵ava͡Pr͝òg̢ram̵mer

  • Użytkownik
  • 1175 postów
  • MiejscowośćWrocław

Napisano 2009.12.05, 17:18

A jaki masz system i ile kont jabberowych?

EDIT: ahhh...~

Użytkownik UsagiAddict edytował ten post 2009.12.05, 18:15

Does the scent of soil and beast
Breathe the life into the animal you hide
Dołączona grafika


#34 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2010.03.28, 13:19

On zapisał "zero" w sensie "zero problemów". Przynajmniej tak to rozumiem :P

-----------------------

Jest nowa wersja OpenSSL do przetestowania (dla chętnych). Link taki sam jak w pierwszym poście, wersja 0.9.8n zawierająca poprawki ważnych błędów funkcjonalności i bezpieczeństwa.

Tu byłem.


#35 sacrus

sacrus

    Strefa AQQ

  • Użytkownik
  • 1251 postów

Napisano 2010.03.28, 14:53

U mnie ładnie działa :)
System: Windows 8 Pro x64 PL • IE: 10.0.9200.16384 x64 • AQQ: zawsze najnowsza wersja •

Zapraszam również do:
Dołączona grafika

#36 madhunt3r

madhunt3r

    Prezes

  • Przyjaciel
  • 810 postów

Napisano 2010.03.28, 15:21

Wszystko działa jak należy.

#37 UsagiAddict

UsagiAddict

    J̵ava͡Pr͝òg̢ram̵mer

  • Użytkownik
  • 1175 postów
  • MiejscowośćWrocław

Napisano 2010.03.28, 15:46

działa, nawet mi się nie zawiesza ;)

Does the scent of soil and beast
Breathe the life into the animal you hide
Dołączona grafika


#38 COLS

COLS

    Weteran

  • Użytkownik
  • 476 postów

Napisano 2010.03.28, 16:23

Śmiga bez zastrzeżeń

System | Przeglądarka | AQQ (x64) | Wtyczki Kompozycja


#39 glabi99

glabi99

    Bywalec

  • Użytkownik
  • 225 postów

Napisano 2010.03.29, 23:49

u mnie również wszystko działa
i z tego co zauważyłem to wyszła już wersja 1.0.0
AQQ zawsze najnowsze (również beta) :) Wtyczki: AQQ Contact State, AQQ Streamer, Past and Send, Pogoda, SendState, TabKit, SpellChecker, SkypeCore Kompozycja: Silverlight Sense 4 System: Windows 8 x32 IE:10 Dołączona grafika

#40 gorallo

gorallo

    Początkujący

  • Użytkownik
  • 5 postów

Napisano 2010.03.30, 07:28

Wszystko działa ok :D




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych