Skocz do zawartości


Zdjęcie

Wewnętrzne testy OpenSSL


  • Zaloguj się, aby dodać odpowiedź
178 odpowiedzi w tym temacie

#161 DeadMen

DeadMen

    Początkujący

  • Użytkownik
  • 20 postów

Napisano 2014.04.15, 14:50

Ja również nie zauważyłem żadnych zmian w działaniu komunikatora. Wszystko działa prawidłowo



#162 Gość_Dejvus_*

Gość_Dejvus_*
  • Gość

Napisano 2014.04.15, 15:02

U mnie również wszystko działa poprawnie.



#163 ss9227

ss9227

    Weteran

  • Użytkownik
  • 532 postów

Napisano 2014.04.15, 15:28

U mnie prawidłowo.



#164 LegatO

LegatO

    Początkujący

  • Użytkownik
  • 10 postów

Napisano 2014.04.15, 15:52

Wszystko działa w porządku.



#165 Matrix

Matrix

    Adept

  • Pomocnik
  • 361 postów

Napisano 2014.04.15, 16:35

U mnie również AQQ ładnie chodzi. Nic na razie nie zauważyłem podejrzanego.


System: Win 10 Home Premium
Przeglądarka: IE zawsze najnowsza pod dany system, domyślna Firefox zawsze najnowsza,
AQQ: zawsze najnowsza beta lub wersja stabilna
Kompozycje: Standardowe zawsze najnowsze + Sense
Wtyczki: Standardowe + , Antyspam, AQQReboot,    korektor,   zawsze najnowsze.
http://i33.tinypic.com/335fgck.jpg


#166 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4621 postów

Napisano 2014.04.15, 19:48

No to super. Wygląda na to, że biblioteki zostaną dodane do stabilnej wersji AQQ która pojawi się w najbliższych dniach.
MyPortalYouTubeTwitter54slty.png

#167 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2014.08.19, 14:23

Prośba do Was o przetestowanie najnowszej wersji biblioteki OpenSSL (najlepiej w miarę szybko, aby można je rzucić jeszcze do stabilki AQQ).

OpenSSL 1.0.1i 32-bit
http://indy.fulgan.com/SSL/openssl-1.0.1i-i386-win32.zip

OpenSSL 1.0.1i 64-bit
http://indy.fulgan.com/SSL/openssl-1.0.1i-x64_86-win64.zip

#168 Virusek_90

Virusek_90

    Początkujący

  • Użytkownik
  • 46 postów

Napisano 2014.08.19, 18:40

Prośba do Was o przetestowanie najnowszej wersji biblioteki OpenSSL (. . .)

 

Podmieniłem, korzystam już dobrą chwilę i nie zauważyłem niczego podejrzanego. Wydaje się być wszystko o.k.



#169 Matrix

Matrix

    Adept

  • Pomocnik
  • 361 postów

Napisano 2014.08.20, 11:26

Ja również testuje biblioteki na komputerze stacjonarnym i laptopie i na razie nie widzę żadnych problemów. 


System: Win 10 Home Premium
Przeglądarka: IE zawsze najnowsza pod dany system, domyślna Firefox zawsze najnowsza,
AQQ: zawsze najnowsza beta lub wersja stabilna
Kompozycje: Standardowe zawsze najnowsze + Sense
Wtyczki: Standardowe + , Antyspam, AQQReboot,    korektor,   zawsze najnowsze.
http://i33.tinypic.com/335fgck.jpg


#170 Eleks

Eleks

    Adept

  • Użytkownik
  • 285 postów

Napisano 2014.10.23, 23:17

15 października pojawiła się kolejna wersja bibliotek tj. OpenSSL 1.0.1j.
Do pobrania poniżej:

OpenSSL 1.0.1j 32-bit
http://indy.fulgan.c...-i386-win32.zip

OpenSSL 1.0.1j 64-bit
http://indy.fulgan.c...64_86-win64.zip


  • Bartek Sz. lubi to

#171 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.03.20, 12:19

Widzę, że Oconnel ma gdzieś bezpieczeństwo, bo wersja bibliotek OpebSSL w AQQ jest bardzo stara i dziurawa. Jak my tego nie zrobimy to nic będzie, więc do testów OpenSSL 1.0.2a

OpenSSL 1.0.2a 32-bit
http://indy.fulgan.com/SSL/openssl-1.0.2a-i386-win32.zip

OpenSSL 1.0.2a 64-bit
http://indy.fulgan.com/SSL/openssl-1.0.2a-x64_86-win64.zip

#172 Matrix

Matrix

    Adept

  • Pomocnik
  • 361 postów

Napisano 2015.03.20, 13:48

Hej na razie Aqq ładnie chodzi na tych bibliotekach.


System: Win 10 Home Premium
Przeglądarka: IE zawsze najnowsza pod dany system, domyślna Firefox zawsze najnowsza,
AQQ: zawsze najnowsza beta lub wersja stabilna
Kompozycje: Standardowe zawsze najnowsze + Sense
Wtyczki: Standardowe + , Antyspam, AQQReboot,    korektor,   zawsze najnowsze.
http://i33.tinypic.com/335fgck.jpg


#173 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4621 postów

Napisano 2015.03.21, 14:09

Beherit to freak jeżeli chodzi o bezpieczeństwo :) Istne szaleństwo :) Jak to stare biblioteki? Mają najwyżej kilka miesięcy - to faktycznie są baaardzo stare. Ale oczywiście testujcie - wrzucę nowsze jak wszystko będzie z nimi ok.


MyPortalYouTubeTwitter54slty.png

#174 Gość_Dejvus_*

Gość_Dejvus_*
  • Gość

Napisano 2015.03.21, 14:38

W kwestiach dotyczących bezpieczeństwa kilka miesięcy równa się wieczności. Zwłaszcza, jeżeli np. pojawi się jakiś Zero day. 



#175 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4621 postów

Napisano 2015.03.21, 14:45

Ale się nie pojawił :) Gdyby się pojawił - to tak jak ostatnio - biblioteki zostały by zaktualizowane szybciej ;) Tak czy siak zapewne w kolejnej becie wrzucę wersję 1.0.2a


MyPortalYouTubeTwitter54slty.png

#176 Gość_Dejvus_*

Gość_Dejvus_*
  • Gość

Napisano 2015.03.21, 14:58

Na marginesie - Beherit nie jest freakiem. Zwyczajnie dba o bezpieczeństwo i jest świadom, że w dzisiejszych czasach wszelkiej maści instytucje robią co mogą, aby pozbawić nas prawa do prywatności oraz wolności słowa, więc stara się jak może by te fundamentalne prawa człowieka zachować.


Użytkownik Dejvus edytował ten post 2015.03.21, 14:58


#177 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.03.21, 19:10

Oconnel zanim coś napiszesz to sprawdź changelog i listę załatanych dziur. Poza ostatnią akcją z pudle była jeszcze inna, trochę mniej rozgłośniona (tamten dotyczył błędu od początku SSL) ale jednak robiący spore szkody.

#178 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4621 postów

Napisano 2015.03.25, 21:13

Zrezygnowałem z tych bibliotek w najnowszej wersji. Powodowały problemy u kilku użytkowników (błąd 182).


MyPortalYouTubeTwitter54slty.png

#179 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2015.03.25, 21:53

To wypróbuj najnowsze biblioteki z linii 1.0.1.


Tutaj linki:
 
http://indy.fulgan.c...-i386-win32.zip
http://indy.fulgan.c...64_86-win64.zip




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych