Skocz do zawartości


Zdjęcie

Załączniki zmieniają rozszerzenie z aqq na zip


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2009.12.05, 22:17

Zgłaszam błąd krytyczny. Załadowałem załącznik o nazwie ProSystemowa i rozszerzeniu aqq. Przy chęci jego pobrania, w okienku pobierania ukazuje się plik o nazwie ProSystemowa.aqq i rozszerzeniu zip. Mam nadzieję, że można to jakoś w miarę szybko poprawić, ponieważ ludzie napastują mnie, że trzeba sobie radzić ręcznie. I nie mówić, że do ładowania plików służą zewnętrzne serwery.

Przykład - http://forum.aqq.eu/...dpost__p__52544

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#2 UsagiAddict

UsagiAddict

    J̵ava͡Pr͝òg̢ram̵mer

  • Użytkownik
  • 1175 postów
  • MiejscowośćWrocław

Napisano 2009.12.05, 22:21

SOA#1
Dołączona grafika

Does the scent of soil and beast
Breathe the life into the animal you hide
Dołączona grafika


#3 Pbo

Pbo

    Kierownik

  • Przyjaciel
  • 3477 postów

Napisano 2009.12.05, 22:23

Sam myślałem, że to wina AQQ, bo już nie pierwszy raz takie cuda widziałem. I oczywiście błąd należy jak najszybciej naprawić (o ile można zrobić to na własną rękę), ponieważ niektórzy mogą pomyśleć, że to błąd, mam ustawione auto otwieranie plików *.aqq i wtedy wszystko otwiera mi się w 7-zipie zamiast w AQQ, a to jest bardzo uciążliwe.

Komunikatory głosowe Ventrilo.TeamSpeak, Mumble

PolscyGracze.pl - wiadomości ze świata gier | Serwer XMPP PGra.cz


#4 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2009.12.05, 22:25

Matko boska, to może oznaczać tylko jedno. To wina tego, że jako domyślny otwieracz plików aqq mam ustawiony WinRAR. Cóż, z mojej strony czas to zmienić, a ze strony moderatorów tylko zamknąć tę dyskusję.

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#5 Pbo

Pbo

    Kierownik

  • Przyjaciel
  • 3477 postów

Napisano 2009.12.05, 22:29

@UP
Jak to zamykać? Ja mam ustawione AQQ i mam tak jak pisałeś w pierwszym poście. Jak widać nie u wszystkich tak jest.

Komunikatory głosowe Ventrilo.TeamSpeak, Mumble

PolscyGracze.pl - wiadomości ze świata gier | Serwer XMPP PGra.cz


#6 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2010.01.02, 13:56

Mamy kolejny przykład. To na pewno jest błąd forum. Czy można coś z tym w końcu zrobić?

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#7 karololszak

karololszak

    podróżnik w czasie

  • Moderator
  • 1562 postów

Napisano 2010.01.02, 15:18

SOA#1: mi działa

@Wyrocznia, @Pbo: jakiej przeglądarki używacie? Jak widać, u mnie i u UsagiAddict na FireFox'ie wszystko jest w porządku.

#Edit: z racji, że mam kilka przeglądarek na komputerze, posprawdzałem co i jak:

Firefox: Dołączona grafika Dołączona grafika

IE: Dołączona grafika Dołączona grafika

Google Chrome: Dołączona grafika Dołączona grafika

Safari: Dołączona grafika Dołączona grafika

Opera: Dołączona grafika Dołączona grafika


#Edit: hex dodaj ScreenShot'a, będziemy mieli małą kolekcję dowodów ;) U mnie na Chrome jest OK...

Użytkownik karololszak edytował ten post 2010.01.02, 16:34


#8 hex

hex

    Adept

  • Użytkownik
  • 316 postów

Napisano 2010.01.02, 16:12

U mnie na Chrome'ie jest źle :]

Dołączona grafika

Użytkownik hex edytował ten post 2010.01.02, 17:50


#9 Pbo

Pbo

    Kierownik

  • Przyjaciel
  • 3477 postów

Napisano 2010.01.02, 17:09

U mnie na FF jest źle, a na innych przeglądarkach nie sprawdzałem, dzieje się tak tylko z załącznikami na forum.

Komunikatory głosowe Ventrilo.TeamSpeak, Mumble

PolscyGracze.pl - wiadomości ze świata gier | Serwer XMPP PGra.cz


#10 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2010.01.02, 17:48

Wygląda na to, że działa :) Był błąd w zadeklarowanym typie załącznika. Dodatkowo zmieniłem ikonkę.

Załączone pliki

  • Załączony plik  test.aqq   115 bajtów   135 Ilość pobrań


#11 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2010.01.02, 19:10

Perfekcja, dziękuję :*

Wcześniej błąd miałem na Firefoxie 3.5.6, czyli tak samo, jak u Pbo. W tej chwili błędu już nie ma :)

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW


#12 UsagiAddict

UsagiAddict

    J̵ava͡Pr͝òg̢ram̵mer

  • Użytkownik
  • 1175 postów
  • MiejscowośćWrocław

Napisano 2010.01.02, 23:51

a co ma przeglądarka do załącznika? ściąga co jest wysłane.

Does the scent of soil and beast
Breathe the life into the animal you hide
Dołączona grafika


#13 Silverlight

Silverlight

    Just brilliant. It's Sense.

  • Dekorator
  • 3422 postów

Napisano 2010.01.03, 10:55

a kto to wie? karololszak robil testy, popatrz sobie ;)

Windows 10 Home x64 ● Internet Explorer 11Intel i7 3gen 4x2,3~3,3 GHz8 GB RAMnVIDIA GeForce 650M 2 GB 1920x1080Intel SSD 530 240GBBlu-ray RW





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych