Skocz do zawartości


Zdjęcie

Brak przenoszenia do nowego posta


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 MeFisto

MeFisto

    Adept

  • Użytkownik
  • 377 postów

Napisano 2009.12.12, 16:00

Witam, po kliknięciu w odnośnik temat powinien otworzyć się przy pierwszym nieprzeczytanym poście, a otwiera się na początku. Dzieje się tak od czasu dzisiejszej aktualizacji skryptu. Link wygląda na przykład tak (wklejam w taki sposób, bo forum wycina ten dopisek s=...). Przypuszczam, że ma to związek z tym zgłoszeniem. Dodam, że zjawisko to ma miejsce przy pierwszym załadowaniu strony głównej forum. Po odświeżeniu nie ma już problemu i tego dopisku przy linkach.

Dołączona grafika

OS: Windows 8.1
IE: 11 (domyślnie Firefox)
Wersja AQQ: 3.0.1.11

Wtyczki: GG Network, AQQ Restarter, AQQ Contact State, FixUpdater, NotifyMe, ProfileViewer, SiblingsState, SpellChecker, Streamer, TabKit, Wklejka
Kompozycja: Silverlight Sense


#2 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2009.12.12, 23:21

Wgrałem łatkę. Dzięki za linka :) Sprawdź teraz.

#3 MeFisto

MeFisto

    Adept

  • Użytkownik
  • 377 postów

Napisano 2009.12.12, 23:43

Niestety, nadal błąd występuje - link przy kliknięciu na ten temat.

Edit: Dodam, że ten dopisek występuje przy większości, a być może nawet przy wszystkich linkach na stronie głównej.

Użytkownik MeFisto edytował ten post 2009.12.12, 23:47

OS: Windows 8.1
IE: 11 (domyślnie Firefox)
Wersja AQQ: 3.0.1.11

Wtyczki: GG Network, AQQ Restarter, AQQ Contact State, FixUpdater, NotifyMe, ProfileViewer, SiblingsState, SpellChecker, Streamer, TabKit, Wklejka
Kompozycja: Silverlight Sense


#4 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2009.12.13, 00:05

Sprawdzasz na skinie AQQ, czy domyślnym? Nic więcej poza tą łatką nie poradzę, chyba że wyjdzie kolejna ;)

#5 MeFisto

MeFisto

    Adept

  • Użytkownik
  • 377 postów

Napisano 2009.12.13, 00:08

Sprawdzam na skinie AQQ. Wcześniej tj. przed aktualizacja skryptu występowały te dopiski, ale linki przenosiły poprawnie, za to klikanie w buglistę nie działało.

OS: Windows 8.1
IE: 11 (domyślnie Firefox)
Wersja AQQ: 3.0.1.11

Wtyczki: GG Network, AQQ Restarter, AQQ Contact State, FixUpdater, NotifyMe, ProfileViewer, SiblingsState, SpellChecker, Streamer, TabKit, Wklejka
Kompozycja: Silverlight Sense


#6 Wareczek

Wareczek

    Adept

  • Administrator
  • 1262 postów

Napisano 2010.04.26, 12:33

Naprawione w IP.Board 3.1.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych