Skocz do zawartości


Zdjęcie

[ScriptRunner] Play - pobierania stanu konta


  • Zaloguj się, aby dodać odpowiedź
117 odpowiedzi w tym temacie

#41 Tomasz.G

Tomasz.G

    Bywalec

  • Użytkownik
  • 159 postów

Napisano 2010.10.18, 19:26

Jest może jakaś solucja na ten brak stanu pakietu internetowego?
Pozdrawiam, Bo$s.

#42 rysi3k

rysi3k

    Adept

  • Wtyczkopisarz
  • 379 postów

Napisano 2010.10.18, 21:19

Pomyślę, ale sam tego nie mam więc nie bardzo wiem jak poprawić :D

Darmo-Darmo.pl - mnóstwo rzeczy za darmo! Spolszczenia.com.pl - Największa baza spolszczeń! XLTeam.pl - XLTeam::Our World


AQQ zawsze najnowszy build @ Windows 7 + IE8, wtyczki: Standardowe + inne :P

#43 rysi3k

rysi3k

    Adept

  • Wtyczkopisarz
  • 379 postów

Napisano 2010.10.26, 14:03

Nowa wersja, zmiany:



do pobrania w pierwszym poście.
  • stivo lubi to

Darmo-Darmo.pl - mnóstwo rzeczy za darmo! Spolszczenia.com.pl - Największa baza spolszczeń! XLTeam.pl - XLTeam::Our World


AQQ zawsze najnowszy build @ Windows 7 + IE8, wtyczki: Standardowe + inne :P

#44 Tomasz.G

Tomasz.G

    Bywalec

  • Użytkownik
  • 159 postów

Napisano 2010.10.27, 10:09

Dzięki! Informacje się wyświetlają, ale zauważyłem drobny błąd. Mianowicie, gdy nie ma daty ważności na Play24 to wyświetla się sam nawias ()

Promocyjne MB w Pakiecie Play Online w telefonie: 64 ()

Pozdrawiam, Bo$s.

#45 rysi3k

rysi3k

    Adept

  • Wtyczkopisarz
  • 379 postów

Napisano 2010.10.27, 10:31

poprawka w pierwszym poście :)
  • Tomasz.G lubi to

Darmo-Darmo.pl - mnóstwo rzeczy za darmo! Spolszczenia.com.pl - Największa baza spolszczeń! XLTeam.pl - XLTeam::Our World


AQQ zawsze najnowszy build @ Windows 7 + IE8, wtyczki: Standardowe + inne :P

#46 Piciu

Piciu

    Rozgrzewam się

  • Użytkownik
  • 95 postów

Napisano 2010.11.23, 20:01

Play miało chyba jakiś update na stronie czy mi się wydaje? Bo coś skrypt przestał działać :/

Użytkownik Piciu edytował ten post 2010.11.23, 20:02

Dołączona grafika

#47 Tomasz.G

Tomasz.G

    Bywalec

  • Użytkownik
  • 159 postów

Napisano 2010.11.25, 00:29

A Play24 Ci działa? Bo u mnie albo sypie błędami albo w ogóle nic nie wyświetla po logowaniu.

O, teraz udało mi się zalogować a i skrypt zadziałał :)

Użytkownik Wareczek edytował ten post 2010.11.25, 14:04

Pozdrawiam, Bo$s.

#48 opos23

opos23

    Rozgrzewam się

  • Użytkownik
  • 85 postów
  • MiejscowośćWieliczka

Napisano 2010.12.18, 00:02

jakis bład skryptu:(

---------------------------
Rezultat: Play
---------------------------
{"image":"C:\Users\Slawek_win 7\WapSter\AQQ Folder\Profiles\1189362\Plugins\ScriptRunner\scripts\play.png", "notifyText":"", "breakExecution":0, "statusText":""}
---------------------------
OK
---------------------------
i co z tym poradzić ?

#49 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2087 postów

Napisano 2010.12.18, 00:11

@opos23: Na poprzedniej stronie w tym temacie o tym masz ;) Poczytaj...

#50 Carlo

Carlo

    Początkujący

  • Użytkownik
  • 7 postów

Napisano 2010.12.19, 16:30

jakis bład skryptu:(

---------------------------
Rezultat: Play
---------------------------
{"image":"C:\Users\Slawek_win 7\WapSter\AQQ Folder\Profiles\1189362\Plugins\ScriptRunner\scripts\play.png", "notifyText":"", "breakExecution":0, "statusText":""}
---------------------------

Mam to samo od 2 dni i nie jest to raczej blad od play bo na ich strone moge sie normalnie zalogowac i sprawdzic stan konta

#51 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2087 postów

Napisano 2010.12.19, 16:43

Było o tym wcześniej. No chyba że to z innej przyczyny. Zróbcie tak:

1. Sprawdźcie czy macie podany login i hasło (jak nie to wpiszcie :P)
2. Uruchomcie skrypt ręcznie (PPM na skrypt i "Uruchom teraz!"

Ja do tej pory czasami mam że wyświetla mi to co wam. Ale wtedy ręczne uruchomienie skryptu pomaga :)

#52 Carlo

Carlo

    Początkujący

  • Użytkownik
  • 7 postów

Napisano 2010.12.20, 01:24

Mam podany login i haslo skrypt mi dzialal kilka miesiecy bez problemow, a reczne uruchomienie powoduje tylko wyskoczenie okienka z tym samym bledem

#53 Deadmaster

Deadmaster

    Hellraiser

  • Moderator
  • 2087 postów

Napisano 2010.12.20, 01:27

A na stronie PLAY'a możesz sie zalogować? Spróbuj pare razy uruchomić go ręcznie. Jest tak że skrypt wogóle nie działa czy raz działa a raz nie (tak jak u mnie)?

#54 Carlo

Carlo

    Początkujący

  • Użytkownik
  • 7 postów

Napisano 2010.12.20, 08:11

Skrypt calkowicie lezal, ale teraz zaczal dzialac. Mozliwe ze to przez brak kasy na koncie? Dzisiaj zaczal mi sie nowy okres rozliczeniowy a wczesniej gdy mialem tylko 40 groszy na koncie to byly takie problemy

#55 rysi3k

rysi3k

    Adept

  • Wtyczkopisarz
  • 379 postów

Napisano 2011.01.02, 18:47

W pierwszym poście poprawka. Od jakiegoś czasu wcale mi nie działał, ta poprawka rozwiązuje problem

Darmo-Darmo.pl - mnóstwo rzeczy za darmo! Spolszczenia.com.pl - Największa baza spolszczeń! XLTeam.pl - XLTeam::Our World


AQQ zawsze najnowszy build @ Windows 7 + IE8, wtyczki: Standardowe + inne :P

#56 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2011.06.08, 08:33

od paru dni mam problem ze stanem konta, aplikacja mi przestała działać, natomiast play24 działa, bo sprawdzałem
nie wiem czy to coś u mnie czy może play coś zmienił w ustawieniach strony??
dodam, że na 2 kompach pojawił się problem ;-((

#57 Rover

Rover

    Początkujący

  • Użytkownik
  • 13 postów

Napisano 2011.06.16, 22:39

No niestety. Tym razem nie działa na dobre. Ale sami się chwalą na blogu, że coś majstrowali przy play24.

#58 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2011.06.16, 23:17

No niestety. Tym razem nie działa na dobre.

tzn, że do tej pory nie wszystko było OK?? u mnie już ponad tydzień temu się wywalilo

Ale sami się chwalą na blogu, że coś majstrowali przy play24.

cała nadzieja w rysi3ku, że będzie mu się chciało popracować nad upgradem
dla mnie ten dodatek to piękna sprawa, dzięki niej byłem na bieżąco z 4 freshami, którymi zarządzam w rodzinie
a teraz ... szkoda gadać ;-(

#59 opi

opi

    Bywalec

  • Użytkownik
  • 137 postów

Napisano 2011.06.17, 00:28

Wszystko ma związek ze zmianą domeny ;) Wystarczy w skrypcie pozamieniać wszystkie playmobile.pl na play.pl i działa ;) Przynajmniej u mnie :D
Dla leniwych załączam wersję, która u mnie działa ;)

Załączone pliki

  • Załączony plik  play.php   6,79 KB   307 Ilość pobrań

  • Tomasz.G lubi to

#60 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2011.06.17, 07:52

dzięki opi ;-))))




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych