Skocz do zawartości


Zdjęcie

[ScriptRunner] Play - pobierania stanu konta


  • Zaloguj się, aby dodać odpowiedź
117 odpowiedzi w tym temacie

#81 radeck

radeck

    Początkujący

  • Użytkownik
  • 7 postów

Napisano 2012.07.07, 01:07

No kurde. Nawet kopiuje kod z forum, wklejam, zapisuje i działa poprawnie.
Wpisujecie dobrze dane? W apostrofach?

@up, jak odpalałeś, że masz tylko białe tło? Jeżeli odpalałeś na serwerze, to folder musi mieć uprawnienia do zapisu (CHMOD 777), bo zapisuje się cookie.

//edit:

Screen znajomego:
Dołączona grafika

Mój:
Dołączona grafika

Użytkownik radeck edytował ten post 2012.07.07, 01:21


#82 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2012.07.07, 08:59

Potwierdzam, działa.

#83 Alwaro

Alwaro

    Początkujący

  • Użytkownik
  • 44 postów
  • MiejscowośćWarszawa

Napisano 2012.07.07, 11:24

A czy jest różnica pomiędzy Play na kartę a abonamentem w portalu Play24? Może tu leży problem, ja mam abonament.

"Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości" - Terry Pratchett
Piszę poprawnie po polsku


#84 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2012.07.07, 11:48

A czy jest różnica pomiędzy Play na kartę a abonamentem w portalu Play24? Może tu leży problem, ja mam abonament.

W sumie nie powinno być, na pierwotnej wersji miałem abo, kartę i mixa. Wrócę do domu to jeszcze raz sprawdze, wcześniej sprawdziłem na abo, teraz obadam kartę wpierw

Wysłane z mojego HTC Vision za pomocą Tapatalk

edit: nie wiem co jest, ale u mnie nie chce działać

Użytkownik lolekanabolek edytował ten post 2012.07.07, 17:26


#85 radeck

radeck

    Początkujący

  • Użytkownik
  • 7 postów

Napisano 2012.07.10, 00:33

A czy jest różnica pomiędzy Play na kartę a abonamentem w portalu Play24? Może tu leży problem, ja mam abonament.


Nie miałem okazji sprawdzić konta na abonament, ale może być różnica.
Tak, czy siak na kartę na pewno działa poprawnie.

#86 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2012.07.12, 10:11

A czy jest różnica pomiędzy Play na kartę a abonamentem w portalu Play24? Może tu leży problem, ja mam abonament.


Nie miałem okazji sprawdzić konta na abonament, ale może być różnica.
Tak, czy siak na kartę na pewno działa poprawnie.

ja sprawdzałem na abo, karcie i mixie i nigdzie mi nie działa
jakbyś mógł to udostępnij swoj script

#87 radeck

radeck

    Początkujący

  • Użytkownik
  • 7 postów

Napisano 2012.07.22, 14:19

Dawałem już:
http://forum.aqq.eu/..._60#entry105723

#88 jarko

jarko

    Początkujący

  • Użytkownik
  • 22 postów

Napisano 2012.07.23, 18:39

U mnie nie działa play24 ale na konto da się wejść tylko z tego linku https://logowanie.pl...413901916767890
Próbowałem dodawać całość jak i fragment tego linku do skryptu ale wszystko kończyło się niepowodzeniem :(

#89 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2012.07.25, 16:18

Dawałem już:
http://forum.aqq.eu/..._60#entry105723

wiem, że udostepniles kod, ale on nie działa u mnie, myślałem, że wrzucisz gotowy plik, który u ciebie działa, oczywiście bez twojego hasła

Wysyłane z mojego HTC Vision za pomocą Tapatalk 2
  • jarko lubi to

#90 jarko

jarko

    Początkujący

  • Użytkownik
  • 22 postów

Napisano 2012.07.31, 15:54

NIE DZIAŁA :(

#91 Aniol

Aniol

    Początkujący

  • Użytkownik
  • 3 postów

Napisano 2012.08.04, 15:37

Hej sprawdzałem u siebie na abo i kartę i nie mam szczęścia nie działa. Jeśli działa to proszę o info co i jak. W tym skrypcie można wysyłać SMSy?

#92 kr2ysiek

kr2ysiek

  • Pomocnik
  • 1501 postów

Napisano 2012.08.04, 17:19

Nie wiem czemu wam nie działa, pewnie coś źle ustawiliście lub macie starą wersję wtyczki ScriptRunner. Sam nie sprawdzę, nie mam Playa. I na bank nie można wysyłać smsów. Sama nazwa skryptu mówi co innego. :P

#93 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2012.08.04, 20:47

Nie wiem czemu wam nie działa, pewnie coś źle ustawiliście lub macie starą wersję wtyczki ScriptRunner.

ScriptRunner w wersji 1.3.2.1, jeśli masz jakąś nowsza wersję to proszę abyś udostępnił,
inne scripty działają, a operacja kopiuj-wklej nie jest znów aż tak skomplikowana aby ją spie....

Użytkownik lolekanabolek edytował ten post 2012.08.04, 20:47


#94 Aniol

Aniol

    Początkujący

  • Użytkownik
  • 3 postów

Napisano 2012.08.04, 21:21

Ok to ja może inaczej. Czasami kopiuj wklej jest problemem. Powiem dokładniej. Zapisuje przez pspad strona kodowa UTF-8 i w systemie UNIX bo tak powinien wyglądać php. Nadal nie działa.

#95 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2012.08.04, 23:05

U mnie cały czas działa skrypt wrzucony przez użytkownika radeck. Załączam swój plik > link
Wprowadźcie tylko numer i hasło w trzeciej linii.

#96 Aniol

Aniol

    Początkujący

  • Użytkownik
  • 3 postów

Napisano 2012.08.06, 01:13

No nic pobrałem, już w zwykłym notatniku dopisałem i wgrałem do aqq. Oficjalnie - NIE DZIAŁA; Nie mam pojęcia co jest, że komuś działa innym nie

#97 Alwaro

Alwaro

    Początkujący

  • Użytkownik
  • 44 postów
  • MiejscowośćWarszawa

Napisano 2012.08.06, 08:03

A czy to nie jest zależne od posiadanej wersji M$ IE ?

Ja mam IE 8.0 (ze względu na skórkę Windows 7) i mi skrypt nie działa. Jak jest u osób z działającym skryptem?

"Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości" - Terry Pratchett
Piszę poprawnie po polsku


#98 lolekanabolek

lolekanabolek

    Początkujący

  • Użytkownik
  • 41 postów

Napisano 2012.08.06, 22:29

niestety, skrypt od stivo tez mi nie działa, zedytowałem go przez notepad++ i kicha, nie działa, nie wiem co jest grane

Alwaro, u mnie też IE8

#99 Pelcu

Pelcu

    Początkujący

  • Użytkownik
  • 22 postów

Napisano 2012.08.07, 21:23

U mnie też niestety nie działa. Może dałoby się do tego napisać jakąś prostą wtyczkę żeby wyglądało jak w poście #81.

Win 7 Pro x64 / IE 9


#100 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2012.08.07, 21:55

Chyba nie wiesz jak to działa, Pelcu, bo to tak właśnie wygląda:
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych