Skocz do zawartości


Zdjęcie

Mozilla Firefox


  • Zaloguj się, aby dodać odpowiedź
269 odpowiedzi w tym temacie

#21 Beherit

Beherit

    In Sorte Diaboli

  • Wtyczkopisarz
  • 5030 postów

Napisano 2008.09.04, 08:44

Dokładnie tak jak napisał VPN ;) U mnie często przy nowych dodatkach przy włączaniu FF pokazuje, że pojawiła się jakaś nowa wersja dodatku :)
Btw. dużo osób nadal narzeka, że im większość dodatków nie działa z nową wersją a wystarczy tylko zedytować 1 plik i od razu dziła jak należy :D M.in. chodzi o ten dodatek co minimalizuje FF do tray'a. ;)

#22 lsr

lsr

    Czarna legenda forum powraca...

  • Przyjaciel
  • 1246 postów

Napisano 2008.09.04, 20:23

MR Tech Toolkit - ta wtyczka potrafi na siłę wymusić, by niekompatybilne dodatki działały. Tylko niektóre, jak np. TabMix Plus, są oporne na ten przymus (chyba że ja coś źle robię...).

6198 zliczonych i pozostawionych postów na starym forum. Więc byle nabijacz nie zrobi na mnie wrażenia. :D


Zapraszam na odnowiony blog: lsr.waw.pl


#23 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2008.09.04, 22:09

TabMix Plus kompatybilny z Firefoksem 3.0.1 można znaleźć w Polskiej Bazie Rozszerzeń:
http://mozillapl.org...art/tabmix_plus
A już niedługo wyjdzie wersja stabilna 0.3.7.

Tu byłem.


#24 Jaszczur

Jaszczur

    Bywalec

  • Użytkownik
  • 246 postów

Napisano 2008.09.23, 22:12

Firefox 3.0.3 :rolleyes:

http://download.mozi...f...win&lang=pl

OS: Windows 7 6.1.7601 x86_64

IE: Internet Explorer 11.0.9600.17501
AQQ x86: Zawsze najnowsze + AQQ Contact State, AQQ Streamer, InvShow, Korektor, QuickSend, TabKit, GG Network x3, AQQ SMS

AQQ x64: Zawsze najnowsze + AQQ SMS, GG Network x3, Contacts


#25 kkrzysiek85

kkrzysiek85

    Początkujący

  • Użytkownik
  • 30 postów

Napisano 2008.10.07, 22:45

Witam, nie wiem czy w tym temacie można poruszyć mój temat, jeśli nie to stworzę nowy.

Chodzi o to że nie wyświetlają mi się banery zrobione we flashu. na stronie gdzie powinien pojawić się baner jest puste pole. jak kliknę prawym przyciskiem, to mam ustawienia AdobeFlashPlayer 9. Posiadam najnowsza wersję. Wspomnę jeszcze że w innych przegladarkach problem jest taki sam. czy jest ktoś w stanie mi pomóc? Reinstalacja Windows nie pomaga.
Mam Windows XP sp3, wcześniej tylko Sp2, a na innym kompie tylko sp1 no i wszędzi ta sama wersja flasha. W linuxie takiego problemu nie mam, wszystko pięknie działa.

Z góry dziękuje za pomoc.

#26 lsr

lsr

    Czarna legenda forum powraca...

  • Przyjaciel
  • 1246 postów

Napisano 2008.10.07, 22:53

Podejrzewam, że winowajcą może być firewall. Niektóre z nich potrafią usuwać tego typu obiekty. Jeśli problem występuje na różnych przeglądarkach, to jest najbardziej prawdopodobna przyczyna. Wyłącz firewalla i ew. inne programy, które mogłyby blokować tego typu obiekty, jak np. programy do ochrony prywatności, usuwania reklam, bannerów itp. Jeśli znajdziesz w ten sposób winowajcę, daj znać. Jeśli nie - oczywiście również napisz.

6198 zliczonych i pozostawionych postów na starym forum. Więc byle nabijacz nie zrobi na mnie wrażenia. :D


Zapraszam na odnowiony blog: lsr.waw.pl


#27 kkrzysiek85

kkrzysiek85

    Początkujący

  • Użytkownik
  • 30 postów

Napisano 2008.10.07, 23:32

Rzeczywiście wyłączyłem firewalla i się pojawiły banery, teraz tylko muszę znaleźć w opcjach jak to wyłączyć. Używam Kaspersky Internet Security 7.

Dzięki za pomoc!!!

pozdrawiam :)

Znalazłem w ustawieniach. Jeszcze raz dziękuję za pomoc.

temat mozna zamknąć

#28 lsr

lsr

    Czarna legenda forum powraca...

  • Przyjaciel
  • 1246 postów

Napisano 2008.10.07, 23:50

Nie zamykamy, bo to ogólny temat o Firefoksie.

Jest jedna dziwna rzecz w FF 3. Chodzi o zachowanie klawisza backspace, który cofa do poprzedniej strony. W większości przypadków działa dobrze, ale na niektórych stronach jego naciśnięcie nie powoduje skutku. Spotkałem się z takim zachowaniem na stronie polskie serce (link w temacie "pomóż innym") i "habitat for humanity". Mam tak na dwóch komputerach - z Vistą i XP.

6198 zliczonych i pozostawionych postów na starym forum. Więc byle nabijacz nie zrobi na mnie wrażenia. :D


Zapraszam na odnowiony blog: lsr.waw.pl


#29 Marooned

Marooned

    Bywalec

  • Przyjaciel
  • 169 postów

Napisano 2008.10.07, 23:57

lsr - spróbuj wtedy nacisnąć [tab] (raz lub dwa), a jak nie pomaga to 2x [F6].
Dzieje się tak na niektórych stronach, które albo przez JS albo w inny dziwny sposób mieszają z focusem na stronie.
W takich przypadkach nie działa też np. strzałka w dół celem przewinięcia strony.

Fakt, irytuje.
Po kilku latach przestałem używać AQQ. Mimo wielu świetnych cech jedna rzecz nie pozwala mi na dalsze z niego korzystanie: prędkość działania. Jest mozolny jak ślimak peruwiański. Szkoda..

Znikam definitywnie z tego forum. Dziękuję za parę wspólnych lat. Żegnam.

#30 bartek46op

bartek46op

    Bywalec

  • Użytkownik
  • 247 postów

Napisano 2008.10.11, 13:57

Na serwerach mozilli dostepny jest Firefox 3.1 beta 1 - http://ftp.mozilla.o...uild2/win32/pl/. Wg. mnie jest szybszy, zabiera mniej pamięci i jeszcze się nie wysypał (tylko AdBlock Plus póki co nie działa, ale NoScript działa)

#31 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2008.10.11, 14:02

Czekam na stabilnego Firefoksa 3.1, w którym ma być podobno naprawiony denerwujący błąd ze skokowym przewijaniem stron z zablokowanym (fixed) tłem obrazkowym. Poza tym mogliby coś zrobić wreszcie ze współpracą z wtyczkami. Na stronach bogatych we flash Firefox znacznie zwalnia, tak samo z Javą.

Tu byłem.


#32 makaryn

makaryn

    Początkujący

  • Użytkownik
  • 40 postów

Napisano 2008.10.11, 18:45

Ja natomiast mam dość głupi problem, który pojawił się w Firefoxie 3.0.3 dlatego mam nadzieję, że na publikację tego posta wybrałem odpowiedni temat. Sam niestety nie mogę sobie z tym problemem dać rady. Mianowicie, pewnego pięknego dnia klawiatura zaczęła mi szaleć i właśnie wtedy musiał się wcisnąć jakiś klawisz, czego efektem jest pojawianie się "kursora pisania" nawet w nieedytowalnych partiach stron. Wiem, że nie brzmi to profesjonalnie, dlatego dołączam screena:
Dołączona grafika

Za pomoc z góry dziękuję :)

Użytkownik myszka9392 edytował ten post 2008.11.02, 10:06

...

#33 MichaelP

MichaelP

    Rozgrzewam się

  • Użytkownik
  • 81 postów

Napisano 2008.10.12, 10:49

Naciśnij F7 :P Powinno pomóc.
F7 włącza tryb przeglądania stron z kursorem.
Info:
Naciśnięcie klawisza F7 włącza lub wyłącza tryb przeglądania z użyciem kursora. Opcja ta wyświetla ruchomy kursor na stronach WWW, pozwalając na zaznaczanie tekstu przy pomocy klawiatury.

Użytkownik Michael.Parker edytował ten post 2008.10.12, 10:51

  • MichaelP lubi to

#34 makaryn

makaryn

    Początkujący

  • Użytkownik
  • 40 postów

Napisano 2008.10.12, 11:08

Po prostu? No to wesoło ;) Dziwi mnie jednak, że jak starałem się znaleźć przycisk który to spowodował, to nie trafiłem na F7...
No ale nic, dzięki wielkie :)
...

#35 lsr

lsr

    Czarna legenda forum powraca...

  • Przyjaciel
  • 1246 postów

Napisano 2008.11.02, 00:09

Ja od jakiegoś czasu w głowę zachodziłem, dlaczego FF3 dziwnie zachowuje się na niektórych stronach. Dotyczyło to również naszego forum - żeby skorzystać z niektórych funkcji, szczególnie w panelu admina, musiałem przełączać się na silnik IE.
Wyjaśnienie sytuacji znalazłem przypadkiem. Otóż przeglądając statystyki joggera, ze zdziwieniem odkryłem, że korzystam z... IE7. I ot, cała historia - w wyniku jakiejś pomyłki (pewnie ręka mi się omknęła w czasach, gdy jeszcze kiepsko radziłem sobie z obsługą touchpada) ustawiło mi się przesyłanie błędnego UI. Teraz znów wszystko działa, a i strony wchodzą o wiele szybciej...

Po co to piszę? Innym ku przestrodze.

6198 zliczonych i pozostawionych postów na starym forum. Więc byle nabijacz nie zrobi na mnie wrażenia. :D


Zapraszam na odnowiony blog: lsr.waw.pl


#36 jojo87

jojo87

    Niedoszły wtyczkopisarz

  • Użytkownik
  • 1352 postów

Napisano 2008.11.02, 01:06

Ja przesiadłem się na 3 wersję Firefox'a stosunkowo niedawno i jak na razie nie chciało mi się z dodatkami "cackać", więc zainstalowałem jeden najbardziej potrzebny - Download Statusbar.
Zauważyłem w tej wersji (mam najnowszą) błąd, który mnie irytuje - kiedy z programu mam uruchomione tylko "Pobieranie plików" a na liście mam bałagan i chce ją wyczyścić to program nie reaguje na moje polecenia. Czyści ją automatycznie dopiero wtedy jak przejdę do przeglądarki i zamknę okno "Pobieranie plików". Znacie na to jakąś radę? Chociaż wydaje mi się, że tu pomoże tylko aktualizacja programu (a na to będę musiał poczekać).

Użytkownik jojo87 edytował ten post 2008.11.02, 01:06


#37 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2008.11.13, 13:02

Jest już wersja 3.0.4. Zawiera przede wszystkim poprawki bezpieczeństwa. Waga aktualizacji: 1,7 MB.

Tu byłem.


#38 stivo

stivo

    mgr inż.

  • Moderator
  • 2184 postów

Napisano 2008.11.13, 14:21

A u mnie po każdej aktualizacji pokazuje, że mam wersję 2.0.0.9 http://forum.aqq.eu/...tyle_emoticons/default/dry.gif

#39 Senega

Senega

    Początkujący

  • Wtyczkopisarz
  • 1401 postów

Napisano 2008.11.13, 14:40

Może nową wersję masz zainstalowaną w innym katalogu a uruchamiasz starą? Ja mam zainstalowane dwie wersje, które działają niezależnie od siebie (no może czasami kłócą się o dodatki).

@Edit:
1. Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
2. Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Użytkownik Senega edytował ten post 2008.11.13, 15:02

Android - program telewizyjny Kropka TV http://goo.gl/AZyEE

Aktualnie bez AQQ - co na dobre mi wychodzi :tuptup:


#40 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2008.11.13, 14:58

stivo skopiuj z okna Pomoc > O programie Mozilla Firefox jaki masz User Agent, czyli identyfikację przeglądarki (ostatni akapit).

Tu byłem.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych