Skocz do zawartości


Zdjęcie

[przedawniony] Wyskakuje mi "Dodaj kontakt"


  • Zamknięty Temat jest zamknięty
27 odpowiedzi w tym temacie

#1 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 17:53

Witam,

Mam spory kłopot, otóż AQQ sobie chwalę ale po jakimś czasie użytkowania dzieje się rzecz dziwna... jak robię dwuklik na którykolwiek z kontaktów na liście to oprócz okna rozmowy wyskakuje mi tez okienko "Dodaj kontakt", jest to dość uciążliwe bo za każdym razem muszę to okienko zamykać.
Czy komuś już zdarzyło się coś takiego? jest na to jakaś solucja?
Dodam, że ten problem mam po raz drugi ale wcześniej zanim zdążyłem napisać na forum to przypadła mi i tak przymusowa reinstalacja systemu więc kłopot minął. teraz mam Windows 7 Enterprise 32bit instalowany miesiąc temu.

Zrobiłem już opisaną na stronie AQQ diagnostykę, niestety bez rezultatu, reinstalacja AQQ również nie pomaga.
Z wtyczek dodatkowo mam zainstalowane tylko usuwanie reklam.
Skórkę mam "Windows 7" taka przeźroczystą.

Uprzejmie proszę o pomoc bo nie wyobrażam sobie znów wrócić do tej nędzy "Gadu Gadu".

Załączone miniatury

  • screen.JPG

Użytkownik hultaj edytował ten post 2011.03.11, 18:07


#2 Czajo

Czajo

    Redaktor Strefy AQQ

  • Użytkownik
  • 701 postów

Napisano 2011.03.11, 17:56

podaj wersje używanych wtyczek

kliknij tutaj i zgarnij nasz najnowszy program tj. hack do momio za darmo


#3 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.11, 18:00

Proszę na stałe usunąć wtyczkę naruszającą licencję AQQ, tzn. przeznaczoną do usuwania reklam.
  • von_scheisse lubi to

Tu byłem.


#4 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 18:03

podaj wersje używanych wtyczek



w załączniku screenshot (zamazana oczywiście wtyczka od reklam), nie wiem czy ktoś tu się ni burzy odnośnie jej bo jak w poście napisałem nazwę to mi wygwiazdkowało :)

P.S. VPN usunąłem i niestety to również nie pomogło :/

Załączone miniatury

  • Wtyczki.JPG

Użytkownik hultaj edytował ten post 2011.03.11, 18:04


#5 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.11, 18:22

Rozumiem, że usunąłeś tę wtyczkę na stałe? Sprawdzałeś na kompozycji Standard? Masz w jakiś sposób zmodyfikowany system?

Tu byłem.


#6 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 18:29

Tak wtyczka usunięta na stałe (choć przyznam ze przez kilka miesięcy nie robiła problemu) system nie jest modyfikowany w żaden sposób, nie jest tez zainfekowany niczym.
Generalnie tek kłopot zaczyna się pojawiać po jakimś czasie, poprzednio również pojawił się po kilku miesiącach bezawaryjnego użytkowania AQQ, tak jakby może nie wiem... jakieś archiwum rosło lub jakiś plik się powiększał w miarę użytkowania... tak sobie gdybam tylko bo nie mam pojęcia w czym może być kłopot.

Użytkownik wu112 edytował ten post 2011.03.12, 11:42
Nie cytujemy poprzedniego posta w całości


#7 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.11, 18:37

Utwórz nowy, testowy profil w AQQ i dodaj do niego swoje już istniejąca konta, zobaczymy czy tam też problem się pojawi: Program > Wyloguj > Nowy.

Tu byłem.


#8 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 18:40

Niestety bez rezultatu... nowy profil w AQQ niczego nie zmienia :( nadal podczas dwukliku w kontakt pojawia się również okienko "Dodaj kontakt".

#9 kr2ysiek

kr2ysiek

  • Pomocnik
  • 1501 postów

Napisano 2011.03.11, 19:03

Rozumiem, że na kompozycji Standard problem też występuje?
Wykonaj diagnostykę: http://aqq-pomoc.info/diagnostyka-aqq
Wydaje mi się, że problem leży w IE, kompozycji lub w systemie siedzi jakiś syf. Internet Explorer jest integralną częścią systemu ;)

Na reklamy jest lepszy sposób niż wtyczka, ale to tylko moja opinia :E

#10 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 19:19

Na zwykłych skórkach też jest ten kłopot...
Diagnostyka poszła i nic się nie zmieniło :/
IE działa poprawnie, również go zresetowałem i raczej brak jakichkolwiek syfków w systemie.

Dla mnie najdziwniejsze jest to, że ten problem się ponawia po kliku miesiącach użytkowania :/
a jakiś log gdzieś nie rośnie czy coś takiego?

Użytkownik wu112 edytował ten post 2011.03.12, 11:42
Nie cytujemy poprzedniego posta w całości


#11 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.11, 20:17

1. Kompozycjach. W AQQ nie ma skórek.
2. Nie cytuje się w całości poprzedniego posta.
3. Daj log zdarzeń z takiej sytuacji.

Tu byłem.


#12 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 21:21

VPN troszkę przyczepiasz się do szczegółów ;) hehe

ok tu jest LOG z mojego AQQ, wyczyściłem go najpierw a później odpaliłem AQQ.
Wszystko uruchomiło się poprawnie, natomiast otworzyłem dwuklikiem kontakt jak zawsze, za pierwszym razem okno rozmowy otworzyło się poprawnie a za drugim razem już otworzyło się razem z nieszczęsnym oknem "Dodaj kontakt" od razu zamknąłem AQQ i skopiowałem LOG.

http://wklej.org/id/491093/

#13 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.11, 21:35

Ponownie proszę o usunięcie na stałe wtyczki naruszającej licencję AQQ. I nie okłamuj nas, że ją usunąłeś, skoro nadal masz.
W logu nie ma nic ciekawego. Przypominam sobie, że kiedyś pojawiały się podobne przypadki, a przyczyną była modyfikacja Windows, szeroko rozumiana. Niektóre pozornie nieszkodliwe programy mocno ingerują w system. Napisz czego używasz, jakie masz oprogramowanie zabezpieczające (antywirus, firewall). Możesz dać listę zainstalowanych programów z CCleanera w pliku TXT.

Tu byłem.


#14 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 21:48

Wtyczka odinstalowana i usunięta (wcześniej była wyłączona)
http://wklej.org/id/491118/
jednak niczego to nie zmieniło niestety :/ gotów byłbym przeżyć te reklamy gdyby tylko to okienko się nie pojawiało :/

w załączniku cały soft jaki mam na kompie.
Nie mam Firewalli Ani antywirusów... instaluje i skanuję okazyjnie (dzisiaj skanowałem).
Używam Comodo lub ForeFront (Microsoftu).

Załączone miniatury

  • soft.jpg

Użytkownik hultaj edytował ten post 2011.03.11, 21:49


#15 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.11, 21:58

Teraz zwróciłem uwagę, że masz AQQ zainstalowane w niestandardowym miejscu. Czy aby czasem w jakiś sposób folder profilu nie uległ duplikacji, np. na dysku C? W jaki sposób "umieściłeś" AQQ na dysku D?

Tu byłem.


#16 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.11, 22:01

od razu przy instalacji podałem ścieżkę do dysku "D" i przez miesiąc działało bez problemu. natomiast folder z profilem i tak utworzył się na C:\Użytkownicy\[name]\... itd. ale tak było od początku, niczego nie zmieniałem i nie ingerowałem w te foldery.

#17 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.12, 09:37

Daj log zdarzeń z rozruchu AQQ, czyli sposobem 2.

Tu byłem.


#18 eSKej

eSKej

    Master Flamaster

  • Dekorator
  • 953 postów

Napisano 2011.03.12, 11:39

Być może któryś z zainstalowanych programów symuluje wciśnięcie kombinacji klawiszy [Ctrl] + [i], w oknie rozmowy skrót ten otwiera właśnie wizytówkę kontaktu. Zastanów się jakie programy (lub sterowniki czy wtyczki do innych programów) mogłeś zainstalować tuż przed pojawieniem się owego błędu. Jeśli po reinstalce systemu przez pewien czas problemu nie było to na 90% winowajcą jest jakaś doinstalowana później aplikacja. Przynajmniej tak bym obstawiał.

#19 hultaj

hultaj

    Początkujący

  • Użytkownik
  • 13 postów
  • MiejscowośćŁódź

Napisano 2011.03.12, 12:24

[Ctrl] + [i], w oknie rozmowy skrót ten otwiera właśnie wizytówkę kontaktu.


Wszystko fajnie tylko tu nie chodzi niestety o wizytówkę kontaktu tylko o "Dodaj kontakt" (wrzuciłem screen w pierwszym poście).

VPN oto log rozruchowy http://wklej.org/id/491333/

#20 VPN

VPN

    Guru

  • Użytkownik
  • 6923 postów

Napisano 2011.03.12, 15:41

eSKej może mieć rację. Ogranicz listę programów w autostarcie.

Tu byłem.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych