Skocz do zawartości


Zdjęcie

AQQ 2.4.0 [Evolution Core] Build: 30


  • Zamknięty Temat jest zamknięty
73 odpowiedzi w tym temacie

#41 Luki_2

Luki_2

    Rozgrzewam się

  • Użytkownik
  • 91 postów

Napisano 2011.11.29, 13:20

Zdaje sobie z tego sprawę, ale mi się tego zgłaszać zwyczajnie nie chce, bo
będzie trzeba dawać logi, informacje o wtyczkach, systemie i nie wiadomo czym
tam jeszcze, a to jest tak logiczny i jasny błąd, że wystarczy go krótko opisać
i to wszystko. Ja tam autologowania używać nie muszę :D Albo uruchamianie wraz
z systemem i autologowanie, albo brak tego i tego - obydwie opcje mi odpowiadają.

Użytkownik Luki_2 edytował ten post 2011.11.29, 13:21

Nieczytanie regulaminu ? No cóż... u mnie to standard.
Jak kiedyś tu nie wrócę, to się nie zdziwię ;-P

#42 Rafalek

Rafalek

    Rozgrzewam się

  • Użytkownik
  • 89 postów
  • MiejscowośćRydułtowy

Napisano 2011.11.29, 13:30

Witam :)
Wcześniej tego nie miałem :)
Po aktualizacji a i owszem :)
Uruchamiam AQQ otwieram okno rozmowy i okienko miga mi jak na dyskotece przez krotką chwilę :) coś al'a (STROBO)
Kompozycja GG (3.8.1)

#43 Jaro88PL

Jaro88PL

    Mam pędzel, to go używam! =)

  • Dekorator
  • 797 postów

Napisano 2011.11.29, 13:33

Zdaje sobie z tego sprawę, ale mi się tego zgłaszać zwyczajnie nie chce...

A spamować o tym już drugim postem to Ci się chce?... ;)

@up To nie wina mojej kompozycji tylko za pewne nowego systemu odświeżania reklam ;)

System: Windows 10 Pro x64 | Przeglądarka: IE 11 | AQQ: najnowsze
Kompozycja: Standard, GG12 | Wtyczki: GG Network, AQQ SMS, Contact


#44 Lord ByRad

Lord ByRad

    Expert

  • Użytkownik
  • 985 postów

Napisano 2011.11.29, 13:35

@Luki_2: Więc zwyczajnie nie powinieneś liczyć na naprawienie tego błędu, a z zamieszczonego powyżej opisu ciężko jest wywnioskować o co chodzi ;/

279.gif


#45 Luki_2

Luki_2

    Rozgrzewam się

  • Użytkownik
  • 91 postów

Napisano 2011.11.29, 14:35

@Jaro88PL & Lord ByRad, to było wyrażenie zdania na temat części aktualnej wersji AQQ
i niestety nigdzie nie napisałem, że liczę na naprawienie błędu.
Ja tylko informuje, a co kto z tym zrobi to już inna sprawa :) Kompletnie nie trafiłeś z tym spamem Jaro ;)
Poza tym zauważ, że to Ty jesteś powodem moich kolejnych postów, z wyjątkiem tego po części :P

A co do dokładniejszego opisania błędu - no ok, zatem:

W Program > Ustawienia > Konta > zakładka " Bezpieczeństwo " mamy dwie opcje:

- Włącz autologowanie
- Zabezpiecz wejście do profilu hasłem

Jedna drugą wyklucza, tzn. że tylko jedna z nich może być aktywna.
Natomiast w Podstawowe > Automatyka masz opcje, która brzmi:

- Automatycznie zabezpiecz AQQ po okresie bezczynności

i jeżeli ją zaptaszkujesz przy aktywnym automatycznych logowaniu,
to wymaga hasła które pobiera z pól przy funkcji " Zabezpiecz wejście
do profilu hasłem ", a te pola są nieaktywne w wyniku czego funkcja
" zabezpiecz AQQ po okresie bezczynności " pokazuje, że niby nie wprowadziłeś
hasła, a jest to właśnie konieczne aby owa automatyczna funkcja działała.

Tak właściwie, żeby nie było że uczepiłem się tak tego błędu - poza tym
problemem wydaje mi się, że ta wersja AQQ jest bardzo stabilna na Windowsie 7 :)

//ODWOŁUJE! Jednak obydwie funkcje na raz działają.

Gdy odznaczone mamy zabezpieczenie profilu hasłem, to aktywujemy autologowanie..
dopiero potem zaznaczamy Zabezpieczenie hasłem i to właśnie ta funkcja pozostaje
aktywna. Opcja autologowania działa mimo tego, że jest na szaro w ustawieniach.

Nie spodziewałem się tego, bo po prostu w drugą stronę to nie działało -
mimo wpisanego hasła w Zabezpieczaniu profilu hasłem, które było na szaro,
funkcja Zabezpieczanie profilu po okresie bezczynności prosiła o wpisanie hasła,
które będzie używane podczas jej działania.

Dobrze, że nie zgłaszałem na bugliste ;)

Użytkownik Luki_2 edytował ten post 2011.11.29, 15:16

Nieczytanie regulaminu ? No cóż... u mnie to standard.
Jak kiedyś tu nie wrócę, to się nie zdziwię ;-P

#46 Rafalek

Rafalek

    Rozgrzewam się

  • Użytkownik
  • 89 postów
  • MiejscowośćRydułtowy

Napisano 2011.11.29, 15:12

@up To nie wina mojej kompozycji tylko za pewne nowego systemu odświeżania reklam ;)

To czekam na wyjaśnienie tej sprawy :) :)
Bo samo to się nie zrobiło :P
I to jak na razie zauważyłem przy odpaleniu AQQ w czasie gdy jest włączone już nie występuje migotanie :)

#47 Patt MelodyZ

Patt MelodyZ

    Początkujący

  • Użytkownik
  • 30 postów
  • MiejscowośćŁowicz

Napisano 2011.11.29, 17:08

Witam :)

Szukałem na forum, ludzie mają różne problemy właśnie z oknami rozmowy itp a mnie dręczy coś innego, czego niestety nie znalazłem. Jeżeli mam otwarte okno kontaktów i myszką kliknę przykładowo na inną otwartą aplikację, chociażby okienko mozilli, to później aby wrócić do AQQ muszę w tray'u dwukrotnie nacisnąć na ikonkę komunikatora. Po pierwszym kliknięciu AQQ się jakby minimalizuje i dopiero drugie kliknięcie powoduje pojawienie się komunikatora. Czy da się to jakoś poprawić, czy raczej muszę się do tego przyzwyczaić ? Jest to trochę uciążliwe niestety ;/

Pozdrawiam

"Black Magic" rulez ! :D


#48 Rafalek

Rafalek

    Rozgrzewam się

  • Użytkownik
  • 89 postów
  • MiejscowośćRydułtowy

Napisano 2011.11.29, 17:34

@ U mnie tego błędu akurat nie ma :)
Sprawdzałem przed chwilą :)
Ale czasami jest tak jak parę razy kliknę w aktywne okno rozmowy to później go otworzyć nie mogę :P
I muszę dać maksymalizuj i potem przywróć :)
Zdarza się to rzadko :).....aczkolwiek zdarza :P

#49 Arnold

Arnold

    Bywalec

  • Użytkownik
  • 105 postów
  • Miejscowość100lica

Napisano 2011.11.29, 17:57

Witam.
No niestety nie chce mi się AQQ zaktualizować. Aktualizator wykrywa aktualizacje, pobiera (nawiasem mówiąc to 3 z kolei wersja, która pobiera się w iście ślimaczym tempie, wcześniej to trwało 2 sekundy a teraz z minutę - coś zmieniałeś w tej materii OC?), wyskakuje okienko czy zrestartować, potwierdzam, wyskakuje UAC z prośbą o zezwolenie na instalację, po czym słyszę dźwięk przychodzącej wiadomości i AQQ włącza się bez instalacji i nadal jest wersja beta... Próbowałem 2-krotnie.

Spróbuję ręcznie.

Dopisuję:
ręcznie poszło... ciekawe czemu aktualizator nie zadziałał i czemu AQQ się tak wolno pobiera, to już 3 z kolei wersja.

OC, jaki jest sens aby kreator wydajności pokazywał się dla każdego konta, nawet na tym samym komputerze? Przecież jeżeli 2 osoby mają swoje profile AQQ na wspólnym starym kompie, jedna zaznaczy że jest to stary komputer a druga, że rewelacyjny, to nadal i tak jest to stary komputer, więc ta osoba będzie pokrzywdzona, w sensie że AQQ będzie jej muliło. A po to powstał ten kreator, aby tego uniknąć. Myślę, że warto byłoby w ustawieniach po włączeniu dodatkowych opcji animacji i podświetleń pokazać dodatkowe okno informujące, że te ustawienia mogą negatywnie wpłynąć na wydajność komunikatora na starszych komputerach i poprosić o potwierdzenie.

Użytkownik Arnold edytował ten post 2011.11.29, 18:08


#50 Oconnel

Oconnel

    AQQ Developer

  • Właściciel
  • 4620 postów

Napisano 2011.11.29, 18:25

Miganie okien spowodowane jest blokowaniem przez was reklam wtyczką Beherita. Wyłączcie ją i po problemie.
MyPortalYouTubeTwitter54slty.png

#51 latirro

latirro

    Rozgrzewam się

  • Użytkownik
  • 72 postów

Napisano 2011.11.29, 18:28

Używa ktoś AQQ na komputerze z wieloma monitorami? posiadam dwa monitory, lewy główny, prawy jako rozszerzenie(Windows 7 Professional), gdy przeniosę okno główne komunikatora do prawej krawędzi prawego monitora, zminimalizuję i przywrócę to AQQ przypina się do prawej krawędzi ale głównego lewego monitora i jest to trochę drażniące, powinien wracać na swoje miejsce tak jak inne programy, kwalifikuje się to na buglistę? pozdrawiam
  • Driver lubi to

#52 Mireczek

Mireczek

    Bywalec

  • Użytkownik
  • 153 postów

Napisano 2011.11.29, 21:23

Podobno Delphi nie obsługuje dwóch monitorów i nic nie da się zrobić. Temat wałkowany od czasów historycznych AKuKu / AQQ.

/ Win 10 PRO 64 Bit; Edge; AVAST / ASUS Z170 GAMING PRO; CORE I5 6600K; DDR4 KINGSTON HyperX Savage Black CL12 32GB 2400MHz; SSD Samsung 950PRO 256GB; BR RW / ASUS N751JX-T7038D-16; i7-4720HQ; 16GB; SSD240GB + HDD750GB; DVD RW; GTX950; FHD / Responder; SpellChecker; SayAQQ /


#53 latirro

latirro

    Rozgrzewam się

  • Użytkownik
  • 72 postów

Napisano 2011.11.29, 22:06

z tego co doczytałem to nie obsługiwało, ale w nowszej wersji są nowe możliwości. Wcześniejsze problemy dotyczyły narzędzia wycinania i problemów z przenoszeniem okna z pulpitu na pulpit, a o problemie z dokowaniem nic nie znalazłem, więc nie wiem za co ten minus, jestem tylko userem nie muszę chyba wiedzieć co może a co nie dana metoda programowania oraz znać całego forum na wyrywki, szukajki używałem wcześniej, pozdrawiam i byłbym wdzięczny za pomoc ze strony autora
  • VPN lubi to

#54 Driver

Driver

    Adept

  • Użytkownik
  • 319 postów

Napisano 2011.11.29, 22:31

Miganie okna rozmowy naprawione w nowej wersji wtyczki :P
Z tego co pamiętam to wtyczka nie wyłącza reklam jak pisze OC tylko powoduje że są nie widoczne ;)

Użytkownik Rycho edytował ten post 2011.11.29, 22:43

  • Rafalek i IPB lubią to

AQQ Maniak :aqq:


#55 Pol

Pol

    Adept

  • Wtyczkopisarz
  • 380 postów

Napisano 2011.11.29, 22:47

że są nie widoczne ;)


Czyli są zablokowane dla oczu użytkownika :P

#56 Driver

Driver

    Adept

  • Użytkownik
  • 319 postów

Napisano 2011.11.29, 22:51

Dokładnie :D
  • IPB lubi to

AQQ Maniak :aqq:


#57 Rafalek

Rafalek

    Rozgrzewam się

  • Użytkownik
  • 89 postów
  • MiejscowośćRydułtowy

Napisano 2011.11.29, 23:32

Miganie okna rozmowy naprawione w nowej wersji wtyczki ....

I jest cacy dziękuję :) :)
  • Driver lubi to

#58 liptonace

liptonace

    Rozgrzewam się

  • Użytkownik
  • 60 postów

Napisano 2011.11.30, 00:41

wyłączyć reklamy można bez wtyczek (wystarczy coś dopisać w odpowiednim pliku w systemie) z tego co słyszałem jest to jakby sposób nie łamiący regulaminu/licencji aqq
sorry Oconnel ale jakbym nie dało rady wyłączyć reklam prawdopodobnie zrezygnował bym z aqq, a bez reklam jest super komunikator

komunikator w nowej wersji działa bardzo dobrze, nie mam problemów o których piszą użytkownicy - może to wina kompozycji (używam Black Magic)

#59 Luki_2

Luki_2

    Rozgrzewam się

  • Użytkownik
  • 91 postów

Napisano 2011.11.30, 00:53

@Arnold

Myślę, że przyczyną może być aktywne AQQ, które wydaje się być nieaktywne.

U mnie np. AQQ nie aktualizowało się poprawnie, ponieważ zapomniałem o tym,
że moja siostra ma włączonego i aktywnego swojego użytkownika w Windows 7,
a ja się jedynie przełączyłem z jej konta użytkownika na moje :P
gdy na jej koncie użytkownika było włączone przecież AQQ.

W ten sposób AQQ było aktywne, mimo że wywaliłem je z moich procesów i
wydawało mi się, że powinno być dobrze.

Użytkownik Luki_2 edytował ten post 2011.11.30, 00:54

Nieczytanie regulaminu ? No cóż... u mnie to standard.
Jak kiedyś tu nie wrócę, to się nie zdziwię ;-P

#60 Punisher2011

Punisher2011

    Bywalec

  • Użytkownik
  • 131 postów

Napisano 2011.11.30, 00:56

Oconnel a ja wciąż czekam na odpowiedzi na moje pytania z tego tematu :P

i wytłumacz mi czemu to nie jest wg Ciebie błąd ? http://forum.aqq.eu/...wum/#entry39849

Użytkownik Punisher2011 edytował ten post 2011.11.30, 10:59

AQQ - zawsze najnowsze (w tym beta), wtyczki standardowe + FixUpdater + Silence! + offlinePictures - zawsze najnowsze (w tym beta)
Kompozycja: Pro Standard
Internet Explorer 10 - zawsze najnowsza wersja
Windows 8 Pro with WMC x64 PL + aktualizacje, Adobe Flash Player - zawsze najnowsza wersja (w tym beta
i rozwojowe)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych